Jump to content

Migrated to new server hardware and unraid is broken in many ways. help!


Go to solution Solved by JorgeB,

Recommended Posts

Good afternoon!

 

I've recently migrated to new server hardware for my unraid server and have been having a lot of issues.

I went from an old Intel Xeon processor set up to a newer AMD Ryzen 5 setup from 2020. 

 

I didn't change anything else other than the processor and motherboard. 

 

I am having problems with 

  1. community applications plug in not communicating with the proper channels to allow for download of docker containers
  2. accessing docker containers remotely. (for example, I tried accessing Krusader, but I cannot connect to it)
  3. Also, whenever I change network settings, it takes unraid GUI an unbelievably long time to be able to access from my laptop. This was never an issue before.

 

What I have tried to fix the issues:

  1. For community applications not being able to connect to its resources: I've tried changing unRAID DNS to the OpenDNS server lists as suggested in one of the pinned posts. I've also tried cloudflare DNS to no success. I've also restinalled the plug in, but that didn't change anything.
  2. For the docker container GUI being inaccessible, I've tried to reboot my router and modem, but that didn't do anything either.

 

IT seems like this networking-ish issue is limited to the unraid server. I am able to access the internet on my other devices such as my phone and laptop.

 

I've never had any issues and had a great time using unraid up until this point. These issues are all completely new to me.

 

I've attached the logs you may want to see to this post. You'll see two, because the earlier one is from version 6.12.8, and the newer one is from 6.12.10. I updated the version in case it may solve the problem. Unfortunately it didnt....

 

Thanks in advance for your help.

CleanShot 2024-04-06 at 18.20.50.png

CleanShot 2024-04-06 at 18.21.23.png

CleanShot 2024-04-06 at 18.22.59.png

unraid-diagnostics-20240406-0254.zip unraid-diagnostics-20240406-1835.zip

Link to comment

  

5 hours ago, JorgeB said:

That looks more like a network issue, you can try using a new flash drive with a stock Unraid install to see if it /config related, if it's the same it's the network, if it works it's /config

Wow, thanks Jorge. I've tried a new flash drive with a fresh install and it didn't work either, so I found a spare network card to see if the mobo ethernet port was bad. Indeed it was the problem.

 

Interesting that I can still connect to the server GUI but it has issues with accessing the WAN... anyway, thanks!

  • Like 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...