Conflicting S.M.A.R.T reports on new HD


3 posts in this topic Last Reply

Recommended Posts

I just installed a new 3TB HD yesterday, formatted it, moved some data on to it and then started my parity sync.  During the parity sync, there were 288 errors reported on the new disc.  Every time I tried running a smart report on the drive in unraid and kept getting results saying it failed the smart test.

 

Today, I decided to take the drive out and run it through the seagate seatools program.  I ran all the tests (smart, short generic, long generic) and the drive passed all tests.  I'm not sure if I should try starting over with the drive in unraid or if I should RMA it and get a new one.  I'd like to save the time and headache of an RMA if this was some sort of anomaly that can be easily fixed.

 

Any suggestions?

Link to post

Now that I've removed it and put it back into the server, it's no longer failing the SMART (short) test on unraid.  The failures yesterday were read failures.

you've not posted the smart report.  I'll bet there were 1 or 2 sectors marked as un-readable.

 

A few un-readable sectors will NOT cause the drive to fail the manufacturer's tests.  They usually do not consider it failed until several thousand sectors are unreadable.  We have higher standards for reliability then they do.

 

Joe L.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.