Skip to content
View in the app

A better way to browse. Learn more.

Unraid

A full-screen app on your home screen with push notifications, badges and more.

To install this app on iOS and iPadOS
  1. Tap the Share icon in Safari
  2. Scroll the menu and tap Add to Home Screen.
  3. Tap Add in the top-right corner.
To install this app on Android
  1. Tap the 3-dot menu (⋮) in the top-right corner of the browser.
  2. Tap Add to Home screen or Install app.
  3. Confirm by tapping Install.

Help with drives not showing up. Disabled now it is unmountable.

Featured Replies

I've gotten some odd errors with my hdds recently. One drive was showing as disabled, so i removed it and rebuilt it from parity. Was working ok for a few days and then added a second parity drive to ensure everything would be ok. Now the 2nd parity isn't showing up in the array and the original parity is showing disabled with the 1st original drive now showing as Unmountable: wrong or no file system.

I tried replacing power cables, sas cables, and power supply.

Anyone know what the best next steps are?

diagnostics-20260918-1539.zip

  • Community Expert

Diags are after rebooting, so we can't see what happened. Start by check filesystem on disk1

Parity SMART doesn't look very good; run an extended SMART test.

  • Author

When I attempt to fix disk1, should I continue with the zero log?


Phase 1 - find and verify superblock... Phase 2 - using internal log - zero log... ERROR: The filesystem has valuable metadata changes in a log which needs to be replayed. Mount the filesystem to replay the log, and unmount it before re-running xfs_repair. If the filesystem is a snapshot of a mounted filesystem, you may need to give mount the nouuid option. If you are unable to mount the filesystem, then use the -L option to destroy the log and attempt a repair. Note that destroying the log may cause corruption -- please attempt a mount of the filesystem before doing this.

Edited by ricerony

  • Community Expert

Yep, continue; it's the only option since the disk doesn't mount and typically fine.

  • Author

Thank you, disk 1 is now back in the array. Will probably place the other drive in parity 2 after the smart test.

  • Author

Parity 1 was stuck at 100% yesterday after 30 hours. Restarted it yesterday and its showing up at 100% again, but not finishing. Does it need more time or is stuck somewhere?

Here is the smartctl output

=== START OF INFORMATION SECTION ===

Vendor: IBM-ESXS

Product: ST14000NM0288 E

Revision: ECH8

Compliance: SPC-5

User Capacity: 13,902,809,137,152 bytes [13.9 TB]

Logical block size: 4096 bytes

LU is fully provisioned

Rotation Rate: 7200 rpm

Form Factor: 3.5 inches

Logical Unit id: 0x5000c500aec78203

Serial number: ZHZ4Y02M0000J830VTSU

Device type: disk

Transport protocol: SAS (SPL-4)

Local Time is: Mon Sep 21 06:50:28 2026 CDT

SMART support is: Available - device has SMART capability.

SMART support is: Enabled

Temperature Warning: Enabled

=== START OF READ SMART DATA SECTION ===

SMART Health Status: Data channel impending failure data error rate too high [asc=5d, ascq=32]

Grown defects during certification <not available>

Total blocks reassigned during format <not available>

Total new blocks reassigned = 500

Power on minutes since format <not available>

Current Drive Temperature: 38 C

Drive Trip Temperature: 65 C

Accumulated power on time, hours:minutes 49038:18

Elements in grown defect list: 505

Error counter log:

Errors Corrected by Total Correction Gigabytes Total

ECC rereads/ errors algorithm processed uncorrected

fast | delayed rewrites corrected invocations [10^9 bytes] errors

read: 0 6615 0 6615 25278 796680.496 3581

write: 0 0 0 0 0 379017.683 0

verify: 0 0 0 0 0 17404.574 0

Non-medium error count: 1

Pending defect count:0 Pending Defects

Self-test execution status: 0% of test remaining

SMART Self-test log

Num Test Status segment LifeTime LBA_first_err [SK ASC ASQ]

Description number (hours)

# 1 Background long Self test in progress ... - NOW - [- - -]

# 2 Background long Aborted (by user command) - 49018 - [- - -]

# 3 Background short Completed - 48667 - [- - -]

# 4 Background short Completed - 30785 - [- - -]

# 5 Background short Completed - 15604 - [- - -]

# 6 Background short Aborted (by user command) - 2 - [- - -]

Long (extended) Self-test duration: 80400 seconds [22.3 hours]

Edited by ricerony

  • Community Expert

There's no rebuild/check in the logs, please reboot to clear them and start a new parity sync, if it stil fails, post new diags and a screesnhto from Main.

  • Community Expert

I see the parity2 sync now logged, see if it finishes; if not, post new diags.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

Account

Navigation

Search

Search

Configure browser push notifications

Chrome (Android)
  1. Tap the lock icon next to the address bar.
  2. Tap Permissions → Notifications.
  3. Adjust your preference.
Chrome (Desktop)
  1. Click the padlock icon in the address bar.
  2. Select Site settings.
  3. Find Notifications and adjust your preference.