Monday at 06:20 PM5 days Hello, its been so long since i have an issue with my Unraid server. My house lost power two times this weekend. In both cases i shut my server down safely with the help of my UPS however after the second time I powered it on, i noticed some of my services were offline. login and i see my docker service failed to start. nothing jumps out at me as far as drives failures or any error messages . would someone be able to point me in the right direction? ive uploaded my diagnostics logs.darktower-diagnostics-20260928-1406.zip Edited Monday at 06:21 PM5 days by Clayton
Tuesday at 06:36 AM4 days Community Expert Cache pool had a dropped device at some point in the past; scrub it and make sure all errors are corrected.Then recreate the Docker image, which is corruptP.S. You should upgrade to 7.3, it would have notified you about the pool issues.
Tuesday at 06:17 PM4 days Author thanks, i ended up removing my disks from my cache pool, changing the partition to zfs mirror. with a little bit of trouble i managed to restore all my dockers and networks. i was using btfs but sounds like zfs is the perferred method now a days and is more stable. ill wait to make sure to update to 7.3 once i confirm everything is stable. thanks for your help!
Wednesday at 06:36 AM3 days Community Expert 12 hours ago, Clayton said:i was using btfs but sounds like zfs is the perferred method now a days and is more stable.ZFS can better recover from a dropped device, but still needs to be investigated if it happens again.
Join the conversation
You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.