Jump to content
hpad06

Cannot enumerate directory - The specified network name is no longer available

5 posts in this topic Last Reply

Recommended Posts

I am still struggling with this error in rc08a.

 

Through Samba share:

I am copying some back up folders from unraid to windows 2008 server, but it sometimes give me this the specified network name is no longer available error. 

 

Then I tried NFS, it also gives error Windows Error Code 2: The system cannot find the file specified

 

also I can not write big files ( over 1.5G ) through Samba, I am able to write those files using NFS though.

 

I am only using basic version, so no cache drive, and there is nothing in system log to help find the cause.

 

I have tried 3 different NIC on the Unraid, client side, 2 windows 7 , 1 windows 2008 server and all have the same issue.

 

What should I do to get rid of this error?

syslog-2012-12-18.txt

Share this post


Link to post

The disk has many folders, some folders have sub-folders, sometimes are top folders , sometimes are deep subfolders.

 

In each folder, there might be 2000 files, or only 20 files.

 

It is a 2T drive, only filled about 900G

 

Also the issue happens a lot during read, not just write. As I am using freefilesync to copy from unraid to another windows machine, it pops up this error when scanning folders in unraid.

Share this post


Link to post

The syslog is only 15 minutes long. Please provide a syslog the includes periods when the error occurs.

Share this post


Link to post

That's all the syslog I was seeing at the time, I downloaded the syslog after the errror appeared, howerver there was nothing suspicious recorded in syslog.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.