Jump to content
BetaQuasi

ESXi 5.x - pre-built VMDK for unRAID

461 posts in this topic Last Reply

Recommended Posts

What hardware version are the latest VMDK? Been running on an old unRAID VM forever with the following:

Guest OS: FreeBSD (32-bit)

Compatibility: ESXi 5.1 and later (VM version 9)

 

I just noticed that the guest OS is FreeBSD (32-bit) although I have 6GB RAM set up. Any added benefits to having a higher VM version? Just upgraded to ESXi 6.5a.

 

Update: I just noticed that the attachments are just VMDK to attach to a new VM.

Share this post


Link to post

I find my unraid 6.3.2 vmdk on esxi 5.5 totally unresponsive once a week with this message on the console. Any ideas fellow raiders?

Thank you in advance! 1b8225de62d96197c0c11ba5ce6820a0.jpg

Sent from my SM-N910V using Tapatalk

Share this post


Link to post
32 minutes ago, guruleenyc said:

 

I find my unraid 6.3.2 vmdk on esxi 5.5 totally unresponsive once a week with this message on the console. Any ideas fellow raiders?

maybe get rid of Riserfs and switch to XFS... 

Share this post


Link to post
14 hours ago, guruleenyc said:

I find my unraid 6.3.2 vmdk on esxi 5.5 totally unresponsive once a week with this message on the console. Any ideas fellow raiders?

Thank you in advance! 1b8225de62d96197c0c11ba5ce6820a0.jpg

Sent from my SM-N910V using Tapatalk
 

root@Tower:/mnt/disks# reiserfsck --check /dev/md1
reiserfsck 3.6.25

Will read-only check consistency of the filesystem on /dev/md1
Will put log info to 'stdout'

Do you want to run this program?[N/Yes] (note need to type Yes if you do):Yes
###########
reiserfsck --check started at Fri Mar 31 18:36:02 2017
###########
Replaying journal: Done.
Reiserfs journal '/dev/md1' in blocks [18..8211]: 0 transactions replayed
Checking internal tree..  finished
Comparing bitmaps..finished
Checking Semantic tree:
finished
No corruptions found
There are on the filesystem:
        Leaves 692737
        Internal nodes 4518
        Directories 1016656
        Other files 1316927
        Data block pointers 458615327 (40878869 of them are zero)
        Safe links 0
###########
reiserfsck finished at Fri Mar 31 19:39:51 2017
###########
root@Tower:/mnt/disks#

What else could be causing the issue?

Share this post


Link to post
5 hours ago, guruleenyc said:

What else could be causing the issue?

 

There are known problems with reiserfsck 3.6.25, upgrade to unRAID v6.3.3 and run it again, although in this case it may have similar results.

Share this post


Link to post
 
There are known problems with reiserfsck 3.6.25, upgrade to unRAID v6.3.3 and run it again, although in this case it may have similar results.

I'm going to get another large enough new drive, insert it into unassigned drives, format it with new fs, then Migrate my data over. Finally rebuild array on new fs and Migrate data back.

Sent from my SM-N910V using Tapatalk

Share this post


Link to post
6 minutes ago, guruleenyc said:


I'm going to get another large enough new drive, insert it into unassigned drives, format it with new fs, then Migrate my data over. Finally rebuild array on new fs and Migrate data back. emoji3.png

Sent from my SM-N910V using Tapatalk
 

 

Not sure if that's what you intend to do but be aware that a disk formatted with the UD plugin can't be used as an array disk after a new config, it will appear as unmountable.

Share this post


Link to post

I found my unraid webut and dockers all unresponsive except for ssh this morning again. This happens every couple days. Any ideas?

 

2017-04-01 09_55_45-unRAID6.png

Share this post


Link to post

Does someone have a prebuild 6.3.5 vmdk image?

 

Thanks

Thought with the move to UEFI booting in v6.4 it made things a lot easier with regard to esxi?

Worth trying the latest release candidate?

Sent from my LG-H815 using Tapatalk

Share this post


Link to post

I tried upgrading my stable unraid 6.3.2 ESXi VM by replacing the bzimage, bzroot and bzroot-gui files in the VMDK, but unraid boots up to login, but I'm not able to ping in/out of it. It has a bri and lo adapters. Any tips would be appreciated to get my unraid upgraded.

Share this post


Link to post
41 minutes ago, guruleenyc said:

I tried upgrading my stable unraid 6.3.2 ESXi VM by replacing the bzimage, bzroot and bzroot-gui files in the VMDK, but unraid boots up to login, but I'm not able to ping in/out of it. It has a bri and lo adapters. Any tips would be appreciated to get my unraid upgraded.

 

Have you also updated bzmodules and bzfirmware? Not doing the former will lead to what you are seeing.

Share this post


Link to post
2 minutes ago, doron said:

 

Have you also updated bzmodules and bzfirmware? Not doing the former will lead to what you are seeing.

Thanks for the response! No I did not replace those additional files. I will reattempt and report back.

Share this post


Link to post

Has any successfully upgrdaed their unraid running as a ESXi vm to the latest version? If so, can someone direct me how to upgrade my unraid 6.3.2? I tried the earlier steps in this thread replacing the two files, but no success.

Share this post


Link to post
1 minute ago, guruleenyc said:

Has any successfully upgrdaed their unraid running as a ESXi vm to the latest version? If so, can someone direct me how to upgrade my unraid 6.3.2? I tried the earlier steps in this thread replacing the two files, but no success.

 

Absolutely, yes. At 6.5.2 now. What is the problem you are seeing?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.