Jump to content
heffneil

SageTV Crashing from unraid sources only

9 posts in this topic Last Reply

Recommended Posts

Hey guys I could use some help and I don't even know where to look.  I had strange crashing on my SageTV server and thought java was updated.  Java wasn't updated and I somehow figured out if I copied my recordings from unraid to the local drive for viewing the crashing no longer occurred.  I was running RC5 when I discovered this.  Yesterday I upgraded to the latest release version thinking that would fix my problems.  Well I just tested and it crashed my STB for sagetv again.  In terms of changes throughout the installation there are none that I can think off.  I can say that the only recent "thing" I have done is delete probably a hundred or more recordings off of my unraid installation that I will never look at again.

 

When re-setting up my unraid installation I noticed that there were times when I would click on a link to go to something to administer and it would give me a blank page.  A subsequent refresh would then bring the page up.  Not sure if this is a symptom of a bigger problem. 

 

Any direction pointing or logs to check would greatly be appreciated.

 

Thanks so much,

 

Neil

 

Share this post


Link to post

Here is my syslog.  I just checked and the crash occurred around 9:50 ish and there aren't any entries around this time.  The others around this time doesn't seem like issues?

 

Thanks,

 

Neil

syslog-2013-10-21.txt

Share this post


Link to post

Hi Neil

 

I use sage with a fairly recent 5.0 RC (can't remember...)  and I haven't had issues.  In fact, I did a reinstall of sage on a new box and temporarily write all my recordings (4 tuners) to the cache drive without obvious problems.  So all out compatibility problem should not be the issue.

 

Do you only get crashes playing back recording or do you have issues playing back imported media too?  I'm wondering if it's related to the size of the file or the throughput of unraid.

 

G

Share this post


Link to post

This is an entirely new development I have been running Rc5 since it came out without any incidents like this at all.  Flawless is more like it.  Like I said the only obvious change recently made (other than upgrading to stable which was after the issue started) was the mass delete of old recordings.

 

Thanks,

 

Neil

 

Share this post


Link to post

No that's not my issue. I feel like the server (unraid) isn't performing well after the massive deletes. I deleted everything via sage so sage's database isn't an issue.

 

Again I don't know if the deletes are causing unraid to underperform but clearly something is awry.

Share this post


Link to post

Good news (At least for unraid) my sagetv STB crashed last night while watching a local recording to the sage tv server.  Looks like unraid is not the culprit just the unsupported no longer followed sage tv product (can you tell I am bitter :) )

 

Thanks!

 

Neil

 

Share this post


Link to post

Yeah I never updated it. I just enabled logging and I am going to keep and eye and see if I can find something peculiar as it happens.

 

Thanks!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.