Jump to content
heffneil

Parity Drive Red Ball

3 posts in this topic Last Reply

Recommended Posts

Hey guys I have a red ball on my parity disk.  I have been doing a ton of deletes from my unraid and I don't know if it is actually bad.  Can someone suggest the proper procedure for testing it or setting it back to green to see if it is in fact functioning?

 

Thanks!

 

Neil

 

Share this post


Link to post

Unless it's simply a loose cable or poorly seated disk (if in a hot-swap cage), there's nothing you can do except just do a new parity sync.

 

Try reseating the cables/disk and then reboot and see if it's still red.

 

I'd also look at the SMART report for the disk -- the disk may have failed, in which case you'll need to replace it before doing a new parity sync.

 

Share this post


Link to post

Hey guys I have a red ball on my parity disk.  I have been doing a ton of deletes from my unraid and I don't know if it is actually bad.  Can someone suggest the proper procedure for testing it or setting it back to green to see if it is in fact functioning?

 

Thanks!

 

Neil

If a "write" to a drive fails (even the parity drive), it is taken off-line.  It is guaranteed that it now has got incorrect data and is out-of-date with incorrect parity...    (You have no parity protection at this point)

 

http://lime-technology.com/wiki/index.php/Troubleshooting#What_do_I_do_if_I_get_a_red_ball_next_to_a_hard_disk.3F

 

Joe L.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.