Server won't boot - stops at ACPI Tables successfully acquired...

Recommended Posts

After running my hardware setup for years, today I rebooted and found my server has hung- last message on the console is ACPI: All ACPI Tables successfully acquired


My only option is to power off.


I have checked flash drive, no errors, even restored a flash drive backup from a few weeks ago, still hangs.  looks like it may be a hardware issue, but what??


I cannot get any logs, cuz the system hangs.


I try Safe Mode, same result


I run memtest, all good, passes


any ideas?

Link to comment

I have the same issue with 5.0.5, but with a new installation. Created another post about this. In my case it only happens when I connect a drive to a external PCIe SATA Controller card - when I pull the cable it boots just fine and I can connect the drive during runtime with no problems, but when booting it stops at exactly the same message as you got.


Also the PC completely crashes and is not responding to keyboard presses (so I'm unable to scroll up or even press Numlock on the keyboard). - Is it the same for you?


Still it's weird that it was working and now isn't anymore.

Link to comment

Your Mileage May Vary:

Twice I've had my BIOS 'reset' after a powerdown.

And by 'reset', I don't mean it goes back to factory defaults, I mean random BIOS settings change out from underneath me.

I've no idea what could cause it except some infrequent transient current with the power supply going off.


Both times I've seen it playing with BOOT ORDER, or 'type' of USB.


Don't know that will help you to look in the BIOS...but its a free spoonful of my voodoo for you.



Link to comment
  • 4 weeks later...

this happened again today.  I've rebooted 10x and each time it hangs on boot, with the last line in the console says: 


ACPI:  All ACPI Tables successfully acquired


I have left it at this prompt for over a hour, so it is for sure hung.


I have to hold down the power button to shut off and then try again.  I've already checked my bios settings and put the flash drive in pc and did check, no errors.


Must be either a bios settings that is getting set back to defaults, possible dead bios battery, not sure.  That said, I can't figure out which bios settings would cause it to hang like this.


My system has been solid for several years now, until this issue.  Any ideas on how to troubleshoot this?

Link to comment

I plan to change the battery tonite when I get home.  The issue I have right now is I don't know which bios setting would cause the hang at boot, and stop at that point.  I looked around in the bios and didn't see anything specific.  I found one setting for ACPI, options were v1, v2, and v3.  It was on v2 and I tried setting it to v3 to no avail.


It would be nice to know exactly what the server is loaded next after ACPI stuff, meaning what is next to load.  That may tell me what settings is wrong.

Link to comment

new battery didn't help.  Actually, I had replaced that several months back.  After powering on, the bios date and time and my settings remain as is.  They did not go back to default, so that isn't the issue.


Again, it would be great to know what the OS loads next, after the ACPI stuff.  The ACPI stuff says it was successful, the next step is what is failing and I don't know what it is.


Trying a fresh usb with free version is a good idea, to rule out my flash drive and config.  That said, I have a feeling that isn't the issue. 

Link to comment

Ok a brand new USB drive with 5.05 free version did the same exact thing, hung after that the ACPI line.


What is weird is if I just keep powering off and trying again, it will eventually load normal.  I got it to load normal once out of about 20 tries.  When it does load, nothing in the syslog, everything looks normal.


Yes there is an initialization of the Adaptec 1430SA card, and that part looks normal.  It scans the ports and then says Bio Not Installed, which is correct, and then moves on to unraid boot menu.  The SATA add-in card doesn't have a battery or anything else to check.  The firmware is current, and has been the same for a few years now.


The Adaptec SATA card, power supply, and the motherboard are all old, from my original build in 2009.  I'm starting to think this is a hardware issue, where what ever is having the issue hasn't fully died yet.


I need to be careful because I don't want anything to happen to my data.  Not good to keep power on and off these drives so I'm looking for something else to try here.


Any ideas?

Link to comment

ok, seems like the next step.  I won't just remove everything, as I really would like to id the root cause.


I've removed the Intel duel nic card and disconnect all power cables to the drives.  I didn't want to disconnect the SATA cables unless really needed, as I still need to label which cables go to which drives.  It's my understanding that you cannot mix up the cables because that is where the drives config will look for them.  I think I would end up with a mess, and data loss.


I'm pausing here to take care of some other Saturday duties, and to give time for somebody to respond and let me know if I really should also disconnect the SATA cables.  If I don't see any replies, I'll just go forward another boot up test. 


Next if it still won't boot, I will remove the Adaptec card and try again.  At that point, nothing else to disconnect, except case fans.

Link to comment

after spending the last few hours cleaning the rig and testing, I'm no closer to knowing what is going on.  That said, my server is up and running again.  I'm just worried that the next time I need to reboot, this hang on boot will happen again.  I don't trust the rig until I find the root cause.


I took my case outside and using my air compressor, I cleaned everything out.  Even the PS inlet was pretty dirty.


Then using the new flash drive with free version unraid 5.05, back to testing.  The test with all drives unplugged (power only) booted up just fine, rebooted and did full power off at least 5x.  So I then put back the Intel duel nic add-in card, again booted up just fine.  So the last thing to put back was the power to the drives.  I decided to put them all back, just to see what would happen rather than do one at a time (I have 10 drives).  Again, it booted up just fine!  I put back my main flash drive with my config and again it booted up just fine.  This is great, except I'm now back where I was before, only I don't know what caused the hangs at boot.  The PS is 5+ years old and I run it 24x7.  I may just try swapping that out if this happens again.


I only rebooted a couple of times with all drives attached and with my main usb flash drive and decided to leave it on so we could watch movies.  I would feel better if I know what was causing it to freeze at boot.  I'm thinking of building a backup rig and start testing v6 64bit on all new hardware.

Link to comment

Thanks dgaschk!  I did not know that and was always worried about making sure I put the cable back to the same drive.  Knowing it doesn't matter makes maintenance much easier.  Not sure how I missed that change.  Thanks again! 


I only wish I knew what caused my rig to hang on boot.

Link to comment
  • 5 months later...

Was there ever any resolution to this problem?  I am now having the same problem.


A friend brought his unraid box over to my house so I could do some house cleaning, and upgrade/update it to the latest version of UNRAID, plugins, etc.


The server was working fine.  I used the make_bootable_mac method of making a new bootable usb stick.  The stick works in another PC I have just fine, but won't work on this machine which has been working fine for years.


Any thoughts?


I've disconnected all the drives, I've pulled out the battery, I've checked and rechecked my settings.  The motherboard is one of the former official UNRAID motherboards (Supermicro C2SEE)




Link to comment

First - yes I resolved the issue by building a new rig. Got tired of having to worry about it.  I also had a old drive going bad (SMART errors).  I purchased all new SATA 3 6gb cables and a new power supply.  I'm using the same drives and I have not seen this issue since.  My bet is that it was the MB or PS.


So it sounds like you have a new USB boot stick.  Did you try putting the old one back and see if it still boots?  Do you get a specific error with the new one?


Re your new one - although the system would boot in basic mode if you built it correctly - you would need to contact LT and register the new stick if you have a Pro license. 


Make sure your bios is configured to boot to your USB stick.  Mine will re-order the list if my USB is not plugged in while booting up.  Even if I put the stick back, the list has already changed.  You just go back into the bios and set back to USB.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.