Silent Build: Silverstone DS380 Build [DAEDALUS]


108 posts in this topic Last Reply

Recommended Posts

3 hours ago, Rick Sanchez said:

Yes :)

 

 

 

No hard drives are showing. Not even the one plugged into the motherboard?

It would be a good idea to post complete diagnostics (Tools-->Diagnostics from the GUI, or type 'diagnostics' at the console).

Link to post
  • Replies 107
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

That range is fine ... sounds like you've got the fans set just right now 

Your server's E-1230v3 has a Passmark of 9324, and your i7-3820 scores 9000, so the VM could potentially have effectively the same CPU "horsepower" as your current system, depending on what else was g

If you want to upgrade to a modern CPU with DDR4 RAM, you may wish to wait until mid-2019.  DDR4 RAM prices are crazy high right now but they are expected to drop significantly in 2019.   Co

Posted Images

No disks are being detect by Linux, check the board or HBA bios, depending where the disks are connected, they most likely won't be detected there either, and until they do none will appear on Unraid.

 

If you're using the HBA make sure you're using the right cables, you need forward breakout cables, reverse breakout look the same but won't work.

Link to post
  • 1 month later...

VM etc is all working now but when it rebooted it went to 'Automatic Repair' and Windows 10 doesn't want to start. The only difference is the increased RAM - from 8GB to 16GB. The server has 32GB now.

 

All working! All I need to do is create a backup ISO.

Edited by Rick Sanchez
Link to post
  • 3 months later...
  • 1 year later...
  • 2 months later...

Just went through with my Silverstone DS380 build and modifications, let me know what you think. the temps and airflow are improved greatly after some real trial and error (could not have been done without you guys).

Here are some pics (gimme a little time to add them) to answer most of the questions.

 



 

Mods01-As it came.JPG

Mods02-Trimming test clearences.JPG

Mods03-stripped.JPG

Mods04-restrip-.JPG

Mods05-airflow to drive3.JPG

Mods06-complete strip.JPG

Mods07-complete strip closeup.JPG

Mods08-trim Graphics power port edge.JPG

Mods09-Fit sheet Aluminum.JPG

Mods10-Best fit.JPG

Mods11-check fit after first coat.JPG

Mods12-Double-sided tape.JPG

Mods13-drilled and riveted.JPG

Mods14-reassembly.JPG

Mods15-buid1.JPG

Mods16-build2.JPG

Mods17-build3.JPG

Mods18-build4.JPG

Mods19-build5.JPG

Edited by icedragonslair
Link to post
  • 2 weeks later...

Here are the Temp stats for this case, running for about two months now. Under a media scan in emby this is an average of 43 degrees on the hard drives (WD Purple 10TB) and it might reach 30 degrees for the board, maybe 38 degrees for the cpu. I am so happy this turned out this well
1442397923_Screenshot2020-12-11010056.jpg.8770d8450588447b5946c35b91aacbc4.jpg
 

Edited by icedragonslair
Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.