[PhAzE] Plugins for Unraid 5/6


3606 posts in this topic Last Reply

Recommended Posts

  • Replies 3.6k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Just a quick update, unRaid 6.4 looks like it will be using nginx for the web front end over emhttp (which is a good switch IMO) but that means there is a good chance all of my plugins will not work o

Important info regarding unRAID 6.2 and beyond.          ***unRAID 6.2 Compatible*** Hello again!   I've done another overhaul of the plugins

Unfortunately, @PhAzE no longer seems to be active at all within these forums.  His last time online was March 23, and his last posting was on February 22.  I'm sure I speak for all of us in hoping th

Posted Images

Sorry for jumping in  here I honestly don't know where to post  as a brand new user unraid 6. I'm really impressed with it and very happy so far the set up has been a breeze. However installing the plug ins have been somewhat confusing as all I have seen is outdated information and there's seem to be different ways of installing a plug in. This could be the replacement of having my pc on 24\7 if anyone can point me to a guide or guide me on how to install the plex plugin on my new installation. Seems there's no easy Ala freenas click to install plug in and the url doesn't really work comes with some errors, again sorry for posting this as I am really thrilled with unraid and would like to find this. Many thanks in advance!

Link to post

Having troubles with the Plex plugin, which has worked really well up until recently. Now, I keep getting the error: 'Unable to login to PlexPass with above credentials' when going to the plugin page. My plex pass credentials are correct (I've even changed the password to remove special characters), and it's worked up until this most recent version of Plex (and the plugin). So, it keeps installing Plex 9.12.11 instead of 9.12.12, which isn't a huge issue in and of itself, but the fact that I can't figure out *why* that's happening is bugging me.

 

Looking at the Unraid logs and the Plex plugin logs, I don't see anything pop out at me as weird. Any suggestions where to start poking around? Thanks!

 

Unraid 6.1.2, Plex Plugin Sept 5 version, Plex 9.12.11, plex installed to a tmp folder on cache drive, library on user share.

Link to post

Got it figure it out, now this is interesting because it was on one thread (cant remember witch one) but you have to modify the network for the docker tab to appear. I set the DNS to google public and some other changes and then I was good to go but no instructions were available on this so it can be very frustrating at first. Thanks and if anyone needs some info ill be glad to help.

Link to post

Having troubles with the Plex plugin, which has worked really well up until recently. Now, I keep getting the error: 'Unable to login to PlexPass with above credentials' when going to the plugin page. My plex pass credentials are correct (I've even changed the password to remove special characters), and it's worked up until this most recent version of Plex (and the plugin). So, it keeps installing Plex 9.12.11 instead of 9.12.12, which isn't a huge issue in and of itself, but the fact that I can't figure out *why* that's happening is bugging me.

 

Mine is throwing the same error for plexpass also.

Link to post

Check in the config file located in /boot/config/plugins/Plexmediaserver/Plexmediaserver.cfg

 

Of it looks right there,  then it's stored OK. But if not,  try editing the file worn the correct password and let me know.

Link to post

Dear friends, I recently upgraded to Unraid 6.1.3: everything is OK. After some testing I decided to improve my server, adding some disks and installing Serviio plugin. Everything work as expected, but every time I boot up the Unraid server, I receive this error message on the console:

 

Unraid101 login: /usr/local/emhttp/plugins/Serviio/scripts/rc.Serviio: line 670: [: missing ']'

 

there is just this error, but Serviio works well!

Any ideas?

 

@PhAze: thank you for your work, and greetings from Italy

Link to post

Check in the config file located in /boot/config/plugins/Plexmediaserver/Plexmediaserver.cfg

 

Of it looks right there,  then it's stored OK. But if not,  try editing the file worn the correct password and let me know.

 

Ok I had the issue and checked the config... my config said:

 

PASSWORD="'xxxxxxxxxxxxxxxxxxx'" (note the single quotes after the double)

 

After I removed the single quotes, saved and tried again it worked fine.  So it looks like the single quotes are the culprit now.  I removed all special chars from my password which I am guessign is why they were there in case you had them but it seems that is what is breaking it now.  Thought I would give you a heads up so you could look into it :)

 

Thanks!

Link to post

 

Ok I had the issue and checked the config... my config said:

 

PASSWORD="'xxxxxxxxxxxxxxxxxxx'" (note the single quotes after the double)

 

After I removed the single quotes, saved and tried again it worked fine.  So it looks like the single quotes are the culprit now.  I removed all special chars from my password which I am guessign is why they were there in case you had them but it seems that is what is breaking it now.  Thought I would give you a heads up so you could look into it :)

 

Thanks!

 

I can't believe I missed the extra single quotes when I looked at the file. Removing them fixed it for me as well.

Link to post

Hi P!

 

Running V 6.1.3 with Emby server Plugin Version: 2015.09.06.1, I am getting installed failed and failed MD5 checksum when I press the Install button under

Settings/Emby server?

It is not a new install, but this happens from time to time and usually it helps to just press Install.

 

Any ideas?

 

Cheers

 

Esse

Link to post

OK thanks,  I'll check it out.

Thanks! I have an interesting one that hopefully you can help me with. I have been using sab forever and just recently it started crashing or freezing so I can't open the GUI and nothing downloads either. When I go into the plugin and try and restart it gets stuck stopped. It will not start again until I reboot. Any idea why it would do this? Thanks for the help

Link to post

OK thanks,  I'll check it out.

Thanks! I have an interesting one that hopefully you can help me with. I have been using sab forever and just recently it started crashing or freezing so I can't open the GUI and nothing downloads either. When I go into the plugin and try and restart it gets stuck stopped. It will not start again until I reboot. Any idea why it would do this? Thanks for the help

 

Ok moving to NZBget so shouldnt be an issue any longer lol... One quick question tho. None of the webui buttons work because the url is wrong.  I am guessing that is what URL base is for?  However all of them are read only.  How can I change these?  Thanks!

Link to post

Hey

 

3 Questions..

 

1. Sickrage - did you see my earlier question regarding adding --recursive (or getting the contrib submodule some other way)

2. SABnzbd - Since I've upgrade to the latest 3.0 version, it seems that SAB can no longer grab NZB files from many providers - it *looks* like a python version change might have upset the SSL certificates again (I'm sure we've been through this before!) - is there anything that I should/can do to try and resolve it?

3. SABnzbd (again) - can we get it to upgrade to the 0.8 beta? - changing the setting to 'Beta' doesn't seem to do it..

 

I'm still on 5 BTW (no chance of upgrading to 6 until Xmas when I get re-united with my server again...)

 

Link to post

I have to look further into recursive as it fails with a lack of perl asks finding perl for that version of slackware isn't going smoothly.

 

As for sab, nothing changed with python in version 3.0 that wasn't already there in 2.0. Check the logs for errors to see if you can trace the problem.

Link to post

Hi

 

--recursive *should* work - I added it to the git line in rc.Sickrage file and told it to upgrade and it pulled in all the code..

 

As for SAB - well I've fixed it - but only by patching SAB as per  http://forums.sabnzbd.org/viewtopic.php?f=1&t=18565 - some issue with the root certificates?

 

If nothing has changed (which I don't doubt) is there a reason why it would get it wrong - anything in particular I should look for?

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.