Flash Drive partial GUID

Recommended Posts

So,  I upgraded my hardware, and with my new setup my current Sandisk flash drive is reading very slow.  My hardware pretty much matches Jumperalex's (same MB/CPU) and he experienced the same thing.  HE switched to a PNY flash drive after testing a few and it worked.  SO... when I picked up my new MB/CPU/RAM I picked up a PNY flash drive.


Formatted it UNRAID

Put latest OS on it (clean)

Ran the make_bootable.bat (as administrator).


Boots into unraid fast (yea!)  but I cannot obtain the GUID.  Any idea what would cause this?  I tried formatting/installing a second time just for the heck of it.  Same results.



Asus M5A97 R2.0 Socket AM3+ ATX AMD Motherboard

AMD FX 8320 Black Edition 3.5GHz AM3+ Boxed Processor

Corsair 8GB DDR3-1333 (PC3-10600) ECC CL9 Desktop Memory Module


Flash Drive

The PNY  is an 8GB Attache  (P-FD8GBATT03-GE)



This is what I see.



Edit:  I just booted that flash drive with my laptop, and received the same results.  I guess the flash drive is a no go for UNRAID


Link to comment
  • 2 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.