[Deprecated] tobbenb's Docker Template Repository - WebGrab+Plus


saarg

Recommended Posts

can someone help me with mycron file please - I've set it to every 5 mins as I want to do some testing, but it's not getting picked up when I check with

 

 

docker exec -it WebGrabPlusPlus crontab -u nobody -l

 

What file format should I save the mycron file in when created with notepad++?

 

Thanks

 

No ending. Just simply mycron.

 

 

Hmm, that's what I have so not sure why the guide.xml isn't updating:

 

 

My Mappings:

 

 

/data  /mnt/cache/recordings/xmltv
/config  /mnt/cache/appdata/WebGrabPlusPlus

 

 

- moved my ini files from the UK folder to the root folder

- copied the channels I wanted to WebGrab++.config.xml

 

 

Maybe every 5 mins is to often - going to try every 30.

 

What does the log say?

Did you restart the container as the OP says?

Link to comment
  • Replies 772
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

can someone help me with mycron file please - I've set it to every 5 mins as I want to do some testing, but it's not getting picked up when I check with

 

 

docker exec -it WebGrabPlusPlus crontab -u nobody -l

 

What file format should I save the mycron file in when created with notepad++?

 

Thanks

 

No ending. Just simply mycron.

 

 

Hmm, that's what I have so not sure why the guide.xml isn't updating:

 

 

My Mappings:

 

 

/data  /mnt/cache/recordings/xmltv
/config  /mnt/cache/appdata/WebGrabPlusPlus

 

 

- moved my ini files from the UK folder to the root folder

- copied the channels I wanted to WebGrab++.config.xml

 

 

Maybe every 5 mins is to often - going to try every 30.

 

What does the log say?

Did you restart the container as the OP says?

 

 

I just did a search for 'restart' on the first page and I hadn't seen the post underneath before that says:

 

Removed symlinks to wget.bat and wget.exe in the config folder. Files are now copied on first start. You will have to delete the symlinks manually and then restart the container. After that the files will be copied.

 

Just making sure I understand this - I have to delete wget.bat and wget.exe from /mnt/cache/appdata/WebGrabPlusPlus and then restart the docker?

Link to comment
On 2/20/2017 at 0:38 AM, DZMM said:

 

 

I just did a search for 'restart' on the first page and I hadn't seen the post underneath before that says:

 

 

 

Just making sure I understand this - I have to delete wget.bat and wget.exe from /mnt/cache/appdata/WebGrabPlusPlus and then restart the docker?

Bumping as in case notifications are off following the migration ;-)

Link to comment
24 minutes ago, DZMM said:

Bumping as in case notifications are off following the migration ;-)

Did you read what I wrote? I asked if you restarted the container, not deleting stuff.

What you found is a changelog entry from long before you installed the container, but managed to jump over the relevant part O.o

Link to comment
17 minutes ago, saarg said:

Did you read what I wrote? I asked if you restarted the container, not deleting stuff.

What you found is a changelog entry from long before you installed the container, but managed to jump over the relevant part O.o

Sorry, thought you must have meant more than just restart the container as I've done that several times e.g. it restarts after every overnight appdata backup - so I felt a bit guilty about reading the first post properly so I read the first few e-2-e

Edited by DZMM
Link to comment
14 minutes ago, DZMM said:

Sorry, thought you must have meant more than just restart the container as I've done that several times e.g. it restarts after every overnight appdata backup - so I felt a bit guilty about reading the first post properly so I read the first few e-2-e

It's hard to help when you don't really answer the questions I ask.

When changing the mycron file you need to restart the container after the edit. Second, you need it to be in unix format. That means no notepad/wordpad! Use notepad++ or nano in unraid.

Post the log and the content of the mycron file. Also ls -la of your appdata folder.

Link to comment
On 2/21/2017 at 9:49 AM, saarg said:

It's hard to help when you don't really answer the questions I ask.

When changing the mycron file you need to restart the container after the edit. Second, you need it to be in unix format. That means no notepad/wordpad! Use notepad++ or nano in unraid.

Post the log and the content of the mycron file. Also ls -la of your appdata folder.

sorted, but decided to just use OTA details

Link to comment
  • 2 weeks later...

hey pals,

 

i'm helping a friend to built his 1st unRAID-server with TVHeadend docker. as i'm on cable (using a tbs 6205 card) i struggle a bit to decide which tbs-card is the right one for him. he would like to go with a quad-tuner card so there are (at least) this two: TBS-6904/6905. the only difference between the two is the 6905 offers additionally multi-input-stream support (i guess it's the newer model). they cost the same, so probably (if nobody sees/knows a good reason against it) we could go ahead and buy the TBS-6905.

 

does anybody maybe got the card already and/or knows that it works/is supported flawlessly?

 

thx. for tipps/help! :-)

Link to comment
2 hours ago, s.Oliver said:

hey pals,

 

i'm helping a friend to built his 1st unRAID-server with TVHeadend docker. as i'm on cable (using a tbs 6205 card) i struggle a bit to decide which tbs-card is the right one for him. he would like to go with a quad-tuner card so there are (at least) this two: TBS-6904/6905. the only difference between the two is the 6905 offers additionally multi-input-stream support (i guess it's the newer model). they cost the same, so probably (if nobody sees/knows a good reason against it) we could go ahead and buy the TBS-6905.

 

does anybody maybe got the card already and/or knows that it works/is supported flawlessly?

 

thx. for tipps/help! :-)

 

Both should work with either the opensource drivers or the closed source.  I'd recommend the opensource as that is where TBS dev is being concentrated going forward.  Can't guarantee is will be flawless, but I've got a TBS card and it's pretty damn reliable with the opensource drivers.  Use the Unraid DVB Plugin to install the drivers and reboot and then use the Linuxserver version of TVHeadEnd and all should be good.  Don't waste your time with @saarg's old version of TVHeadend.... :P

Link to comment
1 minute ago, CHBMB said:

 

Both should work with either the opensource drivers or the closed source.  I'd recommend the opensource as that is where TBS dev is being concentrated going forward.  Can't guarantee is will be flawless, but I've got a TBS card and it's pretty damn reliable with the opensource drivers.  Use the Unraid DVB Plugin to install the drivers and reboot and then use the Linuxserver version of TVHeadEnd and all should be good.  Don't waste your time with @saarg's old version of TVHeadend.... :P

 

I should really just delete the old one from the hub. I forgot about it :D

Link to comment
  • 3 weeks later...
  • 1 month later...

Any chance of an update??

 

[  Debug ]
[  Debug ] Running  on: Unix 4.9.19.0
[  Debug ] Environment: 4.0.30319.17020
[  Debug ] Mono version: 4.2.1 (Debian 4.2.1.102+dfsg2-7ubuntu4)
[  Debug ]
[  Debug ] Loading timezone data
[  Debug ] Embedded timezones source: WGconsole.WG.Common.timezonesdata.txt
[  Debug ] Reading config file: /config/WebGrab++.config.xml
[  Info  ] found: /config/zap2it.com.ini -- Revision 05
[Warning ] Incompatible version of /config/zap2it.com.ini
[Warning ] SW  V1.57 should be >= SiteIni  V2.0:
[Warning ] Upgrade your WebGrab+Plus version to  V2.0 or higher!! @http://www.webgrabplus.com/download
 

Link to comment
14 hours ago, pepper said:

Any chance of an update??

 

[  Debug ]
[  Debug ] Running  on: Unix 4.9.19.0
[  Debug ] Environment: 4.0.30319.17020
[  Debug ] Mono version: 4.2.1 (Debian 4.2.1.102+dfsg2-7ubuntu4)
[  Debug ]
[  Debug ] Loading timezone data
[  Debug ] Embedded timezones source: WGconsole.WG.Common.timezonesdata.txt
[  Debug ] Reading config file: /config/WebGrab++.config.xml
[  Info  ] found: /config/zap2it.com.ini -- Revision 05
[Warning ] Incompatible version of /config/zap2it.com.ini
[Warning ] SW  V1.57 should be >= SiteIni  V2.0:
[Warning ] Upgrade your WebGrab+Plus version to  V2.0 or higher!! @http://www.webgrabplus.com/download
 

 

Not sure if I'm going to update it anymore. I did move it to a linuxserver baseimage, but don't remember if I used version 2.0. I'll check in the weekend and try to get some time to work on it so it's released.

Link to comment
  • 9 months later...
  • 1 year later...

I-m stupide! I don't now how to learn webgrabber++ to download the xml.gz I get from a url from my provider. 

This don't help: 

Quote

 

XMLTV - XMLTV is a file format that can be read by many EPG viewers.

This is also the format WebGrab+Plus uses to output its data. It is the only output you get.

After WebGrab+Plus has generated this file, the file can be used as an import file for your own EPG view

 

 

Link to comment
30 minutes ago, stormense said:

I-m stupide! I don't now how to learn webgrabber++ to download the xml.gz I get from a url from my provider. 

This don't help: 

 

Don't know if it works for your use, but check http://www.webgrabplus.com/ for info.

And if it works, you should move to the linuxserver one, as I don't update this anymore.

Edited by saarg
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.