Jump to content
Sign in to follow this  

[Solved] MCE Hardware Error

2 posts in this topic Last Reply

Recommended Posts

I have been seeing some MCE Hardware Errors in my logs and I'm looking for some advice on hunting them down. Here are some of the things that I have done so far to try and troubleshoot. I reverted the flash to a stock configuration (left the shares and super as is...) and rebooted. Let run for a little while and then started to install the apps that I really want to have running which is Plex and Crashplan. Once I installed Crashplan, I then saw a couple of the errors logged. I have no idea if related to the installation of Crashplan or not. I have looked up mce and apparently in a full installation of Linux, it would most likely exist, but it doesn't appear to be included in unRaid. I could probably mess around with it and get it installed, but wanted to reach out for some thoughts on it first. I think that I'm going to have to get some better details on these errors, which means getting the mcelog, in order to troubleshoot further. Thoughts? Syslog attached...and thanx in advance...


Share this post

Link to post

Just figured I would share the latest that I found concerning this issue...perhaps it may help someone down the road. After doing quite a bit of troubleshooting, I ended up upgrading to the latest version 6 beta (6.0-beta14b). I have been running it now for ~month without any issues whatsoever. I have not seen the MCE errors any more. I suspect that a plugin or perhaps something in the 5.0.x was causing the issue, not sure. I tried to isolate what was causing it...but the tests that I did were inconclusive in narrowing down far enough. Anyway...they didn't seem to cause any issues, but I'm still happy to not have to see them in my log anymore! Anxious to get the final release of 6.0...

Share this post

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this