Jump to content
gfjardim

[unRAID 6 beta14+] Unassigned Devices [former Auto Mount USB]

810 posts in this topic Last Reply

Recommended Posts

When I click on a drive in the array I have the option to set the individual temperature warnings. This falls under section of "Parity Settings".

 

When I click on a drive that is mounted via 'Unassigned Devices" I don't get this section (as expected) but this means I don't have the ability to set individual temperature warnings for these drives.

 

Is there a way I can manually do this or is this something that can be implemented into Unassigned Devices?

 

Cheers,

Kris

You may want to look 2 posts up!  ;)

 

Hopefully you did not install the one from this thread, but the new one from the replacement thread.  Please post again there.

Share this post


Link to post

When I click on a drive in the array I have the option to set the individual temperature warnings. This falls under section of "Parity Settings".

 

When I click on a drive that is mounted via 'Unassigned Devices" I don't get this section (as expected) but this means I don't have the ability to set individual temperature warnings for these drives.

 

Is there a way I can manually do this or is this something that can be implemented into Unassigned Devices?

 

Cheers,

Kris

You may want to look 2 posts up!  ;)

 

Hopefully you did not install the one from this thread, but the new one from the replacement thread.  Please post again there.

 

Ooops.

 

Maybe this thread should be locked. 

Share this post


Link to post

 

3) When I use Sparkly's Krusader docker, it isn't able to see any content in the /mnt/disks/[xxx] folders.  Is there any way to give that docker access to these mount points?

 

 

Apparently, this is a known Docker issue: https://github.com/docker/libcontainer/pull/632

 

For now, if you need to access  /mnt/disks/[xxx] folders, you need to restart docker service first.

 

How do I restart docker service in Unraid? all the guide i found are on other linux flavor(ubuntu/redhat)

Share this post


Link to post

 

3) When I use Sparkly's Krusader docker, it isn't able to see any content in the /mnt/disks/[xxx] folders.  Is there any way to give that docker access to these mount points?

 

 

Apparently, this is a known Docker issue: https://github.com/docker/libcontainer/pull/632

 

For now, if you need to access  /mnt/disks/[xxx] folders, you need to restart docker service first.

 

How do I restart docker service in Unraid? all the guide i found are on other linux flavor(ubuntu/redhat)

http://lime-technology.com/forum/index.php?topic=40937.msg465348#msg465348

 

Sent from my SM-T560NU using Tapatalk

 

Share this post


Link to post

 

3) When I use Sparkly's Krusader docker, it isn't able to see any content in the /mnt/disks/[xxx] folders.  Is there any way to give that docker access to these mount points?

 

 

Apparently, this is a known Docker issue: https://github.com/docker/libcontainer/pull/632

 

For now, if you need to access  /mnt/disks/[xxx] folders, you need to restart docker service first.

 

How do I restart docker service in Unraid? all the guide i found are on other linux flavor(ubuntu/redhat)

http://lime-technology.com/forum/index.php?topic=40937.msg465348.msg#465348

 

Sent from my SM-T560NU using Tapatalk

 

If only there was a FAQ or something...  :P

Share this post


Link to post
On 1/21/2016 at 8:18 AM, mikedpitt420 said:

So I guess this plugin will just keep spinning up every drive it manages that isn't mounted ? Sorry, but I've posted more than once now and just keep getting ignored every time. Either this is indeed a bug or it's intended behavior and does in fact spin up every drive it manages for some reason. It would be great to even know what that reason is, so I can possibly find some other way of keeping a warm spare.

 

Has this problem ever been solved? I see the same problem (with or without installed plugin): When loading different tabs in the GUI unassigned devices are spun up.....?

Share this post


Link to post

Well, woke up this morning and seeing something strange going on with my unassigned disk.  Can't access the disk all of a sudden via Windows 10 laptop.  I can login to Tower and using MC get to it and as well I can access the files via Emby Server Console.

 

When I go to the Tower Main Gui Page I see the following error

Warning: Invalid argument supplied for foreach() in /usr/local/emhttp/plugins/unassigned.devices/include/lib.php on line 925 Warning: Invalid argument supplied for foreach() in /usr/local/emhttp/plugins/unassigned.devices/include/lib.php on 

 

I tried unmounting the drive and remounting...same problem.  I then went to the Apps page and see this error....what the heck is going on?  Everything was fine last night when I went to bed.

 

Warning: parse_ini_file(/boot/config/docker.cfg): failed to open stream: No such file or directory in /usr/local/emhttp/plugins/dynamix.docker.manager/include/DockerClient.php on line 39 Fatal error: Uncaught UnexpectedValueException: RecursiveDirectoryIterator::__construct(/boot/config/plugins/dockerMan/templates-user): failed to open dir: No such file or directory in /usr/local/emhttp/plugins/dynamix.docker.manager/include/DockerClient.php:63 Stack trace: #0 /usr/local/emhttp/plugins/dynamix.docker.manager/include/DockerClient.php(63): RecursiveDirectoryIterator->__construct('/boot/config/pl...', 4096) #1 /usr/local/emhttp/plugins/dynamix.docker.manager/include/DockerClient.php(92): DockerTemplates->listDir('/boot/config/pl...', 'xml') #2 /usr/local/emhttp/plugins/dynamix.docker.manager/include/DockerClient.php(222): DockerTemplates->getTemplates('all') #3 /usr/local/emhttp/plugins/dynamix.docker.manager/include/DockerClient.php(331): DockerTemplates->getTemplateValue('binhex/arch-del...', 'Registry') #4 /usr/local/emhttp/plugins/community.applications/include/exec.php(56): DockerTemplates->getAllInfo() #5 /usr/local/src/wrap_post.php(27): include('/usr/local/emht...') #6 {main} thrown in /usr/local/emhttp/plugins/dynamix.docker.manager/include/DockerClient.php on line 63

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.