Jump to content
jimbobulator

[6beta15] Issues upgrading from beta5a

3 posts in this topic Last Reply

Recommended Posts

Hello,

 

First of all, I didn't do much troubleshooting on this issue and now will have difficulty replicating it for further analysis and troubleshooting.  I'm posting in case it's useful in the future or support for issues others are having.  If it's interesting enough to LT or anyone with a similar issue, I will try to make time to replicate as I have a backup of the flash that created the issue.   

 

Machine:

- MB: Gigabyte H97N-WIFI

- PROC: Intel i5-4570 (I think)

- RAM: 8GB memory

- 3x 3TB Seagate drives

- 1x 600GB old western digital drive mounted outside of array (go file) for my old XEN VMs

 

Previous Installation:

- 6 beta 5a

- Xen boot option

- 1 linux VM running (PV) just running Plex Media Server

- Appdisk mounted outside of array (go file) for VM storage

- Appdisk shared through samba manually

- powerdown plg installed (2.06 I think)

- possibly some other minor tweaks I'm not remembering

 

Problem:

I tried updating to beta15 just by replacing the main files (as per the upgrade instructions).  I honestly didn't expect it to work given all the changes over the year or so it's been.  The server booted and...

- Webgui never came up. 

- I could not SSH/Telnet or even PING the server, or see it in my router's DHCP list.

- Shares were not up.

- My VM booted and was available to the network.  This was a surprise, considering I couldn't access the server itself.

- Replicated this over several reboots.

- I did plug a screen in and could log in directly to the console, but I didn't have time to mess much further than this. 

- Shutdown via console or power button (powerdown script) worked, but I didn't grab the syslog before nuking everything and trying a fresh installation...  Troubleshooting fail.  Sorry.

 

Like I said I was pressed for time so I didn't troubleshoot much.  The fresh install has mostly worked (I have a couple other posts on these problems) so I continued with this for now unless there's outrage at my lack of willingness to work on this issue...

 

Thanks!

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.