Jump to content

Copying data to my unRAID server is slow! (But was much faster?!)


Recommended Posts

I have heard quite often how slow unRAID is when writing to the server but exactly how slow and this changing over time is something I haven't seen so much on the forum? I have copied about 7TB onto my server, it has been a pretty arduous process but at least the larger files were copying at around 40-50mb/s (not great but ok) until now... now even the large files are crawling along at 8-12mb/s write rates and its unclear to me why? I am still copying through a USB3.0 dock -> laptop -> gigabit network to my unraid server (with 8tb free space, about at the 50% mark)

 

Any thoughts?

Link to comment

Thanks for asking, I meant to mention that I tried copying from the same computer to a new unRAID box an identical large file and it started copying fine, and at a sustained rate of around 50mb/s. I also tried copying from the usb3.0 dock directly to the laptop it was connected to, also a ~50mb/s rate so not the dock I don't think.

 

Regardless, the output of ethtool eth0 was:

Settings for eth0:

        Supported ports: [ TP ]

        Supported link modes:  10baseT/Half 10baseT/Full

                                100baseT/Half 100baseT/Full

                                1000baseT/Half 1000baseT/Full

        Supported pause frame use: No

        Supports auto-negotiation: Yes

        Advertised link modes:  10baseT/Half 10baseT/Full

                                100baseT/Half 100baseT/Full

                                1000baseT/Half 1000baseT/Full

        Advertised pause frame use: No

        Advertised auto-negotiation: No

        Speed: 100Mb/s

        Duplex: Full

        Port: Twisted Pair

        PHYAD: 0

        Transceiver: internal

        Auto-negotiation: on

        MDI-X: Unknown

        Supports Wake-on: pg

        Wake-on: d

        Current message level: 0x000000ff (255)

                              drv probe link timer ifdown ifup rx_err tx_err

        Link detected: yes

 

 

You seem to be right about the 100mb/s but I don't know how it happened, nor how to change it, any guidance how to chance it back (and what I might have done to make it do this in the first place?) would be appreciated!

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...