[Plug-In] Community Applications


Recommended Posts

can someone please explain to me how I can get the custom template to be recognized / used by CA for both search and install of the container?

This is my container: https://hub.docker.com/r/xorinzor/shoutz0r
And I tried creating this template, but that didn't seem to do much. https://github.com/xorinzor/docker-templates/blob/master/xorinzor/shoutz0r.xml

Haven't been able to find some kind of guide or tutorial either, so I'm pretty much guessing here based on what other people did.

Link to comment
1 minute ago, Squid said:

make a folder on the flash drive

 

/config/plugins/community.applications/private/xorinzor

 

and toss the xml into there.

But how will creating a local file, help me in getting CA to recognize the template?
This container should eventually be able to be installed on other unraid installations too.

Link to comment
  • 2 weeks later...

i'm running

UNRAID Version 6.7.0 2019-05-08

CA Version 2019.05.12

 

i have enabled docker hub in settings, and have used it before. but it will not search anything on docker hub. anything i tell CA to search for on docker hub comes back with "No matching content found on dockerhub". i have searched generic and specific terms. same result. it has worked before but has stopped. no reboot, restart docker service, enable-disable has remedied this issue. thanks for your help.

Link to comment
9 minutes ago, Squid said:

Yeah, a change happened on the API.  (Found it yesterday).  Already have it fixed, but not releasing until tomorrow (ish), as there's ton's of other under the hood changes that are still being tested

Thanks for the reply. I did find a post from a couple months ago mentioning an API update broke some search functions. But I just updated CA yesterday so didn't think it still applied. Keep up the good work! :) Seems they keep changing things just to mess with you haha

Link to comment

PSA:

 

It is currently impossible to pin the App "CSSource" (once pinned, it will display CSGo in the pinned apps section).   This will take some thought on how to solve due to how this particular template and possibly 1 or two others are handled (without losing the user's currently pinned apps)

Link to comment
On 6/3/2019 at 5:19 PM, BRiT said:

Never underestimate the problems users can cause. 🤡

True Dat!

 

But, had a brain storm of how it may be possible for a user to be able to do this, and 6.7.1-rc2+ prevents this particular chain of events.

Link to comment
  • 2 weeks later...

Hi, I upgraded yesterday from 6.5.3 to the latest stable version and I get this error:

	Reset your modem / router or try again later, or set your  to 8.8.8.8 and 8.8.4.4 Also make sure that you have a Gateway address set up (Your Router's IP address). Additionally, this may also mean that GitHub is currently down. This error means that you may not be able to update your OS or plugin

I removed the plugin app and due to this dns problem it will not be installed.

I havent changed any network settings and under network settings I have the same IP, mask, dns as before.

My other 2 docker do work: delugevpn and krusader.

 

Quote

 

Any hint where I can have a look to make it work?

tower2-diagnostics-20190623-0912.zip

Edited by luca2
added message when tryin to install the plugin
Link to comment
  • 2 weeks later...

Not sure if anyone ran into this issue, but right after installing and configuring Pi-Hole (Docker), icons on the unRAID apps tab are getting blocked. - Does anyone know the correct domain or sub-domain that needs to be added to the whitelist?

 

 

Annotation 2019-07-03 194011.png

Edited by MarkRMonaco
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.