Jump to content
Squid

[Plug-In] Community Applications

2873 posts in this topic Last Reply

Recommended Posts

On 1/4/2020 at 5:21 PM, Squid said:

works for me on the update  No need to restart

works for me now also

Share this post


Link to post

I deleted my docker image because it was corrupted and now when I go back to install previously installed containers I get the following error. This also happens if I try to install new containers. 
 

Unable to find image 'binhex/containername' locally
/usr/bin/docker: Error response from daemon: Get https://registry-1.docker.io/v2/: dial tcp: lookup registry-1.docker.io on 10.10.20.1:53: read udp 10.10.20.200:49292->10.10.20.1:53: i/o timeout.

Share this post


Link to post
7 minutes ago, Lancebro said:

I deleted my docker image because it was corrupted and now when I go back to install previously installed containers I get the following error. This also happens if I try to install new containers. 
 

Unable to find image 'binhex/containername' locally
/usr/bin/docker: Error response from daemon: Get https://registry-1.docker.io/v2/: dial tcp: lookup registry-1.docker.io on 10.10.20.1:53: read udp 10.10.20.200:49292->10.10.20.1:53: i/o timeout.

Post your diagnostics -> Tools, Diagnostics

Share this post


Link to post
Posted (edited)
On 1/6/2020 at 7:39 PM, Squid said:

Post your diagnostics -> Tools, Diagnostics

hi Squid

 

here you go, thanks!

 

Edited by Lancebro

Share this post


Link to post

Welp... that worked! I wonder if it was because one of my dockers was Pihole?

 

thanks for your fast help and great work

Share this post


Link to post
On 1/7/2020 at 7:32 PM, Lancebro said:

Welp... that worked! I wonder if it was because one of my dockers was Pihole?

 

thanks for your fast help and great work

Yeah, that would definitely be it.  Zero reason to have unRaid run through PiHole, because

  1. There's no ads within it that need to be blocked in the first place
  2. If PiHole crashes or doesn't start or similar, there's no way to get access to the internet without doing what you just did.

Share this post


Link to post

Just in case people do miss it (and they probably will), the policies regarding CA and the applications contained are now publicly posted.  It's more just iterating what myself and @dockerPolice / @pluginCop already do on a daily basis.  (And these policies are impartial.  If anything, @pluginCop is hardest on me - the guy's just got it in for me for some reason :( )

 

 

 

Share this post


Link to post
6 minutes ago, Arandomdood said:

After reboot mine still doesn't show search tips. CA is the latest version. Any ideas?

What version of CA is showing on the left?  What browser are you using?

Share this post


Link to post
9 minutes ago, Squid said:

What version of CA is showing on the left?  What browser are you using?

Chrome 79 on Windows 10, CA version 2020.01.11a 

Share this post


Link to post

IDK.  It works no problems for me under those same circumstances.  Only suggestion I have is that an addon to your browser is interfering (ie: MEW CX)

Share this post


Link to post
39 minutes ago, Squid said:

IDK.  It works no problems for me under those same circumstances.  Only suggestion I have is that an addon to your browser is interfering (ie: MEW CX)

Just tried safe mode with no addons and the latest Mozilla - same thing. Perhaps I could try reinstalling? Is it safe to reinstall CA with a lot of Dockers and Plugins running alongside it.

Share this post


Link to post
1 minute ago, Arandomdood said:

Just tried safe mode with no addons and the latest Mozilla - same thing. Perhaps I could try reinstalling? Is it safe to reinstall CA with a lot of Dockers and Plugins running alongside it.

Yup no problems  You won't affect anything.  If still doesn't work (and it right now appears to be limited to you) I would have to teamviewer in to see what's going on.

Share this post


Link to post

Hello Everyone,

Today I wanted to install a Docker Container, so I switched to the APP TAB.

I saw then this warning:

Backup Server Active. Some icons may not appear, and plugin installations may be affected

 

I was wondering... from where does this warning come?

Cause I wasn't doing any backup (BACKUP/RESTORE Plugin is set to do backups on sunday).

Share this post


Link to post
1 minute ago, TDA said:

Hello Everyone,

Today I wanted to install a Docker Container, so I switched to the APP TAB.

I saw then this warning:

Backup Server Active. Some icons may not appear, and plugin installations may be affected

 

I was wondering... from where does this warning come?

Cause I wasn't doing any backup (BACKUP/RESTORE Plugin is set to do backups on sunday).

It means that CA was unable to grab the application lists from it's primary server, and is now instead operating from it's backup server.

 

The little warning is because every plugin author also hosts their plugins where the primary server is, and it may not be reacheable.

 

Why its not reachable at the moment for you is anyone's guess.  From my location there is no problem.

Share this post


Link to post

Something changed in a recent update, month(s) ago possibly, regarding CA's suggested repo source installation.  I don't remember the exact behavior it used to be.  I believe the Apps section used to offer an icon to change the source of the repo to the official Docker Registry as an alternative to UnRaid's internal providers.  Its been a long time since I've been able to install new containers and now that I'm able to I'm not finding an easy way to install from the official Docker Registry.

 

Is there a setting to re-enable this or drop to command line with additional params as a substitute?

Share this post


Link to post
8 hours ago, Sn3akyP3t3 said:

Something changed in a recent update, month(s) ago possibly, regarding CA's suggested repo source installation.  I don't remember the exact behavior it used to be.  I believe the Apps section used to offer an icon to change the source of the repo to the official Docker Registry as an alternative to UnRaid's internal providers.  Its been a long time since I've been able to install new containers and now that I'm able to I'm not finding an easy way to install from the official Docker Registry.

 

Is there a setting to re-enable this or drop to command line with additional params as a substitute?

Just click the whale in your search results.

 

SafariScreenSnapz006.thumb.png.469ffb81bc1224a777ec86eb985dca86.png

Share this post


Link to post

And enable dockerSearch within CA's settings

Share this post


Link to post

Question with the "2020.01.18" update one item listed is "Added: Recommended apps"

 

I've updated to latest version and when I click on the apps tab I dont have any option present for "Recommended Apps". Under categories the options I have are as follows: New Apps, Updated Apps, Random Apps, Top New Installs, Trending Apps

 

Could someone clarify how you get into the new Recommended Apps?

Share this post


Link to post
2 hours ago, ispaydeu said:

Question with the "2020.01.18" update one item listed is "Added: Recommended apps"

 

I've updated to latest version and when I click on the apps tab I dont have any option present for "Recommended Apps". Under categories the options I have are as follows: New Apps, Updated Apps, Random Apps, Top New Installs, Trending Apps

 

Could someone clarify how you get into the new Recommended Apps?

Still a WIP, and at the end of the day meaningless

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.