[Plug-In] Community Applications


3348 posts in this topic Last Reply

Recommended Posts

  • Replies 3.3k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Community Applications (aka CA)     This thread is rather long, and it is NOT necessary to read it in order to utilize Community Applications (CA)  Just install the plugin, go to

My co-workers wondered why I was taking off my shirt.  They are still baffled why I have to show my belly button to a squid.  😁   

Just a note that currently the application feed is having some weird problems.  This has resulted in one entire existing repository being dropped, and a newly added one today not being added.  Templat

Posted Images

3 hours ago, pinion said:

Same here

me too appfeed seems to be down and with 70 pages of posts im not feeling quite like looking for an answer through that mess hehehe anyone got the skinny of why its down?

 

 

*** edit

 

oh i see tonight appfeed outage is only on this page (page 70 so phew......) i switched to legacy and it loads so looks like just appfeed is down ill check again in the morning

 

 

thanks @Squid

Edited by Can0nfan
Link to post
6 hours ago, AnnabellaRenee87 said:

Yeah, getting "Download of appfeed failed" too.

 

7 hours ago, Tbigs2011 said:

I am also getting this. Thanks for your time!

 

 

4 hours ago, Can0nfan said:

me too appfeed seems to be down

 

Everything's up and running for me.  Cloudfare must've had a temporary outage.  Why Legacy mode still exists - the appfeed is the one thing that I'm not 100% in control of.

Link to post
7 hours ago, Can0nfan said:

and with 70 pages of posts im not feeling quite like looking

This is one of the rare plugin threads where I don't encourage that.  As the OP states,

 

 If you find an issue with CA, then don't bother searching for answers in this thread as all issues (when they have surfaced) are fixed generally the same day that they are found...  

 

Besides, most of the posts here are either

  • Me talking to myself
  • @CHBMB trying to get under my skin
Link to post
4 hours ago, Squid said:

 

 

 

Everything's up and running for me.  Cloudfare must've had a temporary outage.  Why Legacy mode still exists - the appfeed is the one thing that I'm not 100% in control of.


I agree its back up now all good here.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.