[support] limetech's docker repository


Recommended Posts

Hey all, been trying to update but have been getting this error: Error: "layers from manifest don't match image configuration"

 

What does this mean exactly? - Thanks

 

Means you need to read the Docker FAQ  ;)

 

Found it thanks ;)

If i reinstall it - Will i lose all of my settings/plex library?

Nope.  Just delete the docker.img, recreate it, then add the app back either via the my-plex user template or via the Apps Tab and Previous Apps
Link to comment
  • 2 weeks later...

Hi guys,

 

I'm having a rather odd error in which whenever I try to pull the docker image (limetech/plex:latest) I'm getting this error: Tag latest not found in repository docker.io/limetech/plex

 

I've tried completely removing the docker img, and plex application files and am still having the same issue. Any thoughts?

Here
Link to comment
  • 2 weeks later...

Hi guys,

 

I'm having a rather odd error in which whenever I try to pull the docker image (limetech/plex:latest) I'm getting this error: Tag latest not found in repository docker.io/limetech/plex

 

I've tried completely removing the docker img, and plex application files and am still having the same issue. Any thoughts?

 

Did you ever solve this? I had the same problem. I'd get that message for any image I tried to pull. It turned out to be a network issue. I had a bad DNS configuration so it couldn't find the repository server. The message is pretty cryptic. Once I fixed DNS and could ping the repository everything worked like a charm.

 

Check your network settings and see if you can ping the repository from your system.

 

Good Luck!

 

Link to comment

 

Did you ever solve this? I had the same problem. I'd get that message for any image I tried to pull. It turned out to be a network issue. I had a bad DNS configuration so it couldn't find the repository server. The message is pretty cryptic. Once I fixed DNS and could ping the repository everything worked like a charm.

 

Check your network settings and see if you can ping the repository from your system.

 

Good Luck!

 

 

Yeah, I fixed it by checking my network settings - I found an obscure error report on github that mentioned that so I thought it would be worth a try. For whatever reason, my DNS records were pointed at 194.* instead of 192.*, which confused me, but regardless, it's fixed now. Thanks for the input!

Link to comment
  • 3 weeks later...

Hi Guys,

 

This is kicking my ass - I need help. For some reason, at some point recently Plex no longer maps a port, preventing access via the local webgui. I can access it just fine via plex.tv, can stream stuff etc, but all devices on the home network think it's a remote device.

 

I've tried creating a new config folder, I've tried deleting and re-downloading and configuring the docker from the limetech template, and literally everything works...but no WebGUI.

 

I've posted screenshots of the config pane, as well as the docker panel so you can see the GUI mapping missing. Any help would be greatly appreciated!

 

Nick

Screen_Shot_2017-01-21_at_23_24_53.png.310906bb2cfaa0d34307af15cd140f69.png

Screen_Shot_2017-01-21_at_23_28_29.png.76bab4c7d472e8319db548da2ec35921.png

Link to comment

Hi,

 

I'm following a thread on PLEX PASS forum over at plex.tv.  They are working on a upcoming release with Hardware Transcoding support. 

 

Some people had this working on Synology and QNAP NAS devices, in Dockers.

 

I suppose unRAID would also be able to use this, but Lime-tech will have to re-do the Docker Add page to let us select Hardware to pass to the docker (similar to the VM templates where you can pass a Videocard).

 

Is Lime-Tech started working on that to be able to offer that with the official PLEX media Server docker ? still has time since it's for the PLEX Pass only right now, but it would be really good to support that!

 

Being able to transcode using a NVIDIA or AMD card instead of overloading the CPU, it would help being able to transcode to more Client (concurrent transcoding) at the same time!

Link to comment

Running version 6.2.4 and am unable to reinstall PlexMediaServer via LimeTech Template... receiving "Error: Layers from manifest don't match image configuration". I'm a newbie so if you know the fix I'll need some extra guidance. Sure appreciate any help you guys can throw my way. I'm willing to pay, just need the help and soon. Thank you.

 

RESOLVED THROUGH SSH

----------------------------------------

Step 1 >

root@Cosmos:~# docker images

REPOSITORY                  TAG              IMAGE ID                CREATED                SIZE

<none>                          <none>        7d06a524826d        6 months ago        539 MB

docker/v1.10-migrator    latest            a6d1771cced2        11 months ago      9.368 MB

 

Step 2 >

root@PLEXSERVER:~# docker rmi 7d06a524826d

root@PLEXSERVER:~# docker rmi a6d1771cced2

 

Step 3>

Reinstalled docker/PlexServer

Manifest.PNG.c943fcd03d4ab55638e37aa8a57a0bb0.PNG

Link to comment

Running version 6.2.4 and am unable to reinstall PlexMediaServer via LimeTech Template... receiving "Error: Layers from manifest don't match image configuration". I'm a newbie so if you know the fix I'll need some extra guidance. Sure appreciate any help you guys can throw my way. I'm willing to pay, just need the help and soon. Thank you.

 

RESOLVED THROUGH SSH

----------------------------------------

Step 1 >

root@Cosmos:~# docker images

REPOSITORY                  TAG              IMAGE ID                CREATED                SIZE

<none>                          <none>        7d06a524826d        6 months ago        539 MB

docker/v1.10-migrator    latest            a6d1771cced2        11 months ago      9.368 MB

 

Step 2 >

root@PLEXSERVER:~# docker rmi 7d06a524826d

root@PLEXSERVER:~# docker rmi a6d1771cced2

 

Step 3>

Reinstalled docker/PlexServer

"layers from manifest" was discussed in the Release Notes for 6.2 and in quite a few threads by other users who didn't seem to find the information for some reason.

 

A search of the forum for that phrase has quite a lot of matches.

 

See How to Search sticky linked in my sig.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.