[support] limetech's docker repository


809 posts in this topic Last Reply

Recommended Posts

  • Replies 808
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Here is a video showing how to move from the deprecated Limetech plex container to either Linuxserver's, Binhex's or the official plex container.    

Howdy folks, this is the support thread for the LimeTech maintained Docker repository: https://github.com/limetech/docker-templates   Docker containers included:  Plex Media Server

I know this will not be very helpful, but, like Squid, I have always used /mnt/user/appdata for Plex and other dockers and have never had any Plex/SQLite database corruption.  I have been running unRA

Posted Images

On 8/24/2019 at 9:51 PM, tucansam said:

I switched, but its showing I'm on 1.16.4.1469 and 5.1488 is available.  I know updates take a while, just making sure I'm on the latest version of the docker.

If you're running lsio, then updates will happen every time you stop / start the container.  If you're on Binhex, then an update will show on the docker tab once the Plex update gets pushed upstream to whatever repository he's pulling from.

Link to post
On 8/10/2019 at 10:40 AM, jonp said:

Hi everyone,

 

Long story short is this: we haven't updated this container in a while primarily for three reasons:

 

1) we have been hard at work on figuring out a SQLite corruption issue related to Plex

 

2) we have been working on 6.8

 

3) Plex has an official docker container available in Community Apps now that they maintain themselves. 

 

So in short, we will be asking everyone to migrate to the Plex official docker container. We originally created the docker for Plex in the early 6.0 days when there wasn't an alternative at all, but with Plex officially supporting docker themselves, it seems unnecessary and redundant for us to devote developer resources to maintaining our own. 

 

I am sorry for us not being more proactive in letting the community know our intentions here. 

Since the container is now deprecated and effectively removed from CA, should it also get removed from your template repository so that new installs of unRaid (without CA being installed) do not show the unsupported app within the Add Container dropdown?

Link to post

I don't know exactly where to post this, so I am posting it here.

 

Most of my dockers think they need to update 24/7.  This is new. The only thing that has changed in the last few days, I believe, is Community Applications updated.  Otherwise I believe nothing else meaningful has changed, except I moved to a new Plex docker and installed Radarr.

 

This screenshot is what my docker page looks like every time I view it.  If I update all, it runs through the motions, and then shows all of them are up to date.  All I have to do is refresh my browser windows, and they all go back to needing updating again.

 

Any ideas?

dockers.jpg

Link to post
  • 3 weeks later...

I am using the limetech plex docker on Unraid.

I recently deleted my docker image from my server when upgrading my cache drive and after restoring all my appdata folders I am trying to access my plex server through the Web UI and the home page is saying “There was an unexpected error loading the homepage” and when I try to add new media to my libraries nothing is happening. I can still play media that I had added to Plex previous to doing this appdata restore and rebuilding the Plex Server docker from my template but am completely lost as to what is going on now.

I can attach logs but I don’t see an option to anonymize them. If I download them and post as is will it have sensitive info?

Link to post
On 9/25/2019 at 4:25 PM, BudgetAudiophile said:

I am using the limetech plex docker on Unraid.

I recently deleted my docker image from my server when upgrading my cache drive and after restoring all my appdata folders I am trying to access my plex server through the Web UI and the home page is saying “There was an unexpected error loading the homepage” and when I try to add new media to my libraries nothing is happening. I can still play media that I had added to Plex previous to doing this appdata restore and rebuilding the Plex Server docker from my template but am completely lost as to what is going on now.

,I'm in the same boat here. I've had to rebuild my database twice so far through deleting everything and reinstalling the docker. Not quite sure what to do from here. 

Link to post
On 9/30/2019 at 4:37 PM, SpaceInvaderOne said:

Here is a video showing how to move from the deprecated Limetech plex container to either Linuxserver's, Binhex's or the official plex container.

 

 

another great video Ed, curious...what with this mysterious unRAID 6.9.8 and the v7.0.0 notification!!!! please please do share !!

Link to post
On 9/30/2019 at 4:37 PM, SpaceInvaderOne said:

Here is a video showing how to move from the deprecated Limetech plex container to either Linuxserver's, Binhex's or the official plex container.

 

 

Now what I would like to see is how to move from one physical server to another in as little time as possible I would like to also know if mounting the shares across two unraid servers and setting a back up docker pointing its install to the other server app data folder would work in the event of a loss of info or if two plex containers could run concurrently from two unraid server under one servers app data (you know for backup reasons

Link to post
  • 3 weeks later...

Hi,

 

I was watching something today and all of a sudden it crashed. 

The logs are showing this...

 

6 10000 /config/Library/Application Support
10000
6 10000 /config/Library/Application Support
10000
6 10000 /config/Library/Application Support

 

I tried removing the docker and reinstalling, same result. 
 

 

Edited by JT24
Link to post
  • 3 months later...

image.thumb.png.c20852e7a23dbd7c85e4836efed3f4f7.png

I need some help, my Plex docker is no longer working, when I try to open the webui from the plex docker it doesn't open and displays a ERR_CONNECTION_REFUSED. I have uninstalled/installed the docker a few times now. But  am stuck on what is wrong. I am not familiar with the 'Run' command and where to execute it. 

 

Link to post
  • 4 weeks later...
On 1/23/2020 at 8:14 PM, pocketsand22 said:

image.thumb.png.c20852e7a23dbd7c85e4836efed3f4f7.png

I need some help, my Plex docker is no longer working, when I try to open the webui from the plex docker it doesn't open and displays a ERR_CONNECTION_REFUSED. I have uninstalled/installed the docker a few times now. But  am stuck on what is wrong. I am not familiar with the 'Run' command and where to execute it. 

 

I know this is probably too late, but I think your issue was with the paths being read only. The paths passed to Plex must be Read/Write enabled.

Link to post
2 hours ago, Raw1790 said:

Having issues with the server its not opening the webUI or connecting via the Plexiglas platform.  I have rebooted the server multiple times deleted and remapped my router ports but still can't get it to work.

Possibly not your issue, but Limetech's Plex repo is deprecated.  You really should switch to either linuxserver or binhex and then see if the problems continue and then post in their support threads.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.