Jump to content
sdesbure

[support] sdesbure docker repository

58 posts in this topic Last Reply

Recommended Posts

Should the t411 template still be named "Domoticz" in the xml?  Forget to change it?

Share this post


Link to post

I do not seem to be able to add the domoticz docker... I get the following errors, I did not add any extra parameterrs:

 

root@localhost:# /usr/local/emhttp/plugins/dynamix.docker.manager/scripts/docker run -d --name="Domoticz" --net="bridge" -e TZ="Europe/Berlin" -e HOST_OS="unRAID" -p 8084:8080/tcp -v "/mnt/cache/appdata/Domoticz":"/config":rw --device=/dev/ttyUSB0 sdesbure/domoticz
86e790ba6da132250fb2e0f8c40d7967632bfe2a2af73e3be8084568a77b4f1a
/usr/bin/docker: Error response from daemon: linux runtime spec devices: error gathering device information while adding custom device "/dev/ttyUSB0": lstat /dev/ttyUSB0: no such file or directory.

The command failed.

Share this post


Link to post

I do not seem to be able to add the domoticz docker... I get the following errors, I did not add any extra parameterrs:

 

root@localhost:# /usr/local/emhttp/plugins/dynamix.docker.manager/scripts/docker run -d --name="Domoticz" --net="bridge" -e TZ="Europe/Berlin" -e HOST_OS="unRAID" -p 8084:8080/tcp -v "/mnt/cache/appdata/Domoticz":"/config":rw --device=/dev/ttyUSB0 sdesbure/domoticz
86e790ba6da132250fb2e0f8c40d7967632bfe2a2af73e3be8084568a77b4f1a
/usr/bin/docker: Error response from daemon: linux runtime spec devices: error gathering device information while adding custom device "/dev/ttyUSB0": lstat /dev/ttyUSB0: no such file or directory.

The command failed.

 

Upper right hand corner change from basic to advanced then remove the extra parameters

 

Also can anyone update? It always says update available but when i update it, nothing changes and still wants an update.

Share this post


Link to post

Forgive my ignorance but i simply cannot figure out how to set the correct time. Currently, it is 6:39 PM here (eastern time) and my Domoticz shows 11:39 PM...

 

Tried adding TZ=New_York as a variable to the start, but still shows wrong time.

Share this post


Link to post

Cannot restore database

Error

Restore Database: Starting...
domoticz: Restore Database: Starting...
Error: Restore Database: Could not open backup file for writing!
domoticz: Error: Restore Database: Could not open backup file for writing!

 

Share this post


Link to post

How do I check user permissions?

The Domoticz is located in appdata on my cache drive.

Share this post


Link to post

Does anyone have an idea on how to set permissions to allow backup and restore.

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.