[Solved] unRAID as UPS slave

Recommended Posts

I've got a Raspberry Pi connected to my APC 500 UPS as a UPS master because it's always on and it's connected via the USB/ethernet cable that it comes with:



I've got two unRAID towers connected to the same network switch via ethernet.

On unRAID V5 I had them set up as slaves and they worked fine. I upgraded to V6 and forgot to take notes of my UPS settings. The new UPS settings on V6 look different and I've no idea how to set them up. I've searched on here cannot find anything that I understand.

There doesn't seem to be any slave settings on there.

Can anyone point me in the right direction please?


Do I need the daemon running whether it's master or slave?

When it's running I just get 'communication lost' warnings.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.