Jump to content
linuxserver.io

[Support] Linuxserver.io - Plex Media Server

3891 posts in this topic Last Reply

Recommended Posts

I followed spaceinvaderone's guide to setting up reverse proxies and letsencrypt and wanted to get this to work for me with plex. I do the following:

  1. Create a CNAME for my domain called 'plex', so should be able to access plex through 'plex.mydomain.com' (not my real domain obviously)
  2. Put my duckdns domain + token into the DuckDNS container settings
  3. Setup port forwarding as described in the spaceinvaderone video (80 -> 180, 443 -> 1443)
  4. Setup a user defined network 'proxynet'
  5. Run letsencrypt using 'proxynet'
  6. Install linuxserver.io's plex container and make it use the 'proxynet' network
  7. Check that the plex.subdomain.conf file is set up correctly, shown below

I then try to run plex by clicking on the WebGUI option in the docker tab and my browser fails to open plex - I get 'Problem loading page' and the address bar at the top of the browser writes http://172.18.0.4:32400/web. I cannot access the Plex GUI by typing 192.168.0.18:32400, https://plex.mydomain.com doesn't work either. In essence it does not seem to work in any other way than Host mode.

 

Any help would be really appreciated - just keep in mind that I'm not experienced and words like ports have only a vague meaning for me.

# make sure that your dns has a cname set for plex, if plex is running in bridge mode, the below config should w$g the IP$address of plex
# replace the line "proxy_pass https://$upstream_plex:32400;" with "proxy_pass https://HOSTIP:32400;" HOSTIP bei$.yourdom$in.url:443")
# in plex server settings, under network, fill in "Custom server access URLs" with your domain (ie. "https://ple$

server {
    listen 443 ssl;

    server_name plex.*;

    include /config/nginx/ssl.conf;

    client_max_body_size 0;
    proxy_redirect off;
    proxy_buffering off;

    # enable for ldap auth, fill in ldap details in ldap.conf
    #include /config/nginx/ldap.conf;


    location / {
        # enable the next two lines for http auth
        #auth_basic "Restricted";
        #auth_basic_user_file /config/nginx/.htpasswd;

        # enable the next two lines for ldap auth
        #auth_request /auth;
        #error_page 401 =200 /login;

        include /config/nginx/proxy.conf;
        resolver 127.0.0.11 valid=30s;
        set $upstream_plex plex;
        proxy_pass https://$upstream_plex:32400;

        proxy_set_header Upgrade $http_upgrade;
        proxy_set_header Connection "upgrade";

        proxy_set_header X-Plex-Client-Identifier $http_x_plex_client_identifier;
        proxy_set_header X-Plex-Device $http_x_plex_device;                                                       Text
        proxy_set_header X-Plex-Device-Name $http_x_plex_device_name;                                             Text
        proxy_set_header X-Plex-Platform $http_x_plex_platform;
        proxy_set_header X-Plex-Platform-Version $http_x_plex_platform_version;
        proxy_set_header X-Plex-Product $http_x_plex_product;
        proxy_set_header X-Plex-Token $http_x_plex_token;
        proxy_set_header X-Plex-Version $http_x_plex_version;
        proxy_set_header X-Plex-Nocache $http_x_plex_nocache;
        proxy_set_header X-Plex-Provides $http_x_plex_provides;
        proxy_set_header X-Plex-Device-Vendor $http_x_plex_device_vendor;
        proxy_set_header X-Plex-Model $http_x_plex_model;
    }
}

 

Share this post


Link to post
I followed [/url] guide to setting up reverse proxies and letsencrypt and wanted to get this to work for me with plex. I do the following:

  1. Create a CNAME for my domain called 'plex', so should be able to access plex through 'plex.mydomain.com' (not my real domain obviously)
  2. Put my duckdns domain + token into the DuckDNS container settings
  3. Setup port forwarding as described in the spaceinvaderone video (80 -> 180, 443 -> 1443)
  4. Setup a user defined network 'proxynet'
  5. Run letsencrypt using 'proxynet'
  6. Install linuxserver.io's plex container and make it use the 'proxynet' network
  7. Check that the plex.subdomain.conf file is set up correctly, shown below
I then try to run plex by clicking on the WebGUI option in the docker tab and my browser fails to open plex - I get 'Problem loading page' and the address bar at the top of the browser writes
http://172.18.0.4:32400/web. I cannot access the Plex GUI by typing 192.168.0.18:32400, https://plex.mydomain.com doesn't work either. In essence it does not seem to work in any other way than Host mode.

 

Any help would be really appreciated - just keep in mind that I'm not experienced and words like ports have only a vague meaning for me.

# make sure that your dns has a cname set for plex, if plex is running in bridge mode, the below config should w$g the IP$address of plex# replace the line "proxy_pass https://$upstream_plex:32400;" with "proxy_pass https://HOSTIP:32400;" HOSTIP bei$.yourdom$in.url:443")# in plex server settings, under network, fill in "Custom server access URLs" with your domain (ie. "https://ple$server {   listen 443 ssl;   server_name plex.*;   include /config/nginx/ssl.conf;   client_max_body_size 0;   proxy_redirect off;   proxy_buffering off;# enable for ldap auth, fill in ldap details in ldap.conf#include /config/nginx/ldap.conf;   location / {# enable the next two lines for http auth#auth_basic "Restricted";#auth_basic_user_file /config/nginx/.htpasswd;# enable the next two lines for ldap auth#auth_request /auth;#error_page 401 =200 /login;       include /config/nginx/proxy.conf;       resolver 127.0.0.11 valid=30s;set $upstream_plex plex;       proxy_pass https://$upstream_plex:32400;       proxy_set_header Upgrade $http_upgrade;       proxy_set_header Connection "upgrade";       proxy_set_header X-Plex-Client-Identifier $http_x_plex_client_identifier;       proxy_set_header X-Plex-Device $http_x_plex_device;                                                       Text       proxy_set_header X-Plex-Device-Name $http_x_plex_device_name;                                             Text       proxy_set_header X-Plex-Platform $http_x_plex_platform;       proxy_set_header X-Plex-Platform-Version $http_x_plex_platform_version;       proxy_set_header X-Plex-Product $http_x_plex_product;       proxy_set_header X-Plex-Token $http_x_plex_token;       proxy_set_header X-Plex-Version $http_x_plex_version;       proxy_set_header X-Plex-Nocache $http_x_plex_nocache;       proxy_set_header X-Plex-Provides $http_x_plex_provides;       proxy_set_header X-Plex-Device-Vendor $http_x_plex_device_vendor;       proxy_set_header X-Plex-Model $http_x_plex_model;}}

 

 

This should be posted in LE Topic.

What do you have as your network for plex docker? Host?

 

Post your plex LE config

 

 

Leave plex in host and in the plex LE proxy config change proxy pass from upstream to the ip of plex:32400

Share this post


Link to post
On 9/26/2018 at 7:32 PM, H2O_King89 said:


I take it you are trying to proxy? Probably should use the help topic. But I’ll I’ll give it a go. Post your proxy config for plex. I bet you didn’t put the ip of the server in.


Sent from my iPhone using Tapatalk Pro

Which server are you referring to; plex, LE, unraid, and where in the proxy config file would I put the server's IP?  I have LE and plex running on the same user defined network (172.18.0.0).  It's my understanding that plex is then running in bridge mode, at this point.  If I'm wrong, please enlighten me :) !!!! 

 

Below is the plex proxy config file I'm using.  it's the boilerplate version, I just renamed the file, taking off the .sample

 

server {
    listen 443 ssl;

    server_name plex.*;

    include /config/nginx/ssl.conf;

    client_max_body_size 0;
    proxy_redirect off;
    proxy_buffering off;
    
    # enable for ldap auth, fill in ldap details in ldap.conf 
    #include /config/nginx/ldap.conf;


    location / {
        # enable the next two lines for http auth
        #auth_basic "Restricted";
        #auth_basic_user_file /config/nginx/.htpasswd;

        # enable the next two lines for ldap auth
        #auth_request /auth;
        #error_page 401 =200 /login;

        include /config/nginx/proxy.conf;
        resolver 127.0.0.11 valid=30s;
        set $upstream_plex plex;
        proxy_pass https://$upstream_plex:32400;

        proxy_set_header Upgrade $http_upgrade;
        proxy_set_header Connection "upgrade";

        proxy_set_header X-Plex-Client-Identifier $http_x_plex_client_identifier;
        proxy_set_header X-Plex-Device $http_x_plex_device;
        proxy_set_header X-Plex-Device-Name $http_x_plex_device_name;
        proxy_set_header X-Plex-Platform $http_x_plex_platform;
        proxy_set_header X-Plex-Platform-Version $http_x_plex_platform_version;
        proxy_set_header X-Plex-Product $http_x_plex_product;
        proxy_set_header X-Plex-Token $http_x_plex_token;
        proxy_set_header X-Plex-Version $http_x_plex_version;
        proxy_set_header X-Plex-Nocache $http_x_plex_nocache;
        proxy_set_header X-Plex-Provides $http_x_plex_provides;
        proxy_set_header X-Plex-Device-Vendor $http_x_plex_device_vendor;
        proxy_set_header X-Plex-Model $http_x_plex_model;
    }
}

Share this post


Link to post

Change plex back to host

In the proxy config change proxy pass upstream:32400

To ip:32400


Sent from my iPhone using Tapatalk Pro

Share this post


Link to post

I am facing a new issue. Things used to work, but somehow it stopped working. When playing from my ATV, I get the following error message: "Playbacl was terminated by the server. Conversion failed. The transcoder exited due to an error".

 

Any thoughts?

Share this post


Link to post

I do not appear to be able to play certain files in Plex.

 

I believe it's to do with this error message:

ERROR - [Transcoder] [truehd_eae @ 0x1541440] EAE timeout! EAE not running, or wrong folder? Could not read '/tmp/pms...

However, there does not appear to be any sort of fix for this.

 

Could anyone assist in figuring it out?

 

I did try deleting my codecs folder, which made no difference.

I have also optimized the database, cleaned bundles and trash.

 

From what I could tell, it's like a year old bug with Plex?

 

Almost forgot, attached logs.

Plex Media Server Logs_2018-10-02_17-42-54.zip

Edited by lordbob75

Share this post


Link to post
4 hours ago, lordbob75 said:

I do not appear to be able to play certain files in Plex.

 

I believe it's to do with this error message:


ERROR - [Transcoder] [truehd_eae @ 0x1541440] EAE timeout! EAE not running, or wrong folder? Could not read '/tmp/pms...

However, there does not appear to be any sort of fix for this.

 

Could anyone assist in figuring it out?

 

I did try deleting my codecs folder, which made no difference.

I have also optimized the database, cleaned bundles and trash.

 

From what I could tell, it's like a year old bug with Plex?

 

Almost forgot, attached logs.

Plex Media Server Logs_2018-10-02_17-42-54.zip

 

You need to speak with the plex guys to get that bug fixed. We only package plex into the container. 

Share this post


Link to post
5 minutes ago, saarg said:

 

You need to speak with the plex guys to get that bug fixed. We only package plex into the container. 

Will do, thanks.

Share this post


Link to post
Just now, lordbob75 said:

Will do, thanks.

 

You should also check the permissions on /tmp/pms. Is that a volume mount from host /tmp? 

Share this post


Link to post
13 minutes ago, saarg said:

 

You should also check the permissions on /tmp/pms. Is that a volume mount from host /tmp? 

It's my RAM (64GB), space isn't an issue there.

 

root@SkyNet:/# ls -la /tmp
total 16
drwxrwxrwt 16 nobody users 420 Oct  2 23:20 ./
drwxr-xr-x 18 root   root  400 Sep 28 18:15 ../
drwxrwxrwt  2 nobody users  40 Sep 20 22:55 .ICE-unix/
-r--r--r--  1 nobody users  11 Sep 20 22:55 .X0-lock
drwxrwxrwt  2 nobody users  60 Sep 20 22:55 .X11-unix/
drwxrwxrwx  2 nobody users  40 Sep 20 22:55 .preclear/
drwxr-xr-x  3 nobody users  60 Sep 20 23:46 Transcode/
-rw-rw-rw-  1 nobody users  21 Oct  2 23:20 blah
drwxrwxrwx  3 nobody users  60 Sep 20 22:55 ca.backup2/
drwxrwxrwx  3 nobody users 100 Sep 20 23:27 ca.turbo/
drwxrwxrwx  3 nobody users  60 Oct  2 01:00 community.applications/
drwxrwxrwx  2 nobody users  60 Sep 20 22:55 emhttp/
-rw-rw-rw-  1 nobody users   0 Sep 20 23:27 error-output.txt
drwxrwxrwx  2 nobody users 120 Oct  2 04:40 fix.common.problems/
drwxr-xr-x  4 nobody users  80 Sep 20 22:55 notifications/
-rwxrwxrwx  1 nobody users  40 Sep 20 23:27 php.reload*
drwxr-xr-x  2 nobody users 760 Sep 24 17:34 plugins/
-rw-rw-rw-  1 nobody users   7 Sep 20 23:28 test
drwx------  2 nobody users  40 Sep 20 22:56 tmux-0/
drwxrwxrwx  2 nobody users  40 Sep 20 22:55 unassigned.devices/
drwxrwxrwx  5 nobody users 140 Sep 20 23:27 user.scripts/

edit:  I should add this I think:

125249644_Screenshotfrom2018-10-0223-22-11.png.1b105cd6ae62b0e1abbfce1b3a5fd36f.png

transcode folder in plex is set to /transcode

 

Edit2:  Plex was playing something that works while I grabbed that permissions.  No PMS folder there.

Edited by lordbob75

Share this post


Link to post
2 hours ago, lordbob75 said:

It's my RAM (64GB), space isn't an issue there.

 


root@SkyNet:/# ls -la /tmp
total 16
drwxrwxrwt 16 nobody users 420 Oct  2 23:20 ./
drwxr-xr-x 18 root   root  400 Sep 28 18:15 ../
drwxrwxrwt  2 nobody users  40 Sep 20 22:55 .ICE-unix/
-r--r--r--  1 nobody users  11 Sep 20 22:55 .X0-lock
drwxrwxrwt  2 nobody users  60 Sep 20 22:55 .X11-unix/
drwxrwxrwx  2 nobody users  40 Sep 20 22:55 .preclear/
drwxr-xr-x  3 nobody users  60 Sep 20 23:46 Transcode/
-rw-rw-rw-  1 nobody users  21 Oct  2 23:20 blah
drwxrwxrwx  3 nobody users  60 Sep 20 22:55 ca.backup2/
drwxrwxrwx  3 nobody users 100 Sep 20 23:27 ca.turbo/
drwxrwxrwx  3 nobody users  60 Oct  2 01:00 community.applications/
drwxrwxrwx  2 nobody users  60 Sep 20 22:55 emhttp/
-rw-rw-rw-  1 nobody users   0 Sep 20 23:27 error-output.txt
drwxrwxrwx  2 nobody users 120 Oct  2 04:40 fix.common.problems/
drwxr-xr-x  4 nobody users  80 Sep 20 22:55 notifications/
-rwxrwxrwx  1 nobody users  40 Sep 20 23:27 php.reload*
drwxr-xr-x  2 nobody users 760 Sep 24 17:34 plugins/
-rw-rw-rw-  1 nobody users   7 Sep 20 23:28 test
drwx------  2 nobody users  40 Sep 20 22:56 tmux-0/
drwxrwxrwx  2 nobody users  40 Sep 20 22:55 unassigned.devices/
drwxrwxrwx  5 nobody users 140 Sep 20 23:27 user.scripts/

edit:  I should add this I think:

125249644_Screenshotfrom2018-10-0223-22-11.png.1b105cd6ae62b0e1abbfce1b3a5fd36f.png

transcode folder in plex is set to /transcode

 

Edit2:  Plex was playing something that works while I grabbed that permissions.  No PMS folder there.

 

You need to set the transcoding folder in the Plex settings to /transcode if you want to use Ram, but I'm not sure it works. There have been issues with it. You also need to check the permission on /tmp and make sure that nobody users have write access. 

Share this post


Link to post

What Plex client are you using? The Apple TV client seems quite buggy. Transcoding works well for me as long as I stream from IOS, but the ATV Plex client has some bugs. Would be great if you can help pile on the threads below (also incl. logs):

 

https://forums.plex.tv/t/plex-atv-client-transcoder-not-working/315221

 

https://forums.plex.tv/t/issue-where-when-opening-app-back-up-is-stuck-on-last-show-movie-and-wont-go-back-to-home-screen/224083

Share this post


Link to post

After following up the setup described here

linuxserver/plex docker IP:Port is not transated/mapped to the Uraid IP:Port.


Plex is reachable over the public web address, but not from my internal LAN.

 

Here are some print screens:

 

1198331878_Screenshot-04_10_201800_09_50.png.d7eefbe975edc02712d524d7ec814075.png

Docker tab: No address/port mapping for Plex.

 

813209101_Screenshot-04_10_201801_04_04.png.94bdccb5e72717abe26644fc989adb23.png

Docker allocations:  the revproxy network ip is displayed, however there is no port mapping.

 

1253302454_Screenshot-04_10_201801_41_04.png.10640d7a622c144ef4f6da39d73f0ad5.png

SSH Shell: docker network list

 

So far I had tried the following, without success:

- Changed the network of the docker to Bridge, as it was initially.

- Uninstalled Plex and reinstalled it from the custom templates.

- Rebooted Unraid server.

 

Notice that for the others docker containers which are in the custom docker network revproxy there is no issue.

 

Diag archive attached: node804-diagnostics-20181004-0146.zip

Edited by FlorinB

Share this post


Link to post
15 hours ago, saarg said:

 

You need to set the transcoding folder in the Plex settings to /transcode if you want to use Ram, but I'm not sure it works. There have been issues with it. You also need to check the permission on /tmp and make sure that nobody users have write access. 

I added that to my last post in the edits.  It is set to /transcode and it works fine for every other file except whatever this type is.  I posted the permissions in the last post as well.

Edited by lordbob75

Share this post


Link to post
3 hours ago, FlorinB said:

After following up the setup described here

linuxserver/plex docker IP:Port is not transated/mapped to the Uraid IP:Port.


Plex is reachable over the public web address, but not from my internal LAN.

 

Here are some print screens:

 

1198331878_Screenshot-04_10_201800_09_50.png.d7eefbe975edc02712d524d7ec814075.png

Docker tab: No address/port mapping for Plex.

 

813209101_Screenshot-04_10_201801_04_04.png.94bdccb5e72717abe26644fc989adb23.png

Docker allocations:  the revproxy network ip is displayed, however there is no port mapping.

 

1253302454_Screenshot-04_10_201801_41_04.png.10640d7a622c144ef4f6da39d73f0ad5.png

SSH Shell: docker network list

 

So far I had tried the following, without success:

- Changed the network of the docker to Bridge, as it was initially.

- Uninstalled Plex and reinstalled it from the custom templates.

- Rebooted Unraid server.

 

Notice that for the others docker containers which are in the custom docker network revproxy there is no issue.

 

Diag archive attached: node804-diagnostics-20181004-0146.zip

 

 

Thank you for posting this.

I am having the identical error and was going to do the screenshots, but yours is exactly it.

 

I noticed in the Docker Image the Exposed Ports are defined properly, but

 

NetworkSettings: Ports: {}, are empty.

 

I believe this is the cause of the issue.

 

Share this post


Link to post
 
 
Thank you for posting this.
I am having the identical error and was going to do the screenshots, but yours is exactly it.
 
I noticed in the Docker Image the Exposed Ports are defined properly, but
 
NetworkSettings: Ports: {}, are empty.
 
I believe this is the cause of the issue.
 

It’s because the template is setup for host so no port needs map. If it gets changed to a different network then the port needs map so it is pass.


Sent from my iPhone using Tapatalk Pro

Share this post


Link to post
5 hours ago, happyagnostic said:

So far I had tried the following, without success:

- Changed the network of the docker to Bridge, as it was initially. 

 

4 hours ago, H2O_King89 said:

It’s because the template is setup for host so no port needs map. If it gets changed to a different network then the port needs map so it is pass. 

As I had already mentioned I had tried that already without success - Still same issue - Plex not reachable from local network.

 

Anyone ? Ideas/Solutions?

Share this post


Link to post
4 hours ago, H2O_King89 said:


It’s because the template is setup for host so no port needs map. If it gets changed to a different network then the port needs map so it is pass.


Sent from my iPhone using Tapatalk Pro

 

Why limit the template to a host-only network?

 

Or rather, may I submit a request to have the Ports populated in the NetworkSettings?

Share this post


Link to post
As I had already mentioned I had tried that already without success - Still same issue - Plex not reachable from local network.
 
Anyone ? Ideas/Solutions?

So you tried host and still can’t get to the GUI?

 
Why limit the template to a host-only network?
 
Or rather, may I submit a request to have the Ports populated in the NetworkSettings?

They probably set it up this way so it works right out of the box.

Here looks like a list of ports 12695347d1cd9c71dd0d4ac4b9f5c63d.png


Sent from my iPhone using Tapatalk Pro

Share this post


Link to post

Having an issue with my Plex Docker I hope I can get some help with. My symptom is I am unable to reach Plex through the WebUi however I am able to play videos from my Plex Clients both on my network and remote. Here is what I have done myself to resolve it. 

1. Shutdown and restarted the docker

2. Force update docker

3. run fix common problem (nothing came up)

4. edited version variable from "latest" to "public" 

 

Nothing as worked, I have been running the same docker on my unraid server for a few years now with no issues. I am currently running version 6.5.3 on unraid. here are my logs. 

Thank you for your help.

()
| | ___ _ __
| | / __| | | / \
| | \__ \ | | | () |
|_| |___/ |_| \__/


Brought to you by linuxserver.io
We gratefully accept donations at:
https://www.linuxserver.io/donate/
-------------------------------------
GID/UID
-------------------------------------

User uid: 99
User gid: 100
-------------------------------------

[cont-init.d] 10-adduser: exited 0.
[cont-init.d] 30-dbus: executing...
[cont-init.d] 30-dbus: exited 0.
[cont-init.d] 40-chown-files: executing...
chown: cannot dereference '/config/cache-1a98c3a17a08': No such file or directory
chown: cannot dereference '/config/cache-41fb74ecd2bd': No such file or directory
chown: cannot dereference '/config/cache-4709c844cb0b': No such file or directory
chown: cannot dereference '/config/cache-6c6bcc225956': No such file or directory
chown: cannot dereference '/config/cache-6fa6032cb0a0': No such file or directory
chown: cannot dereference '/config/cache-7294e2131caa': No such file or directory
chown: cannot dereference '/config/cache-8a1a21a84351': No such file or directory
chown: cannot dereference '/config/cache-98fd69812c98': No such file or directory
chown: cannot dereference '/config/cache-9b3fd7de629c': No such file or directory
chown: cannot dereference '/config/cache-a3457bb92419': No such file or directory
chown: cannot dereference '/config/socket-1a98c3a17a08': No such file or directory
chown: cannot dereference '/config/socket-41fb74ecd2bd': No such file or directory
chown: cannot dereference '/config/socket-4709c844cb0b': No such file or directory
chown: cannot dereference '/config/socket-6c6bcc225956': No such file or directory
chown: cannot dereference '/config/socket-6fa6032cb0a0': No such file or directory
chown: cannot dereference '/config/socket-7294e2131caa': No such file or directory
chown: cannot dereference '/config/socket-8a1a21a84351': No such file or directory
chown: cannot dereference '/config/socket-98fd69812c98': No such file or directory
chown: cannot dereference '/config/socket-9b3fd7de629c': No such file or directory
chown: cannot dereference '/config/socket-a3457bb92419': No such file or directory
chown: cannot dereference '/config/tmp-1a98c3a17a08': No such file or directory
chown: cannot dereference '/config/tmp-41fb74ecd2bd': No such file or directory
chown: cannot dereference '/config/tmp-4709c844cb0b': No such file or directory
chown: cannot dereference '/config/tmp-6c6bcc225956': No such file or directory
chown: cannot dereference '/config/tmp-6fa6032cb0a0': No such file or directory
chown: cannot dereference '/config/tmp-7294e2131caa': No such file or directory
chown: cannot dereference '/config/tmp-8a1a21a84351': No such file or directory
chown: cannot dereference '/config/tmp-98fd69812c98': No such file or directory
chown: cannot dereference '/config/tmp-9b3fd7de629c': No such file or directory
chown: cannot dereference '/config/tmp-a3457bb92419': No such file or directory
[cont-init.d] 40-chown-files: exited 1.
[cont-init.d] 50-plex-update: executing...
No update required
[cont-init.d] 50-plex-update: exited 0.
[cont-init.d] done.
[services.d] starting services
Starting dbus-daemon
Starting Plex Media Server.
[services.d] done.
Starting Avahi daemon
Found user 'avahi' (UID 102) and group 'avahi' (GID 103).
Successfully dropped root privileges.
avahi-daemon 0.7 starting up.
No service file found in /etc/avahi/services.
*** WARNING: Detected another IPv4 mDNS stack running on this host. This makes mDNS unreliable and is thus not recommended. ***
*** WARNING: Detected another IPv6 mDNS stack running on this host. This makes mDNS unreliable and is thus not recommended. ***
Joining mDNS multicast group on interface vethee15877.IPv6 with address fe80::a82a:15ff:fea9:1fe1.
New relevant interface vethee15877.IPv6 for mDNS.
Joining mDNS multicast group on interface vethc169f23.IPv6 with address fe80::a8b0:14ff:fe50:1e64.
New relevant interface vethc169f23.IPv6 for mDNS.
Joining mDNS multicast group on interface veth2e5d3ce.IPv6 with address fe80::745e:9eff:fe3c:add8.
New relevant interface veth2e5d3ce.IPv6 for mDNS.
Joining mDNS multicast group on interface veth2cedc4a.IPv6 with address fe80::5434:9fff:fedc:2745.
New relevant interface veth2cedc4a.IPv6 for mDNS.
Joining mDNS multicast group on interface veth29bf380.IPv6 with address fe80::b47d:64ff:fe4c:11a9.
New relevant interface veth29bf380.IPv6 for mDNS.
Joining mDNS multicast group on interface docker0.IPv6 with address fe80::42:98ff:fe6e:6da6.
New relevant interface docker0.IPv6 for mDNS.
Joining mDNS multicast group on interface docker0.IPv4 with address 172.17.0.1.
New relevant interface docker0.IPv4 for mDNS.
Joining mDNS multicast group on interface br0.IPv6 with address fe80::50a5:b4ff:fe57:a822.
New relevant interface br0.IPv6 for mDNS.
Joining mDNS multicast group on interface br0.IPv4 with address 192.168.1.13.
New relevant interface br0.IPv4 for mDNS.
Joining mDNS multicast group on interface eth0.IPv6 with address fe80::6ef0:49ff:fe09:c643.
New relevant interface eth0.IPv6 for mDNS.
Joining mDNS multicast group on interface lo.IPv6 with address ::1.
New relevant interface lo.IPv6 for mDNS.
Joining mDNS multicast group on interface lo.IPv4 with address 127.0.0.1.
New relevant interface lo.IPv4 for mDNS.
Network interface enumeration completed.
Registering new address record for fe80::a82a:15ff:fea9:1fe1 on vethee15877.*.
Registering new address record for fe80::a8b0:14ff:fe50:1e64 on vethc169f23.*.
Registering new address record for fe80::745e:9eff:fe3c:add8 on veth2e5d3ce.*.
Registering new address record for fe80::5434:9fff:fedc:2745 on veth2cedc4a.*.
Registering new address record for fe80::b47d:64ff:fe4c:11a9 on veth29bf380.*.
Registering new address record for fe80::42:98ff:fe6e:6da6 on docker0.*.
Registering new address record for 172.17.0.1 on docker0.IPv4.
Registering new address record for fe80::50a5:b4ff:fe57:a822 on br0.*.
Registering new address record for 192.168.1.13 on br0.IPv4.
Registering new address record for fe80::6ef0:49ff:fe09:c643 on eth0.*.
Registering new address record for ::1 on lo.*.
Registering new address record for 127.0.0.1 on lo.IPv4.
Server startup complete. Host name is Unraid.local. Local service cookie is 586039704.

unraid-diagnostics-20181004-0713.zip

Share this post


Link to post
23 minutes ago, H2O_King89 said:


They probably set it up this way so it works right out of the box.
 

 

It looks like an oversight.  Other unraid dockers have the ports listed in NetworkSettings and ExposedPorts.

Share this post


Link to post

@H20_King89 

My Have not touched my temples since I set up the docker years ago. I only messed with the version variable this morning as a last resort 

Untitled.thumb.png.3e6633757d4d65f81bf7aff74c237836.png

 

Share this post


Link to post

@Roppy84

Can you get to it by plex.tv? Did you change in plex setting>network>Secure connections to "Required"?


Sent from my iPhone using Tapatalk Pro

Edited by H2O_King89

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.