Jump to content
linuxserver.io

[Support] Linuxserver.io - Plex Media Server

4474 posts in this topic Last Reply

Recommended Posts

iirc Plex has a load of symlinks and my guess is by moving it to /mnt/user/ it's, for want of a technical phrase, got buggered up.

 

Maybe someone else can suggest something but it may be your easiest course of action is nuke and pave.

Share this post


Link to post

Ran new perms on the cache drive, and it seems to be working now.

 

Well, I was right, it did get buggered up...  ;D

 

Glad you got it sorted, that's a lot easier fix than if the symlinking was knackered.

Share this post


Link to post

I can't reproduce this using VERSION = latest or VERSION = plexpass

 

So can only assume it was a transient issue.

 

Have tried multiple times now and nothing--wondering if I should try another plex docker?

 

docker.PNG.021940a18dac19d806bd79137955671d.PNG

Share this post


Link to post

I can't reproduce this using VERSION = latest or VERSION = plexpass

 

So can only assume it was a transient issue.

 

Have tried multiple times now and nothing--wondering if I should try another plex docker?

 

 

looks to be a docker hub issue to me.

 

Share this post


Link to post

I can't reproduce this using VERSION = latest or VERSION = plexpass

 

So can only assume it was a transient issue.

 

Have tried multiple times now and nothing--wondering if I should try another plex docker?

 

 

 

looks to be a docker hub issue to me.

 

So for the docker novices like myself--not a local unraid/docker config issue but rather a docker linuxserver.io plex specific website issue?  Just want to make sure...

Share this post


Link to post

I can't reproduce this using VERSION = latest or VERSION = plexpass

 

So can only assume it was a transient issue.

 

Still getting the error today 3/24 @ 10:33AM PST.

 

IMAGE ID [3ae61bd06450]: Pulling image (latest) from linuxserver/plex. Pulling image (latest) from linuxserver/plex, endpoint: https://registry-1.docker.io/v1/. Pulling dependent layers.
IMAGE ID [f7eef3e8d2a5]: Pulling metadata. Error pulling dependent layers.
IMAGE ID [3ae61bd06450]: Error pulling image (latest) from linuxserver/plex, endpoint: https://registry-1.docker.io/v1/, HTTP code 400. Error pulling image (latest) from linuxserver/plex, HTTP code 400.

TOTAL DATA PULLED: 0 B

 

Then

 

IMAGE ID [3ae61bd06450]: Pulling image (latest) from linuxserver/plex. Pulling image (latest) from linuxserver/plex, endpoint: https://registry-1.docker.io/v1/. Pulling dependent layers.
IMAGE ID [f7eef3e8d2a5]: Pulling metadata. Error pulling dependent layers.
IMAGE ID [3ae61bd06450]: Error pulling image (latest) from linuxserver/plex, endpoint: https://registry-1.docker.io/v1/, HTTP code 400. Error pulling image (latest) from linuxserver/plex, HTTP code 400.

TOTAL DATA PULLED: 0 B

Share this post


Link to post

Ran new perms on the cache drive, and it seems to be working now.

 

Well, I was right, it did get buggered up...  ;D

 

Glad you got it sorted, that's a lot easier fix than if the symlinking was knackered.

 

Wow, I didn't even see your reply when I posted that. Thanks anyways.

Share this post


Link to post

I can't reproduce this using VERSION = latest or VERSION = plexpass

 

So can only assume it was a transient issue.

 

Have tried multiple times now and nothing--wondering if I should try another plex docker?

 

 

 

looks to be a docker hub issue to me.

 

So for the docker novices like myself--not a local unraid/docker config issue but rather a docker linuxserver.io plex specific website issue?  Just want to make sure...

 

no, a docker hub specific issue...

 

all the images are stored at the dockerhub.

 

apparently some of their partners are having issues...

 

Share this post


Link to post

Ugh, still having issues and can't install Plex.

Are you able to able any other dockers?  Is your server connected to the internet? have you tried pinging google to make sure?

Share this post


Link to post

Ugh, still having issues and can't install Plex.

Are you able to able any other dockers?  Is your server connected to the internet? have you tried pinging google to make sure?

 

I can definitely install other dockers. This happens with only the linuxserver dockers (at least the ones I've tried: Plex and nzbget)

Share this post


Link to post

Ugh, still having issues and can't install Plex.

Are you able to able any other dockers?  Is your server connected to the internet? have you tried pinging google to make sure?

 

I can definitely install other dockers. This happens with only the linuxserver dockers (at least the ones I've tried: Plex and nzbget)

Share this post


Link to post

Ugh, still having issues and can't install Plex.

Are you able to able any other dockers?  Is your server connected to the internet? have you tried pinging google to make sure?

I can definitely install other dockers. This happens with only the linuxserver dockers (at least the ones I've tried: Plex and nzbget)

Share this post


Link to post

I am seeing this issues when look at "Installed Apps" under Community Applications.

 

"NOTE: This application is listed as being NOT compatible with your version of unRaid."

 

How do I correct this without losing any data? Just uninstall and reinstall the docker?

 

unRAID_LinuxServer_IO_Plex_Docker.png.6dc635e93123e4ec8a651aa5f5d8a65f.png

Share this post


Link to post

Might be helpful to know what version of Unraid you're using....

Share this post


Link to post

Might be helpful to know what version of Unraid you're using....

 

Sorry, unRaid v6.1.9

Share this post


Link to post

I am seeing this issues when look at "Installed Apps" under Community Applications.

 

"NOTE: This application is listed as being NOT compatible with your version of unRaid."

 

How do I correct this without losing any data? Just uninstall and reinstall the docker?

What's the output of
cat /etc/unraid-version

 

What version of community applications is currently installed?

 

Share this post


Link to post

When you hit Default, on the resulting page (just don't hit create / update and you won't lose anything), there's a URL?  What's the URL? 

Share this post


Link to post

I am seeing this issues when look at "Installed Apps" under Community Applications.

 

"NOTE: This application is listed as being NOT compatible with your version of unRaid."

 

How do I correct this without losing any data? Just uninstall and reinstall the docker?

What's the output of
cat /etc/unraid-version

 

What version of community applications is currently installed?

 

unRaid version 6.1.9

Community Application version 2016.03.04

 

Share this post


Link to post

I am seeing this issues when look at "Installed Apps" under Community Applications.

 

"NOTE: This application is listed as being NOT compatible with your version of unRaid."

 

How do I correct this without losing any data? Just uninstall and reinstall the docker?

What's the output of
cat /etc/unraid-version

 

What version of community applications is currently installed?

 

unRaid version 6.1.9

Community Application version 2016.03.04

update CA

Share this post


Link to post

tmchow:

 

Wanted to let you know I resolved my issue--I ended up using needo's docker.  BUT.....I also neglected to make a change in my template from /mnt/appdata/plexmediaserver to /mnt/cache/appdata/plexmediaserver.  I doubt that was the issue but it's the other variable I overlooked when deploying from needo's docker.  Some history that may or may not be relevant:  I was originally pointed to /mnt/appdata/plexmediaserver and then realized I should have been using /mnt/cache/appdata to keep all the drives from spinning up.  I set /mnt/appdata to use cache drive ONLY but still failed.  Manually removed all the /mnt/appdata from each drive and then ended up removing plex and image.  That's when my issues started exactly like you have---however i was putting in the path as /mnt/cache/appdata until that final time when I forgot to make the switch.

 

Like I said it's probably COMPLETELY irrelevant but that's the entire story...to this point:  I found the other issue that was completely driving me crazy involved Plex not being available remotely and found that to be because I had jumbo frames enabled (which I could have sworn I've had enabled for some time--but the second I turned it off I was able to connect remotely) more troubleshooting to come on this front.

 

Hope that helps at least a little!

 

 

Share this post


Link to post

I am seeing this issues when look at "Installed Apps" under Community Applications.

 

"NOTE: This application is listed as being NOT compatible with your version of unRaid."

 

How do I correct this without losing any data? Just uninstall and reinstall the docker?

What's the output of
cat /etc/unraid-version

 

What version of community applications is currently installed?

 

unRaid version 6.1.9

Community Application version 2016.03.04

update CA

 

Steps taken:

1. Update Applications - did not work

2. Uninstall/Reinstalled CA, then Update Applications - did not work

3. Stopped Array, rebooted server, updated application - still did not work

 

Share this post


Link to post

I am seeing this issues when look at "Installed Apps" under Community Applications.

 

"NOTE: This application is listed as being NOT compatible with your version of unRaid."

 

How do I correct this without losing any data? Just uninstall and reinstall the docker?

What's the output of
cat /etc/unraid-version

 

What version of community applications is currently installed?

 

unRaid version 6.1.9

Community Application version 2016.03.04

update CA

 

Steps taken:

1. Update Applications - did not work

2. Uninstall/Reinstalled CA, then Update Applications - did not work

3. Stopped Array, rebooted server, updated application - still did not work

Even with the message, there is no problem with the app; CA will let you install when Hide Incompatible Apps is set to no.  (By "did not work", I am assuming the incompatible message is still there -> since I'm not following whatever else is going on here)

 

But, since I can't replicate this (and no one else is reporting a similar issue), I need to know what the output is of

 

cat /etc/unraid-version

 

And additionally, when you hit "Default" on the container, the browser URL is going to display a path to the template.  (Something like http://server_a/AddContainer?xmlTemplate=default:/var/lib/docker/unraid/templates-community-apps/221.xml)

 

Can you also post the output of:

 

cat whatever the path is in bold above

Share this post


Link to post

Able to replicate now....  There's nothing incompatible with the app itself.  The issue here is that you've changed the name of the app from plex to Plex.  I'll pump out an update to CA to address.  Sorry for the inconvenience

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.