Jump to content
linuxserver.io

[Support] Linuxserver.io - Plex Media Server

4318 posts in this topic Last Reply

Recommended Posts

8 hours ago, buellmule said:

You are using 21G of 30G in your docker image. I always recommend only allocating 20G for docker image. Have you been having problems filling it up? Making it larger will not fix that problem, it will only make it take longer to fill.

Share this post


Link to post
1 minute ago, coblck said:

Do you have any libraries in a usb? 

Who is this question directed to?

Share this post


Link to post
28 minutes ago, coblck said:

Sorry op

Is this supposed to be an answer to my question? It often helps if you quote the person you are responding to, or at least mention their name.

 

OP usually means the Original Poster. If that is what you mean by "op" then your question is even more confusing.

Share this post


Link to post

I'm having some issues with certain files not playing remotely or locally on all machines and I wanted to see if an older version of the Plex server docker would fix the issue. I have tried removing the docker and the image and then reinstalling from template and changing the version field to 1.18.0.1913-e5cc93306-ls58 (as an example).

The docker is pulled down but when I check on the version from with Plex settings it is still showing as Version 1.18.2.2029 (most up to date)

 

Strangely I can watch certain shows on my Nvidia Shield TV but cannot watch the same episode on my Macbook or remotely. 

 

What is the correct procedure to downgrade/rollback to an earlier version and where do I find the full names and history for these versions?

Thanks

Share this post


Link to post
1 hour ago, jude said:

I'm having some issues with certain files not playing remotely or locally on all machines and I wanted to see if an older version of the Plex server docker would fix the issue. I have tried removing the docker and the image and then reinstalling from template and changing the version field to 1.18.0.1913-e5cc93306-ls58 (as an example).

The docker is pulled down but when I check on the version from with Plex settings it is still showing as Version 1.18.2.2029 (most up to date)

 

Strangely I can watch certain shows on my Nvidia Shield TV but cannot watch the same episode on my Macbook or remotely. 

 

What is the correct procedure to downgrade/rollback to an earlier version and where do I find the full names and history for these versions?

Thanks

Use that version string you added in the version variable to the end of the repository field, but add a : between the existing text and the version.

Then set the version variable to docker. Then you will not risk updating the plex version.

Share this post


Link to post

Hi Guys, im new to unraid and having a hell of a lotm of problems using Plex.

 

I started by using Binhexs Plex but i just couldnt get plex to share the libraries outside of my network.

 

I tried this version and BIngo, it worked perfectly and i was well pleased. That is until i started to add TV Programmes

 

Although the meta is being created for every TV program, i cant get it to create the TV poster, Season Poster etc art, no matter what i try.

 

I read that deleting the TVDB cache fixed it for a few, but its not for me :( Please can anyone help ?

Share this post


Link to post
34 minutes ago, danz0l said:

Hi Guys, im new to unraid and having a hell of a lotm of problems using Plex.

 

I started by using Binhexs Plex but i just couldnt get plex to share the libraries outside of my network.

 

I tried this version and BIngo, it worked perfectly and i was well pleased. That is until i started to add TV Programmes

 

Although the meta is being created for every TV program, i cant get it to create the TV poster, Season Poster etc art, no matter what i try.

 

I read that deleting the TVDB cache fixed it for a few, but its not for me :( Please can anyone help ?

I think TVDB has issue with their API after updating their website to v3.

Share this post


Link to post
10 minutes ago, danz0l said:

maybe but binhexs docker works for tv covers

this one doesnt :(

Have you tried editing the TV library and changing from theTVDB to The movie database and see if it works then?

 

Share this post


Link to post

yes :( Same result

I went back to binhexs to try and that works perfectly so im not 100% sure why its not getting the tv covers

 

i see others have reported similiar problems with this docker container ? 

Edited by danz0l

Share this post


Link to post
16 hours ago, saarg said:

Use that version string you added in the version variable to the end of the repository field, but add a : between the existing text and the version.

Then set the version variable to docker. Then you will not risk updating the plex version.

Thank you that worked

Share this post


Link to post
4 minutes ago, danz0l said:

i see others have reported similiar problems with this docker container ?

Do you have a link to those reports?

Share this post


Link to post
3 hours ago, danz0l said:

yes here we go

 

https://forums.plex.tv/t/unraid-linuxserver-plex-cover-art-not-downloading/440246

 

There  have been other reports through reddit etc too. I wish we could search through specific with this forum

 

TheTVDB switched all of their APIs over to V3, so hopefully Plex can handle V3 of the APIs instead of possibly using V2. Switching over to V3 on MediaCenterMaster fixed it for that program. I think Plex needs the same thing as well.

 

https://forums.thetvdb.com/viewtopic.php?f=122&t=60034

 

Share this post


Link to post

Hi everyone, I just noticed this error today when trying to play anything that needs to transcode audio on Apple TV

 

Jobs: Exec of /config/Library/Application Support/Plex Media Server/Codecs/EasyAudioEncoder-334-linux-x86_64/EasyAudioEncoder/EasyAudioEncoder failed. (13)

 

I’m on rc6, I noticed the error on rc5 so I upgraded and I’m still getting it. Anybody have any idea what I can do to fix it?

Share this post


Link to post
1 hour ago, druck21 said:

Hi everyone, I just noticed this error today when trying to play anything that needs to transcode audio on Apple TV

 

Jobs: Exec of /config/Library/Application Support/Plex Media Server/Codecs/EasyAudioEncoder-334-linux-x86_64/EasyAudioEncoder/EasyAudioEncoder failed. (13)

 

I’m on rc6, I noticed the error on rc5 so I upgraded and I’m still getting it. Anybody have any idea what I can do to fix it?

Try to delete the codecs folder so Plex downloads the codecs again.

Share this post


Link to post

On rc5 and rc6 I couldn’t get get plex to start if I had hw transcoding enabled tried cpu and GPU transcoding, failed to start on both
Accounts if I go back to 6.7 it works


Sent from my iPhone using Tapatalk

Share this post


Link to post
5 hours ago, BRiT said:

 

TheTVDB switched all of their APIs over to V3, so hopefully Plex can handle V3 of the APIs instead of possibly using V2. Switching over to V3 on MediaCenterMaster fixed it for that program. I think Plex needs the same thing as well.

 

https://forums.thetvdb.com/viewtopic.php?f=122&t=60034

 

I agree. However Binhexs docker using the same plex works as it should. And ive retested that theory

Share this post


Link to post
13 hours ago, danz0l said:

I agree. However Binhexs docker using the same plex works as it should. And ive retested that theory

Then it's either a different plex version or there is something in your setup making the issue.

Most likely not an issue with the container itself.

 

Post your docker run command and which version of plex.

Also check the plex logs for errors.

 

So you are saying that setting up a fresh clean binhex plex works? Not using old appdata?

Edited by saarg

Share this post


Link to post

both fresh installs

Binhexs tv covers work, this docker doesnt :(

 

Both same PLex versions

Edited by danz0l

Share this post


Link to post
On 11/16/2019 at 1:41 PM, druck21 said:

Hi everyone, I just noticed this error today when trying to play anything that needs to transcode audio on Apple TV

 

Jobs: Exec of /config/Library/Application Support/Plex Media Server/Codecs/EasyAudioEncoder-334-linux-x86_64/EasyAudioEncoder/EasyAudioEncoder failed. (13)

 

I’m on rc6, I noticed the error on rc5 so I upgraded and I’m still getting it. Anybody have any idea what I can do to fix it?

As @saarg said deleting the contents of the codecs folder and forcing Plex to download new codecs fixed this problem for me

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.