[Support] Linuxserver.io - Plex Media Server


4778 posts in this topic Last Reply

Recommended Posts

Bizarelly I did a reinstall of my Plex Media Server using the same Linuxserverio Docker image as always and I too have the same problem with TV Show metadata simply not populating.

 

So there definitely appears to be something going on with the Docker image all of a sudden. 

Link to post
  • Replies 4.8k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Yep, seems like the problem.   Not to be outdone... google.  And what do I find.... Hoopster's post from over a year ago. I see your post here regarding the iGPU not being enabled corr

Go to the appdata share and look in Plex\Library\Application Support\Plex Media Server\Crash Reports You will find folders for your previous versions named as the release version.

Application Name: Plex Media Server Application Site: https://plex.tv/ Docker Hub: https://hub.docker.com/r/linuxserver/plex/ Github: https://github.com/linuxserver/docker-plex  

Posted Images

1 hour ago, SauRoN said:

Bizarelly I did a reinstall of my Plex Media Server using the same Linuxserverio Docker image as always and I too have the same problem with TV Show metadata simply not populating.

 

So there definitely appears to be something going on with the Docker image all of a sudden. 

It's caused by the new api of thetvdb. You just have to wait until it's fixed by plex or thetvdb.

Link to post
1 hour ago, saarg said:

It's caused by the new api of thetvdb. You just have to wait until it's fixed by plex or thetvdb.

Oh man. I thought something seemed off just hadn't looked into it yet as I noticed a bunch of new content didn't seem to be working properly with tvdb. 

Phew.

Link to post

Just noticed that some artwork downloads using V3 API even through MediaCenter Master is not working. The metadata scraping is working fine though.

 

https://forums.thetvdb.com/viewtopic.php?f=122&t=60173&sid=b494805077d03d65a4fb1fa52cf05f94

 


1:57 PM ::  tv  db   Updated base metadata for this show
1:57 PM ::  tv  db   Fetching data for season 1, episode 4
1:57 PM ::  tv  db   "If You Don't Like My Story, Write Your Own"
1:57 PM ::  tv  db   Fetching season 1, episode 4 thumbnail...
1:57 PM ::  tv  db       error downloading: https://artworks.thetvdb.com/banners/episodes/360733/7398586.jpg

Edited by BRiT
Link to post
On 11/18/2019 at 8:15 AM, jude said:

As @saarg said deleting the contents of the codecs folder and forcing Plex to download new codecs fixed this problem for me

This also resolved my issue of the following:

 

Jobs: Exec of /config/Library/Application Support/Plex Media Server/Codecs/EasyAudioEncoder-334-linux-x86_64/EasyAudioEncoder/EasyAudioEncoder failed. (13)

Jobs: Exec of /config/Library/Application Support/Plex Media Server/Codecs/EasyAudioEncoder-334-linux-x86_64/EasyAudioEncoder/EasyAudioEncoder failed. (13)

 

Link to post
On 11/18/2019 at 9:00 AM, saarg said:

It's caused by the new api of thetvdb. You just have to wait until it's fixed by plex or thetvdb.

Is there going to be an update for this container for version 1.18.2.2058 of Plex?

 

It looks like the newest Plex update fixed the api issue per the support thread:

 

https://forums.plex.tv/t/thetvdb-metadata-v3-api-and-related-issues/491771/153

Link to post
15 minutes ago, clowncracker said:

Is there going to be an update for this container for version 1.18.2.2058 of Plex?

Did you check to see if there was an update to the container before posting this? 😁

 

I updated my LSIO Plex container earlier today when it indicated there was an update available and it is running PMS 1.18.2.2058.

Link to post
12 hours ago, clowncracker said:

Is there going to be an update for this container for version 1.18.2.2058 of Plex?

 

It looks like the newest Plex update fixed the api issue per the support thread:

 

https://forums.plex.tv/t/thetvdb-metadata-v3-api-and-related-issues/491771/153

 

Why wouldn't you just click the update button and check? LSIO always keeps the container up to date and when it's available that is all you have to do. 

 

For the record the 2058 version is available now for the container and I verified it is working with the new API changes, shows that wouldn't update before now do. 

Link to post
31 minutes ago, coblck said:

Hi quick question which value does everyone have in their docker container where is says version. Thanks in advance 

 

Quote

docker: Let Docker handle the Plex Version, we keep our Dockerhub Endpoint up to date with the latest public builds. This is the same as leaving this setting out of your create command.

latest: will update plex to the latest version available that you are entitled to.

public: will update plexpass users to the latest public version, useful for plexpass users that don't want to be on the bleeding edge but still want the latest public updates.

<specific-version>: will select a specific version (eg 0.9.12.4.1192-9a47d21) of plex to install, note you cannot use this to access plexpass versions if you do not have plexpass.

 

Link to post
2 hours ago, coblck said:

Thanks you like in say all good just noticed this in the log though. 

15746252679825963555067574607952.jpg

You know you can take screenshots on your computer?

The reason why you are seeing that message is because you haven't set the version variable correctly.

You should set it it to one of the following:

latest

docker

public

 

Read what squid posted for an explanation of the difference.

Link to post
3 minutes ago, coblck said:

Thanks excatly what I have now but still have error. Could you click on the edit button for version and see if we have the same please? 

No need for him to show it as you can see that his is set to latest.

Post yours and people can tell if you got it worn or not.

Link to post
34 minutes ago, Twitchstick said:

How do i make Plex download new codecs? I'm having the same issue

Deleting the content of the codecs folder as it says in the post you quoted.

Edited by saarg
Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.