[Support] Linuxserver.io - Plex Media Server


5022 posts in this topic Last Reply

Recommended Posts

I think its more of an uraid thing.

It started last week when I was syncing a bunch of stuff to my phone, and filled up my cache drive. I was going out of town. Came back yesterday and I guess its been doing it all weekend.

 

But I'll post there too.

Link to post
  • Replies 5k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Go to the appdata share and look in Plex\Library\Application Support\Plex Media Server\Crash Reports You will find folders for your previous versions named as the release version.

Yep, seems like the problem.   Not to be outdone... google.  And what do I find.... Hoopster's post from over a year ago. I see your post here regarding the iGPU not being enabled corr

Application Name: Plex Media Server Application Site: https://plex.tv/ Docker Hub: https://hub.docker.com/r/linuxserver/plex/ Github: https://github.com/linuxserver/docker-plex  

Posted Images

I think its more of an uraid thing.
It started last week when I was syncing a bunch of stuff to my phone, and filled up my cache drive. I was going out of town. Came back yesterday and I guess its been doing it all weekend.
 
But I'll post there too.


Iv noticed same issue recently so im thinking it's more of a plex thing. If I disable subs it's better but most times have to knock quality down to 720p

Sent from my SM-G930F using Tapatalk

Link to post
3 hours ago, ruablack2 said:

K I am having a big problem and it just happened recently.

I've used plex for years now and have never had a problem like this.

It simply will not play certain things. It says "Server too slow" but I know its not. Not even using much CPU. PlexPy says transcoder is under 1x which is weird.

 

Its really unexplained. Things I know.

- It happens with all dockers. Not just LinuxServer. 

- I've reapplied permissions. Still nothing.

- It only happens on some of the recent movie/tv shows I've added. But not all.

- Direct play works fine. Its only when I transcode it.

 

I honestly don't know whats going on here. Can someone help?

 

Plex Media Server Logs_2017-04-09_12-03-21.zip

 

The same thing has happened to me. I upgraded Unraid from 6.2 to 6.3.3 yesterday, there was some updates waiting on my dockers (including Plex), and since then a very large chunk of my media won't play through Plex. On the Roku it just sits at 13%, on PC through a browser the circle loading wheel just goes around and around. No issues with the media when played through VLC on my PC.

 

Suffice to say, Wifey not impressed. Gotta get this fixed.

Edited by mintjberry
Link to post

Its a Plex problem. Rolled out with the new 1.5.3 update.

https://forums.plex.tv/discussion/265492/transcoder-fails-when-transcode-is-on-a-network-share

 

NOW WHY DON'T THEY JUST ROLLBACK the update for docker. Like this screwed a lot of people! Kinda really frustrated with this.

 

And I cannot delete my config folder. I have wayy too much custom meta data. It would take forever to get it how it is now.

 

Anyone know the full release version number for 1.5.2? (eg 0.9.12.4.1192-9a47d21) I can't find it anywhere, so I can just put the tag <specific-version> on docker to get it back.

Edited by ruablack2
Link to post
Its a Plex problem. Rolled out with the new 1.5.3 update.

https://forums.plex.tv/discussion/265492/transcoder-fails-when-transcode-is-on-a-network-share

 

NOW WHY THE HELL DONT THEY JUST ROLLBACK the update for docker. Like this screwed a lot of people! Kinda really frustrated with this.

 

And I cannot delete my config folder. I have wayy too much custom meta data. It would take forever to get it how it is now.

 

Anyone know the full release version number for 1.5.2? (eg 0.9.12.4.1192-9a47d21) I can't find it anywhere, so I can just put the tag  on docker to get it back.

This thread links to stable builds for arm but you can at least see the full version numbers in the links (I'm assuming the version numbers are the same for arm and x86-64):

https://forums.plex.tv/discussion/221444/unofficial-armhf-arm64-multiarch-debian-package-e-g-rpi-2-3-bpi-odroid#latest

 

Link to post
8 hours ago, ruablack2 said:

NOW WHY THE HELL DONT THEY JUST ROLLBACK

Calm the hell down and don't shout.

 

Plex release binaries which are incorporated into our docker container and indeed their own docker container.   We allow the ability which is detailed in our readme to choose whatever binary release of Plex you want. @aptalca has even kindly provided you a link.  

 

Bear in mind, you're running your own server, it needs attention for these issues from time to time, the fix is easy and I posted it on Sunday at 11.18.  We provide these containers for free, Plex is free unless you've chosen to purchase a PlexPass, so any support you get here is exceedingly good value for money.  If you don't understand how to do so then ask someone politely and when we have a free moment we'll help.

 

It takes me less than five minutes to downgrade Plex if there is an issue.  There are multiple people who have done so in this thread.

 

If you can't calm down, please use a different docker.  That sort of attitude just irks me and doesn't sit well with my free and opensource disposition and as far as I'm aware nobody has yet died from not being able to use Plex.

Edited by CHBMB
Link to post
14 hours ago, mintjberry said:

I reinstalled Plex, same issue.

In the end I had to just delete the config folders for Plex, then reinstall it. Now I have to set it all up again.

Pain in the ass, but it is what it is.

 

You could have tried what I posted in the reply above yours......

Link to post

This is for those that would like to install a previously installed Plex version by changing the Version variable....
Have a look in the appdata share and go to: Plex\Library\Application Support\Plex Media Server\Crash Reports
You will find folders for previous installed versions (and current) and use these folder names for the Version variable.

Link to post
I installed 1.5.4 and it didn't solve the problem.  I rolled back to 1.5.0.3501-3b8374a5c and everything is working as expected.


The changelog on plex said this issue was resolved. Looks like I will try rolling back instead.

Sent from my SM-G930F using Tapatalk

Link to post
43 minutes ago, bally12345 said:

Is possible to force upgrade to 1.5.4 or do you have to just wait? I have the variable set to latest but no update seems to be available within docker yet.

When you restart the docker it gets the version specified. Just tried it with version:latest and it worked for me.

Link to post
When you restart the docker it gets the version specified. Just tried it with version:latest and it worked for me.

 

My bad just checked and is now on Version 1.5.4.3596

 

I was trying to do a force update but it wasnt fetching anything. I must have missed it when it updated.

 

Sent from my SM-G930F using Tapatalk

 

 

 

Link to post
 
My bad just checked and is now on Version 1.5.4.3596
 
I was trying to do a force update but it wasnt fetching anything. I must have missed it when it updated.
 
Sent from my SM-G930F using Tapatalk
 
 
 


Just tested on mobile and still annoying problem with 1080p video, have to knock it down to 720p 3Mbps for it not to buffer.

Will roll back and see if I have same issue. 337468022df966ac655a31f490ec7b2c.jpg

Sent from my SM-G930F using Tapatalk

Link to post

 

Plex is working fine for myself and a couple of  friends who I allow access. 

 

Just a question I am curious about. I have been accessing my Plex server via: http://app.plex.tv/web/app#

 

Today, I was at the unRAID docker console and tried to launch Plex via the web Ui and now get errors when I try to connect to:

 

http://192.168.1.115:32400/web

 

I get :

192.168.1.115 didn’t send any data.

ERR_EMPTY_RESPONSE
 
It is not a big deal. I am just curious as to why this happens as I think it used to work? Thanks!
Link to post
 
Plex is working fine for myself and a couple of  friends who I allow access. 
 
Just a question I am curious about. I have been accessing my Plex server via: http://app.plex.tv/web/app#
 
Today, I was at the unRAID docker console and tried to launch Plex via the web Ui and now get errors when I try to connect to:
 
http://192.168.1.115:32400/web
 
I get :

192.168.1.115 didn’t send any data.

ERR_EMPTY_RESPONSE   It is not a big deal. I am just curious as to why this happens as I think it used to work? Thanks!


Has your server been configured with a static ip? Try your http://servername:32400/manage

Sent from my SM-G930F using Tapatalk

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.