[SOLVED]Upgraded my other pc to Win 10 - now unraid syslog full of errors


Recommended Posts

I have 2 pc's that I upgraded to Windows 10.  They work fine and so does my Unraid server. 


However, the syslog is getting hammered with these errors,


Aug 23 16:04:32 Tower avahi-daemon[3751]: Invalid response packet from host <pc ip address>


I had no errors before upgrading and I have reviewed the network settings and do not see any issues.


It seems Unraid does not like Windows 10 pc's on the same LAN.


My unraid seems to be working fine, except for these errors.


Any ideas?

Link to comment

Ignore them or upgrade I think are your options.

not an option for me to upgrade.

but fixed it by myself, created rsyslog filter, found some examples on internet, not sure it's a correct way but no more tons of messages..


Why don't you post how so you can help others that may want to do the same?  ;)

Link to comment

Why don't you post how so you can help others that may want to do the same?  ;)


Here you go, please correct me if needed:

- first i created a new file avahi.conf (name is not important) in /etc/rsyslog.d with one line in it:

:syslogtag, contains, "avahi-daemon" ~

- then restart rsyslogd by /etc/rc.d/rc.rsyslogd restart


and no more messages in syslog from avahi daemon.

as side note, a warning is generated for deprecated rsyslog option "~". if someone can correct me how to use this filter with newer "stop" directive, just let me know :)


Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.