Jump to content
linuxserver.io

[Support] Linuxserver.io - Tautulli

302 posts in this topic Last Reply

Recommended Posts

linuxserver_medium.png

 

Application Name: Tautulli

Application Site: http://tautulli.com

Docker Hub: https://hub.docker.com/r/linuxserver/tautulli/

Github: https://github.com/linuxserver/docker-tautulli

 

Please post any questions/issues relating to this docker you have in this thread.

 

If you are not using Unraid (and you should be!) then please do not post here, instead head to linuxserver.io to see how to get support.

 

11/03/2018 - Project renamed from Plexpy to Tautulli

 

To migrate to Tautulli use Community Applications to install Tautulli, using your old Plexpy appdata (ensure you've stopped the existing plexpy container first)

 

Edited by linuxserver.io
  • Upvote 4

Share this post


Link to post

Nice. Have it installed along side plexWatch. One advantage is plexPy has notifications :)

Been using this Docker since its release.  Works flawlessly.  After a few days, I spun down the VM I was using for PlexWatch and PlexWatchWeb--PlexPy is now doing all the work.

Share this post


Link to post

 

Nice. Have it installed along side plexWatch. One advantage is plexPy has notifications :)

Been using this Docker since its release.  Works flawlessly.  After a few days, I spun down the VM I was using for PlexWatch and PlexWatchWeb--PlexPy is now doing all the work.

 

Glad to hear it

Share this post


Link to post

Thank you for this. Works great for me. I do have one request though. Can you add the bits required for SSL to it? This is the warning generated when trying to enable SSL: The pyOpenSSL module is missing. Install this module to enable HTTPS. HTTPS will be disabled.

 

 

Share this post


Link to post

Recently installed and i can see my media and few basic stats as i just started. However pushbullet is configured but im not getting any notifications when media is played or paused.

 

I do knot see anything in the logs. Any suggestions would be appreciated.

Share this post


Link to post

 

Thank you for this. Works great for me. I do have one request though. Can you add the bits required for SSL to it? This is the warning generated when trying to enable SSL: The pyOpenSSL module is missing. Install this module to enable HTTPS. HTTPS will be disabled.

 

I have added this to our todo list :)

Share this post


Link to post

 

Thank you for this. Works great for me. I do have one request though. Can you add the bits required for SSL to it? This is the warning generated when trying to enable SSL: The pyOpenSSL module is missing. Install this module to enable HTTPS. HTTPS will be disabled.

 

I have added this to our todo list :)

 

You are a wizard. Thank you.

Share this post


Link to post

Recently installed and i can see my media and few basic stats as i just started. However pushbullet is configured but im not getting any notifications when media is played or paused.

 

I do knot see anything in the logs. Any suggestions would be appreciated.

 

Same thing happening here.  Tried Pushbullet and NMA and neither sends out notifications.

 

Any ideas? 

Share this post


Link to post

It shows me when a user is watching, but doesn't seem to store any of the data about what/when they watched etc.

 

I'm getting this in logs:

2015-09-24 18:51:51 WARNING Unable to retrieve data.

 

Any ideas?

Share this post


Link to post

Make sure that you are passing the correct path to the docker. Make sure that you specify that in the settings. And try restarting the docker after it has been setup.

Share this post


Link to post

Hmm, thanks. Is there anyway to verify from the application that its the right path? I can't seem to find the path to specify for plexpy logs, other than whats specified in the docker.

 

My plex logs are being read properly.

Share this post


Link to post

Recently installed and i can see my media and few basic stats as i just started. However pushbullet is configured but im not getting any notifications when media is played or paused.

 

I do knot see anything in the logs. Any suggestions would be appreciated.

 

Same thing happening here.  Tried Pushbullet and NMA and neither sends out notifications.

 

Any ideas?

 

Hello?

Share this post


Link to post

 

Recently installed and i can see my media and few basic stats as i just started. However pushbullet is configured but im not getting any notifications when media is played or paused.

 

I do knot see anything in the logs. Any suggestions would be appreciated.

 

Same thing happening here.  Tried Pushbullet and NMA and neither sends out notifications.

 

Any ideas?

 

Hello?

im sorry not a Expert on usage

Share this post


Link to post

My is set up that way, i just don't get the push bullet notifications.

 

on a different note my plexpy says its 229 commits behind but when i try to update (several tries) it does its countdown but it just goes back to saying it stills needs updates

Share this post


Link to post

I have plexWatch installed and running.

 

How would I specify the path to the database to import it into plexpy.

 

Kevin.

Share this post


Link to post

As shown in nterwebtech's first screen shot you will need to create a docker mapping to your plexwatch config. Then when you choose to import your DB in the settings you can reference it's location via the docker mapping.

Share this post


Link to post

As shown in nterwebtech's first screen shot you will need to create a docker mapping to your plexwatch config. Then when you choose to import your DB in the settings you can reference it's location via the docker mapping.

 

Thank you.

 

/plexwatchdb is mapped to /mnt/cache/DockerAppData/plexWatch/

 

When I try to import using the following location and file it tells me it's invalid.

 

/plexwatchdb/plexWatch.db

 

How do I find out if the db version is correct.

 

Kevin.

Share this post


Link to post

Recently installed and i can see my media and few basic stats as i just started. However pushbullet is configured but im not getting any notifications when media is played or paused.

 

I do knot see anything in the logs. Any suggestions would be appreciated.

 

Same thing happening here.  Tried Pushbullet and NMA and neither sends out notifications.

 

Any ideas?

 

Should have noticed the bell icon at the notification agent settings page to the left of the service.  Once I set which notifications I wanted the came right through.

 

my bad

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now