Jump to content
linuxserver.io

[Support] Linuxserver.io - Tautulli

302 posts in this topic Last Reply

Recommended Posts

I cannot get the program to install.  I have had a few issues since upgrading to 6.1.9, but wasn't able to install it on 6.1.8 either.  Currently on 6.1.9 when i try to install it i get an orphaned image every time! anyone have any input?

Updated dynamix webgui in plugins?

Share this post


Link to post

I cannot get the program to install.  I have had a few issues since upgrading to 6.1.9, but wasn't able to install it on 6.1.8 either.  Currently on 6.1.9 when i try to install it i get an orphaned image every time! anyone have any input?

Updated dynamix webgui in plugins?

ha. works like a charm.  i tried installing it 2 weeks ago but got the same problems i did earlier today.  wonder why that might have been.

Share this post


Link to post

I cannot get the program to install.  I have had a few issues since upgrading to 6.1.9, but wasn't able to install it on 6.1.8 either.  Currently on 6.1.9 when i try to install it i get an orphaned image every time! anyone have any input?

Updated dynamix webgui in plugins?

ha. works like a charm.  i tried installing it 2 weeks ago but got the same problems i did earlier today.  wonder why that might have been.

A problem when calling a docker when you spaces in volume mappings.

Share this post


Link to post

I am the container developer

 

Thanks for creating the container :)

 

Can I ask, is the authntication secure in that once the login details are added the PMS token is used for further access.

 

Have I understood that correctly?

 

Thanks in advance

Share this post


Link to post

Just updated the container after upgrading unRAID from v6.1.8 to v6.1.9 and now it has disappeared. No longer showing as installed or running.

 

I had a similar problem.  I upgraded from 6.1.8 to 6.1.9 and plexpy was working fine.  I went to the docker tab and it said an update was available.  I told it to update and now the docker container is gone and just shows as "(orphan image)"

Share this post


Link to post

It's a bug that was introduced with Unraid V6.1.9.  Update dynamix webgui via the plugins menu, then delete the orphan container and reinstall Plexpy.

Share this post


Link to post

I cannot get the program to install.  I have had a few issues since upgrading to 6.1.9, but wasn't able to install it on 6.1.8 either.  Currently on 6.1.9 when i try to install it i get an orphaned image every time! anyone have any input?

Updated dynamix webgui in plugins?

 

You sir, are a gentleman and a scholar.

Share this post


Link to post

Anyone have problems with this docker after updating to 6.1.9? I updated the docker but now I can't even access the webUI.  Dynamix webui plugin was updated also.

 

All orphan inages were deleted docker was reinstalled and no fix.

Share this post


Link to post

Nope no problems here...

Share this post


Link to post

Getting this error:

 

-v "/mnt/user/appdata/plex/Library/Application Support/Plex Media Server/Logs/":"/logs":ro -v "/mnt/user/appdata/plexpy":"/config":rw linuxserver/plexpy

 

Unable to find image 'Support/Plex:latest' locally

Invalid namespace name (Support). Only [a-z0-9-_] are allowed.

 

It seems to be complaining about the spaces in the path to /logs/. Not quite sure what to do about this since I can't control the plex logs directory

Share this post


Link to post

Hello all,

 

For the life of me I can't figure out why I am unable to access Plexpy from my web browser (Chrome). I keep getting a connection refused error. I don't have any other dockers running on port 8181 that I know of. Any thoughts?

 

 

Screenshot_20160409-075207.png.c76103e0019a5e405fef9254bcdf46e9.png

Share this post


Link to post

try 192.168.1.190:8181/plexpy  8)

Share this post


Link to post

Thanks for the reply. I gave it a try and still received the same error.

Share this post


Link to post

Since you're trying it from your phone / tablet (looks like both wifi and 3G enabled), are you sure that your phone / tablet is on the same network?  Can you connect to other app's gui's from the same device?

 

Might also want to post the logs from the app as lsio's containers all autoupdate at startup, and the updates may be taking awhile.

 

Beyond that, nuking your docker.img file is also another option

Share this post


Link to post

Yes, I am on the same network. I get the same error when using my laptop.

 

I have five other dockers that are working fine, and I am able to connect the there respective app gui's.

 

Attached are the logs. Thanks again for the help!

plexpy.txt

Share this post


Link to post

I'm not sure what is going on. When I install this docker everything seems to be OK. I do get success message, but plexpy is not showing up in docker container list. It looks like is not installed at all.

Share this post


Link to post

I'm not sure what is going on. When I install this docker everything seems to be OK. I do get success message, but plexpy is not showing up in docker container list. It looks like is not installed at all.

Post the screen shot of what happens when you add the container (in particular the docker run command that appears).

 

dockerMan has a nasty habit of stating "The Command Completed Successfully" when in reality it did not and returned errors

Share this post


Link to post

As you can see installation went well, but now there is also orphan image of plexpy that was not there before. I created today new docker image on cache drive. So it cannot be 3 weeks old.

plex_1.jpg.31a8c3629c310da2695021a8cc3cfb27.jpg

plex_2.jpg.0fc050ecf2480f5aa18ba3eb5c10e530.jpg

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now