Jump to content
linuxserver.io

[Support] Linuxserver.io - Tautulli

308 posts in this topic Last Reply

Recommended Posts

Hi guys

 

I used Tautulli docker for a long time, and it could always connected fine to my PMS.

 

I managed to get 2 plex servers running on my machine, but now tautulli is messed up.

I have my plexinc docker for my main plex, it's running in host mode, everything is fine.

I have my second LS.io docker for my shared plex server on br0, with a fixed 192.168.1.128 IP address.

 

I need to run 2 tautulli, I know, but I can only connect to my br0 PMS via WAN IP only, which is changing all the time ofc.

how can i connect my LS.io tautulli to a br0 LSio PMS?

It won't work if I put tautulli in host mode either. Any way I can connect the 2 containers?

(btw I had the same issue when I used the official tautulli docker)

 

thank you!

Share this post


Link to post

For the last few weeks, I see this in the dashboard:


 

Quote

 

There was an error communicating with your Plex Server. Check the logs and verify your server connection in the settings.


 

 

In settings, the server is verified and the plex token is correct.

 

There's no errors in the Tat logs.

 

Any ideas?

Share this post


Link to post
10 minutes ago, gacpac said:

how do I update the app?

99% of LSIO's apps will update to the latest version if you install the container update that comes out every Friday @ 2300 GMT

Share this post


Link to post
On 1/25/2019 at 3:50 PM, Squid said:

99% of LSIO's apps will update to the latest version if you install the container update that comes out every Friday @ 2300 GMT

Thank youuu

Share this post


Link to post
Posted (edited)

hey everyone  just a quick question  i have plex my plex server on a separate ip ***.***.*.61 then my unraid server and i have put TAUTULLI on this own ip address too ***.***.*.71 . my plex server even shows up but TAUTULLI won't verify it.  just wondering what i am missing.  thanks for any help offered

 

EDIT:  nevermind i left for a few mins and now it is working

Edited by pe4nut1989
Update

Share this post


Link to post
Posted (edited)

As of the most recent docker updates, it appears that Tautulli is no longer picking up watch history from my plex docker.  I believe the plex docker (also linuxserver, I believe) had an update at the same time, so I'm not certain where the issue lies but thought I'd mention it here in case anyone else is seeing similar behavior. 

 

Thanks

Mike

 

ETA: Tautulli *does* see when something is being actively streamed, it just does not log it in history.

Edited by kcgodwins
More info

Share this post


Link to post
7 hours ago, kcgodwins said:

As of the most recent docker updates, it appears that Tautulli is no longer picking up watch history from my plex docker.  I believe the plex docker (also linuxserver, I believe) had an update at the same time, so I'm not certain where the issue lies but thought I'd mention it here in case anyone else is seeing similar behavior. 

 

Thanks

Mike

 

ETA: Tautulli *does* see when something is being actively streamed, it just does not log it in history.

Update: When I got home, I bounced the entire docker subsystem on my unraid box and also refreshed the Tautulli config and it seems to have fixed the issue.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.