[Support] Linuxserver.io - McMyAdmin


97 posts in this topic Last Reply

Recommended Posts

  • Replies 96
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Switch advanced options on the docker edit screen and add an extra port if that's what you need.

Posted Images

Alright, I figured it out. Docker never deleted the files from the original install. Once I cleared those out of my appdata folder, then reinstalled the container, everything came up the way I expected it to. Thanks for your help guys!

 

Nice find!  That is performing as expected, just an FYI.  Removing the docker does not remove volumes that it uses (Think how bad that would be for Plex, Sonarr, etc...)

Link to post

I set this up for my nephew but he couldn't connect to it. He uses an app called minecraft PE.

Is there a special version of minecraft client that works with this server?

 

Sorry, no idea, none of us in ls.io actually use minecraft.  Looking at the app website may help, or maybe one of the users here may chime in..

Link to post

I set this up for my nephew but he couldn't connect to it. He uses an app called minecraft PE.

Is there a special version of minecraft client that works with this server?

This docker is for the full minecraft for PC's, it won't work with PE, the programs are totally different.
Link to post

I set this up for my nephew but he couldn't connect to it. He uses an app called minecraft PE.

Is there a special version of minecraft client that works with this server?

This docker is for the full minecraft for PC's, it won't work with PE, the programs are totally different.

 

Thanks for the info!

Link to post

Its a shame really as the kids much prefer playing on their ipad to the pc - bit at least they get to learn mouse and keyboard skills!

 

If anyone wants any help on configuring it after install just post in this thread - I have it running with 1.8 bukkit, world edit and essentials and it is really stable.

 

Cheers

 

Stuart

Link to post
  • 1 month later...

Is there no way to allocate more ram to this docker? It runs with a gig of ram regardless of what I try - and I could really really use like. 4. or 6

I don't use this container at all, but this sounds like what you're looking for:

 

http://wiki.cubecoders.com/wiki/3/mcmyadmin-settings-reference#JavaMemory

 

Ah. Yeah. Definitely what I was looking for - I should have known to look there. Thanks a bunch!

Link to post
  • 1 month later...

HI guys - 2 quick questions :-)

 

1 - How can I tell the docker that I set the web ui to use a different port (specifically 8585) - I had to do that to get it to register my license key (well I think I did and it worked)

 

2 - Now the kids are using it so heavily I want the auto back up feature to work, but it doesn't any ideas?  Even if I run a manual backup then nothing gets saved - I wondered if it was a permission issue?

 

Cheers

 

Stuart

Link to post

HI guys - 2 quick questions :-)

 

1 - How can I tell the docker that I set the web ui to use a different port (specifically 8585) - I had to do that to get it to register my license key (well I think I did and it worked)

 

2 - Now the kids are using it so heavily I want the auto back up feature to work, but it doesn't any ideas?  Even if I run a manual backup then nothing gets saved - I wondered if it was a permission issue?

 

Cheers

 

Stuart

 

Stuart I don't think any of us use this container, but if you'd be so kind to post your config as it is at the moment.  I'll try and have a look.

Link to post
  • 4 weeks later...

Hi,

I try too add my pro key too it, but it doest not seam too work?

Why ?

It did work before, then one day I check was not activate, then when I try too add the key, it say:

 

Your licence key has been added successfully. You will need to log in again for changes to take effect.

 

Thanks for puchasing McMyAdmin!

 

But when I loggin, the key was not save ???

 

Thanks

Link to post
  • 2 weeks later...

Need some help, I can't get two servers to run at the same time.

I have changed web port, which works fine, but I can't get the server to start. It just say "A fault is preventing the server from starting." in mcmyadmin2.

I have set the server port to 25566 inside of server.properties (the minecraft server, has nothing to do with mcmyadmin2).

I have changed container port and host port inside the docker settings from 25565 to 25566.

Link to post
  • trurl locked this topic
Guest
This topic is now closed to further replies.