[Support] binhex - Deluge


261 posts in this topic Last Reply

Recommended Posts

Hi Guys

First of all: in a couple days ago i've some problems, every single dokers were missed, so i've to start to reinstall them one by one.

here we are with Deluge. I install again Deluge binnexvpn using space invader one guide. It seems that went all ok, but as you can see no webUi

 

image.png.4353a8e30a35305cb12653de49cf54b0.png

 

 

This is my log

delugevpnlog.txt

 

This is diagnostic

tower-diagnostics-20200724-2136.zip

 

Any solution?

thankyou in advance

Edited by daniele.fenaroli
Link to post
  • 3 months later...
  • Replies 260
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

I must be missing something. I have the docker installed and running, the config looks to be fine, but the port for the webgui does not seem to be open. Not port forwarding, just to access it locally.

Not possible AFAIK. Try SimpleExtractor plugin with the inplace option.

i dont know if this will cause a re-check (most probably will do) but this is the procedure for targeting a particular version:-   see Q5 in the following link https://github.com/binhex

Posted Images

Hi Guys,

 

 

Do all of the next-gen endpoints support port forwarding? or do I have to find the PIA webpage that shows which endpoints allow port forwarding? (Does anyone have the link to that page bookmarked by any chance? I can't find it in my bookmarks, and not showing up in a google search)

Link to post

I am having an issue. I am running deluge 1.3.15 for windows on my local client and binhex-delugevpn container on unraid. I am trying to figure out a way to create torrents to and direct them to my container. How are people accomplishing this if 1.3.15 and 2.0 versions aren't compatible for remote setup?

Link to post

@dabbler455 Yes, his channel is an invaluable resource! I found an updated list compared to the one in his video. Turns out, PIA updates that specific post. So i had seen a page more updated than in the video, and now can't find it because that page has been updated!

 

I didn't read carefully enough, but once I did, I realized they stated plain and simple:

"At the moment, all of our non US Servers offer port-forwarding functionality and you can find a list of all of the servers we offer, here: https://www.privateinternetaccess.com/pages/network/ "

 

source: https://www.privateinternetaccess.com/helpdesk/kb/articles/how-do-i-enable-port-forwarding-on-my-vpn

 

Sorry I can't give input on your issue. I'm sure all parties involved are working on compatibility. I don't use the torrent part, but used the container for vpn/proxy so I switched over to privoxyvpn and had success with that.

Link to post

guys you are in the wrong support thread this is for deluge without VPN please left click the icon and select support to get to the correct support thread (delugevpn)

Sent from my CLT-L09 using Tapatalk

Link to post

Hi binhex, i have problem loading 3 egg plugin in deluge, itconfig, LabelPlus and YaRSS2... in the latest version of Deluge.

i download them and select them in deluge but it does not appear in the plugin, so is there a problem with these or is it me, in delugevpn in unraid and a fresh ubuntu server install , not working so i don't knot what to do anymore... :(

Link to post
35 minutes ago, AndreB said:

Hi binhex, i have problem loading 3 egg plugin in deluge, itconfig, LabelPlus and YaRSS2... in the latest version of Deluge.

i download them and select them in deluge but it does not appear in the plugin, so is there a problem with these or is it me, in delugevpn in unraid and a fresh ubuntu server install , not working so i don't knot what to do anymore... :(

see Q3 and Q4:- https://github.com/binhex/documentation/blob/master/docker/faq/delugevpn.md

Link to post

Hello all.  

 

This is going to be a pain to work out what's wrong.  But I am bashing my head on a brick wall.  

 

No matter how a try.  I just can not get a "Windows 10 Thin Client of Deluge GUI" to connect to my "binhex-deluge" install on my Unraid server.

 

I am able to connect using the web interface.  And in the settings I have ticked the check box that says "Allow Remote connections"

 

ErrorWarningSystemArrayLogin


Created by...
___. .__ .__
\_ |__ |__| ____ | |__ ____ ___ ___
| __ \| |/ \| | \_/ __ \\ \/ /
| \_\ \ | | \ Y \ ___/ > <
|___ /__|___| /___| /\___ >__/\_ \
\/ \/ \/ \/ \/
https://hub.docker.com/u/binhex/

2020-11-13 11:25:51.390225 [info] System information Linux OddUnraidBox 4.19.107-Unraid #1 SMP Thu Mar 5 13:55:57 PST 2020 x86_64 GNU/Linux
2020-11-13 11:25:51.434676 [info] OS_ARCH defined as 'x86-64'
2020-11-13 11:25:51.482419 [info] PUID defined as '99'
2020-11-13 11:25:51.701964 [info] PGID defined as '100'
2020-11-13 11:25:52.040190 [info] UMASK defined as '000'
2020-11-13 11:25:52.080079 [info] Permissions already set for volume mappings
2020-11-13 11:25:52.125485 [info] DELUGE_DAEMON_LOG_LEVEL defined as 'info'
2020-11-13 11:25:52.165290 [info] DELUGE_WEB_LOG_LEVEL defined as 'info'
2020-11-13 11:25:52.238199 [info] Deleting files in /tmp (non recursive)...
2020-11-13 11:25:52.276513 [info] Starting Supervisor...
2020-11-13 11:25:52,810 INFO Included extra file "/etc/supervisor/conf.d/deluge.conf" during parsing
2020-11-13 11:25:52,810 INFO Set uid to user 0 succeeded
2020-11-13 11:25:52,814 INFO supervisord started with pid 6
2020-11-13 11:25:53,818 INFO spawned: 'deluge-script' with pid 72
2020-11-13 11:25:53,818 INFO reaped unknown pid 7 (exit status 0)
2020-11-13 11:25:53,829 DEBG 'deluge-script' stdout output:
[info] Deluge config file already exists, skipping copy
[info] Attempting to start Deluge...
[info] Removing deluge pid file (if it exists)...

2020-11-13 11:25:53,830 INFO success: deluge-script entered RUNNING state, process has stayed up for > than 0 seconds (startsecs)
2020-11-13 11:25:54,432 DEBG 'deluge-script' stdout output:
[info] Deluge process started
[info] Waiting for Deluge process to start listening on port 58846...

2020-11-13 11:25:54,881 DEBG 'deluge-script' stdout output:
[info] Deluge process listening on port 58846

2020-11-13 11:25:58,444 DEBG 'deluge-script' stdout output:
[info] No torrents with state 'Error' found


2020-11-13 11:25:58,453 DEBG 'deluge-script' stdout output:
[info] Starting Deluge Web UI...

2020-11-13 11:25:59,455 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 140615164884448 for <Subprocess at 140615164886656 with name deluge-script in state RUNNING> (stdout)>
2020-11-13 11:25:59,455 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 140615164884496 for <Subprocess at 140615164886656 with name deluge-script in state RUNNING> (stderr)>
2020-11-13 11:25:59,455 INFO exited: deluge-script (exit status 0; expected)
2020-11-13 11:25:59,455 DEBG received SIGCHLD indicating a child quit
2020-11-13 11:46:10,853 WARN received SIGTERM indicating exit request
Created by...
___. .__ .__
\_ |__ |__| ____ | |__ ____ ___ ___
| __ \| |/ \| | \_/ __ \\ \/ /
| \_\ \ | | \ Y \ ___/ > <
|___ /__|___| /___| /\___ >__/\_ \
\/ \/ \/ \/ \/
https://hub.docker.com/u/binhex/

2020-11-13 11:46:12.943211 [info] System information Linux OddUnraidBox 4.19.107-Unraid #1 SMP Thu Mar 5 13:55:57 PST 2020 x86_64 GNU/Linux
2020-11-13 11:46:12.991862 [info] OS_ARCH defined as 'x86-64'
2020-11-13 11:46:13.036259 [info] PUID defined as '99'
2020-11-13 11:46:13.096653 [info] PGID defined as '100'
2020-11-13 11:46:13.253471 [info] UMASK defined as '000'
2020-11-13 11:46:13.293745 [info] Permissions already set for volume mappings
2020-11-13 11:46:13.335620 [info] DELUGE_DAEMON_LOG_LEVEL defined as 'info'
2020-11-13 11:46:13.377214 [info] DELUGE_WEB_LOG_LEVEL defined as 'info'
2020-11-13 11:46:13.434242 [info] Deleting files in /tmp (non recursive)...
2020-11-13 11:46:13.472273 [info] Starting Supervisor...
2020-11-13 11:46:13,732 INFO Included extra file "/etc/supervisor/conf.d/deluge.conf" during parsing
2020-11-13 11:46:13,732 INFO Set uid to user 0 succeeded
2020-11-13 11:46:13,736 INFO supervisord started with pid 6
2020-11-13 11:46:14,740 INFO spawned: 'deluge-script' with pid 65
2020-11-13 11:46:14,740 INFO reaped unknown pid 7 (exit status 0)
2020-11-13 11:46:14,751 DEBG 'deluge-script' stdout output:
[info] Deluge config file already exists, skipping copy
[info] Attempting to start Deluge...
[info] Removing deluge pid file (if it exists)...

2020-11-13 11:46:14,752 INFO success: deluge-script entered RUNNING state, process has stayed up for > than 0 seconds (startsecs)
2020-11-13 11:46:15,144 DEBG 'deluge-script' stdout output:
[info] Deluge process started

2020-11-13 11:46:15,144 DEBG 'deluge-script' stdout output:
[info] Waiting for Deluge process to start listening on port 58846...

2020-11-13 11:46:15,375 DEBG 'deluge-script' stdout output:
[info] Deluge process listening on port 58846

2020-11-13 11:46:19,032 DEBG 'deluge-script' stdout output:
[info] No torrents with state 'Error' found


2020-11-13 11:46:19,043 DEBG 'deluge-script' stdout output:
[info] Starting Deluge Web UI...

2020-11-13 11:46:20,045 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 139671917299120 for <Subprocess at 139671917301328 with name deluge-script in state RUNNING> (stdout)>
2020-11-13 11:46:20,045 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 139671917299168 for <Subprocess at 139671917301328 with name deluge-script in state RUNNING> (stderr)>
2020-11-13 11:46:20,045 INFO exited: deluge-script (exit status 0; expected)
2020-11-13 11:46:20,046 DEBG received SIGCHLD indicating a child quit
2020-11-13 12:51:01,521 WARN received SIGTERM indicating exit request
Created by...
___. .__ .__
\_ |__ |__| ____ | |__ ____ ___ ___
| __ \| |/ \| | \_/ __ \\ \/ /
| \_\ \ | | \ Y \ ___/ > <
|___ /__|___| /___| /\___ >__/\_ \
\/ \/ \/ \/ \/
https://hub.docker.com/u/binhex/

2020-11-13 19:37:11.714845 [info] System information Linux OddUnraidBox 4.19.107-Unraid #1 SMP Thu Mar 5 13:55:57 PST 2020 x86_64 GNU/Linux
2020-11-13 19:37:11.770465 [info] OS_ARCH defined as 'x86-64'
2020-11-13 19:37:11.821423 [info] PUID defined as '99'
2020-11-13 19:37:11.884288 [info] PGID defined as '100'
2020-11-13 19:37:12.058663 [info] UMASK defined as '000'
2020-11-13 19:37:12.100455 [info] Permissions already set for volume mappings
2020-11-13 19:37:12.142371 [info] DELUGE_DAEMON_LOG_LEVEL defined as 'info'
2020-11-13 19:37:12.181922 [info] DELUGE_WEB_LOG_LEVEL defined as 'info'
2020-11-13 19:37:12.255922 [info] Deleting files in /tmp (non recursive)...
2020-11-13 19:37:12.293013 [info] Starting Supervisor...
2020-11-13 19:37:12,858 INFO Included extra file "/etc/supervisor/conf.d/deluge.conf" during parsing
2020-11-13 19:37:12,858 INFO Set uid to user 0 succeeded
2020-11-13 19:37:12,862 INFO supervisord started with pid 6
2020-11-13 19:37:13,866 INFO spawned: 'deluge-script' with pid 65
2020-11-13 19:37:13,867 INFO reaped unknown pid 7 (exit status 0)
2020-11-13 19:37:13,886 DEBG 'deluge-script' stdout output:
[info] Deluge config file already exists, skipping copy
[info] Attempting to start Deluge...
[info] Removing deluge pid file (if it exists)...

2020-11-13 19:37:13,886 INFO success: deluge-script entered RUNNING state, process has stayed up for > than 0 seconds (startsecs)
2020-11-13 19:37:14,544 DEBG 'deluge-script' stdout output:
[info] Deluge process started

2020-11-13 19:37:14,544 DEBG 'deluge-script' stdout output:
[info] Waiting for Deluge process to start listening on port 58846...

2020-11-13 19:37:14,991 DEBG 'deluge-script' stdout output:
[info] Deluge process listening on port 58846

2020-11-13 19:37:18,567 DEBG 'deluge-script' stdout output:
[info] No torrents with state 'Error' found


2020-11-13 19:37:18,577 DEBG 'deluge-script' stdout output:
[info] Starting Deluge Web UI...

2020-11-13 19:37:19,578 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 140138943182304 for <Subprocess at 140138943184512 with name deluge-script in state RUNNING> (stdout)>
2020-11-13 19:37:19,578 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 140138943182352 for <Subprocess at 140138943184512 with name deluge-script in state RUNNING> (stderr)>
2020-11-13 19:37:19,579 INFO exited: deluge-script (exit status 0; expected)
2020-11-13 19:37:19,579 DEBG received SIGCHLD indicating a child q

I am at a lost.

 

What am I missing?

 

Thanks for taking the time to read.

 

Oddsodz

Link to post
37 minutes ago, Oddsodz said:

Hello all.  

 

This is going to be a pain to work out what's wrong.  But I am bashing my head on a brick wall.  

 

No matter how a try.  I just can not get a "Windows 10 Thin Client of Deluge GUI" to connect to my "binhex-deluge" install on my Unraid server.

 

I am able to connect using the web interface.  And in the settings I have ticked the check box that says "Allow Remote connections"

 


ErrorWarningSystemArrayLogin


Created by...
___. .__ .__
\_ |__ |__| ____ | |__ ____ ___ ___
| __ \| |/ \| | \_/ __ \\ \/ /
| \_\ \ | | \ Y \ ___/ > <
|___ /__|___| /___| /\___ >__/\_ \
\/ \/ \/ \/ \/
https://hub.docker.com/u/binhex/

2020-11-13 11:25:51.390225 [info] System information Linux OddUnraidBox 4.19.107-Unraid #1 SMP Thu Mar 5 13:55:57 PST 2020 x86_64 GNU/Linux
2020-11-13 11:25:51.434676 [info] OS_ARCH defined as 'x86-64'
2020-11-13 11:25:51.482419 [info] PUID defined as '99'
2020-11-13 11:25:51.701964 [info] PGID defined as '100'
2020-11-13 11:25:52.040190 [info] UMASK defined as '000'
2020-11-13 11:25:52.080079 [info] Permissions already set for volume mappings
2020-11-13 11:25:52.125485 [info] DELUGE_DAEMON_LOG_LEVEL defined as 'info'
2020-11-13 11:25:52.165290 [info] DELUGE_WEB_LOG_LEVEL defined as 'info'
2020-11-13 11:25:52.238199 [info] Deleting files in /tmp (non recursive)...
2020-11-13 11:25:52.276513 [info] Starting Supervisor...
2020-11-13 11:25:52,810 INFO Included extra file "/etc/supervisor/conf.d/deluge.conf" during parsing
2020-11-13 11:25:52,810 INFO Set uid to user 0 succeeded
2020-11-13 11:25:52,814 INFO supervisord started with pid 6
2020-11-13 11:25:53,818 INFO spawned: 'deluge-script' with pid 72
2020-11-13 11:25:53,818 INFO reaped unknown pid 7 (exit status 0)
2020-11-13 11:25:53,829 DEBG 'deluge-script' stdout output:
[info] Deluge config file already exists, skipping copy
[info] Attempting to start Deluge...
[info] Removing deluge pid file (if it exists)...

2020-11-13 11:25:53,830 INFO success: deluge-script entered RUNNING state, process has stayed up for > than 0 seconds (startsecs)
2020-11-13 11:25:54,432 DEBG 'deluge-script' stdout output:
[info] Deluge process started
[info] Waiting for Deluge process to start listening on port 58846...

2020-11-13 11:25:54,881 DEBG 'deluge-script' stdout output:
[info] Deluge process listening on port 58846

2020-11-13 11:25:58,444 DEBG 'deluge-script' stdout output:
[info] No torrents with state 'Error' found


2020-11-13 11:25:58,453 DEBG 'deluge-script' stdout output:
[info] Starting Deluge Web UI...

2020-11-13 11:25:59,455 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 140615164884448 for <Subprocess at 140615164886656 with name deluge-script in state RUNNING> (stdout)>
2020-11-13 11:25:59,455 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 140615164884496 for <Subprocess at 140615164886656 with name deluge-script in state RUNNING> (stderr)>
2020-11-13 11:25:59,455 INFO exited: deluge-script (exit status 0; expected)
2020-11-13 11:25:59,455 DEBG received SIGCHLD indicating a child quit
2020-11-13 11:46:10,853 WARN received SIGTERM indicating exit request
Created by...
___. .__ .__
\_ |__ |__| ____ | |__ ____ ___ ___
| __ \| |/ \| | \_/ __ \\ \/ /
| \_\ \ | | \ Y \ ___/ > <
|___ /__|___| /___| /\___ >__/\_ \
\/ \/ \/ \/ \/
https://hub.docker.com/u/binhex/

2020-11-13 11:46:12.943211 [info] System information Linux OddUnraidBox 4.19.107-Unraid #1 SMP Thu Mar 5 13:55:57 PST 2020 x86_64 GNU/Linux
2020-11-13 11:46:12.991862 [info] OS_ARCH defined as 'x86-64'
2020-11-13 11:46:13.036259 [info] PUID defined as '99'
2020-11-13 11:46:13.096653 [info] PGID defined as '100'
2020-11-13 11:46:13.253471 [info] UMASK defined as '000'
2020-11-13 11:46:13.293745 [info] Permissions already set for volume mappings
2020-11-13 11:46:13.335620 [info] DELUGE_DAEMON_LOG_LEVEL defined as 'info'
2020-11-13 11:46:13.377214 [info] DELUGE_WEB_LOG_LEVEL defined as 'info'
2020-11-13 11:46:13.434242 [info] Deleting files in /tmp (non recursive)...
2020-11-13 11:46:13.472273 [info] Starting Supervisor...
2020-11-13 11:46:13,732 INFO Included extra file "/etc/supervisor/conf.d/deluge.conf" during parsing
2020-11-13 11:46:13,732 INFO Set uid to user 0 succeeded
2020-11-13 11:46:13,736 INFO supervisord started with pid 6
2020-11-13 11:46:14,740 INFO spawned: 'deluge-script' with pid 65
2020-11-13 11:46:14,740 INFO reaped unknown pid 7 (exit status 0)
2020-11-13 11:46:14,751 DEBG 'deluge-script' stdout output:
[info] Deluge config file already exists, skipping copy
[info] Attempting to start Deluge...
[info] Removing deluge pid file (if it exists)...

2020-11-13 11:46:14,752 INFO success: deluge-script entered RUNNING state, process has stayed up for > than 0 seconds (startsecs)
2020-11-13 11:46:15,144 DEBG 'deluge-script' stdout output:
[info] Deluge process started

2020-11-13 11:46:15,144 DEBG 'deluge-script' stdout output:
[info] Waiting for Deluge process to start listening on port 58846...

2020-11-13 11:46:15,375 DEBG 'deluge-script' stdout output:
[info] Deluge process listening on port 58846

2020-11-13 11:46:19,032 DEBG 'deluge-script' stdout output:
[info] No torrents with state 'Error' found


2020-11-13 11:46:19,043 DEBG 'deluge-script' stdout output:
[info] Starting Deluge Web UI...

2020-11-13 11:46:20,045 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 139671917299120 for <Subprocess at 139671917301328 with name deluge-script in state RUNNING> (stdout)>
2020-11-13 11:46:20,045 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 139671917299168 for <Subprocess at 139671917301328 with name deluge-script in state RUNNING> (stderr)>
2020-11-13 11:46:20,045 INFO exited: deluge-script (exit status 0; expected)
2020-11-13 11:46:20,046 DEBG received SIGCHLD indicating a child quit
2020-11-13 12:51:01,521 WARN received SIGTERM indicating exit request
Created by...
___. .__ .__
\_ |__ |__| ____ | |__ ____ ___ ___
| __ \| |/ \| | \_/ __ \\ \/ /
| \_\ \ | | \ Y \ ___/ > <
|___ /__|___| /___| /\___ >__/\_ \
\/ \/ \/ \/ \/
https://hub.docker.com/u/binhex/

2020-11-13 19:37:11.714845 [info] System information Linux OddUnraidBox 4.19.107-Unraid #1 SMP Thu Mar 5 13:55:57 PST 2020 x86_64 GNU/Linux
2020-11-13 19:37:11.770465 [info] OS_ARCH defined as 'x86-64'
2020-11-13 19:37:11.821423 [info] PUID defined as '99'
2020-11-13 19:37:11.884288 [info] PGID defined as '100'
2020-11-13 19:37:12.058663 [info] UMASK defined as '000'
2020-11-13 19:37:12.100455 [info] Permissions already set for volume mappings
2020-11-13 19:37:12.142371 [info] DELUGE_DAEMON_LOG_LEVEL defined as 'info'
2020-11-13 19:37:12.181922 [info] DELUGE_WEB_LOG_LEVEL defined as 'info'
2020-11-13 19:37:12.255922 [info] Deleting files in /tmp (non recursive)...
2020-11-13 19:37:12.293013 [info] Starting Supervisor...
2020-11-13 19:37:12,858 INFO Included extra file "/etc/supervisor/conf.d/deluge.conf" during parsing
2020-11-13 19:37:12,858 INFO Set uid to user 0 succeeded
2020-11-13 19:37:12,862 INFO supervisord started with pid 6
2020-11-13 19:37:13,866 INFO spawned: 'deluge-script' with pid 65
2020-11-13 19:37:13,867 INFO reaped unknown pid 7 (exit status 0)
2020-11-13 19:37:13,886 DEBG 'deluge-script' stdout output:
[info] Deluge config file already exists, skipping copy
[info] Attempting to start Deluge...
[info] Removing deluge pid file (if it exists)...

2020-11-13 19:37:13,886 INFO success: deluge-script entered RUNNING state, process has stayed up for > than 0 seconds (startsecs)
2020-11-13 19:37:14,544 DEBG 'deluge-script' stdout output:
[info] Deluge process started

2020-11-13 19:37:14,544 DEBG 'deluge-script' stdout output:
[info] Waiting for Deluge process to start listening on port 58846...

2020-11-13 19:37:14,991 DEBG 'deluge-script' stdout output:
[info] Deluge process listening on port 58846

2020-11-13 19:37:18,567 DEBG 'deluge-script' stdout output:
[info] No torrents with state 'Error' found


2020-11-13 19:37:18,577 DEBG 'deluge-script' stdout output:
[info] Starting Deluge Web UI...

2020-11-13 19:37:19,578 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 140138943182304 for <Subprocess at 140138943184512 with name deluge-script in state RUNNING> (stdout)>
2020-11-13 19:37:19,578 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 140138943182352 for <Subprocess at 140138943184512 with name deluge-script in state RUNNING> (stderr)>
2020-11-13 19:37:19,579 INFO exited: deluge-script (exit status 0; expected)
2020-11-13 19:37:19,579 DEBG received SIGCHLD indicating a child q

I am at a lost.

 

What am I missing?

 

Thanks for taking the time to read.

 

Oddsodz

If you are using version 1.3.5 of deluge  for Windows 10 the  it wont work. You need to go to here to download the unofficial deluge 2.0 installer in order for it to work.

Link to post
On 7/24/2020 at 12:55 PM, daniele.fenaroli said:

Hi Guys

First of all: in a couple days ago i've some problems, every single dokers were missed, so i've to start to reinstall them one by one.

here we are with Deluge. I install again Deluge binnexvpn using space invader one guide. It seems that went all ok, but as you can see no webUi

 

image.png.4353a8e30a35305cb12653de49cf54b0.png

 

 

This is my log

delugevpnlog.txt 15.64 kB · 0 downloads

 

This is diagnostic

tower-diagnostics-20200724-2136.zip 74.38 kB · 0 downloads

 

Any solution?

thankyou in advance

Make sure your network for the deluge container is set to bridge. If it is set to none then you won't see a webUI

Link to post
On 11/13/2020 at 8:25 PM, dabbler455 said:

If you are using version 1.3.5 of deluge  for Windows 10 the  it wont work. You need to go to here to download the unofficial deluge 2.0 installer in order for it to work.

Thank you very much for that.

 

That fixed it.  Seems so weird a thing.  But it works as I wanted it.

 

Thanks

Link to post
  • 4 weeks later...
  • 1 month later...
On 11/10/2020 at 7:48 AM, binhex said:

see Q3 and Q4:- https://github.com/binhex/documentation/blob/master/docker/faq/delugevpn.md

 

"Installing .egg files (google 'Python Eggs' for more info) is best done by copying and pasting the file with the .egg extension to the /config/plugins/ folder on the host"



Where exactly is this /config/plugins folder?  Im looking on my unraid server and I see /config/plugins located in /boot.  But if I put the files in there I dont see anything in preferences/plugins after I restart the container

 

Also, which version of python is this using?  The plugin Im trying to install is (https://forum.deluge-torrent.org/viewtopic.php?t=55733) and it comes in python version 3.6,3.7, or 3.8

Edited by 007craft
Link to post

Has something changed recently? I'm using Deluge 2.0.4.dev38 (according to the info button on the client) but all of my torrents are not connecting because "your client is not on the whitelist." The thing is, this version is on the whitelist for all of the trackers I'm now unable to connect to. Given that this just started happening and that it's an issue across multiple sites, I'm confident that this issue is on my end but I don't know how to troubleshoot because my version IS on the whitelist. I've tried restarting and updating but nothing seems to work. I thought maybe the issue would resolve itself in a day or so but it hasn't. Does anyone know how I can get this corrected?

Link to post
9 hours ago, 007craft said:



Where exactly is this /config/plugins folder?  Im looking on my unraid server and I see /config/plugins located in /boot.  But if I put the files in there I dont see anything in preferences/plugins after I restart the container

 

Also, which version of python is this using?  The plugin Im trying to install is (https://forum.deluge-torrent.org/viewtopic.php?t=55733) and it comes in python version 3.6,3.7, or 3.8

in your cache drive  /appdata/binhex-delugevpn/plugins

Link to post
On 2/2/2021 at 9:17 AM, Drogon said:

Has something changed recently? I'm using Deluge 2.0.4.dev38 (according to the info button on the client) but all of my torrents are not connecting because "your client is not on the whitelist." The thing is, this version is on the whitelist for all of the trackers I'm now unable to connect to. Given that this just started happening and that it's an issue across multiple sites, I'm confident that this issue is on my end but I don't know how to troubleshoot because my version IS on the whitelist. I've tried restarting and updating but nothing seems to work. I thought maybe the issue would resolve itself in a day or so but it hasn't. Does anyone know how I can get this corrected?

 

Click the Deluge icon --> Edit --> Advanced View (Top right corner)

In the repository line put "binhex/arch-deluge:2.0.4.dev38_g23a48dd01-2-01" 

Or any other tag/version (replace after the colon) from https://hub.docker.com/r/binhex/arch-deluge/tags?page=1&ordering=last_updated 

 

It's just the one I called works for me.

Link to post
  • 3 weeks later...
On 2/2/2021 at 3:17 PM, Drogon said:

Has something changed recently? I'm using Deluge 2.0.4.dev38 (according to the info button on the client) but all of my torrents are not connecting because "your client is not on the whitelist." The thing is, this version is on the whitelist for all of the trackers I'm now unable to connect to. Given that this just started happening and that it's an issue across multiple sites, I'm confident that this issue is on my end but I don't know how to troubleshoot because my version IS on the whitelist. I've tried restarting and updating but nothing seems to work. I thought maybe the issue would resolve itself in a day or so but it hasn't. Does anyone know how I can get this corrected?

i think your torrent might not be in  white list, official release is 2.0.3 there is no version 2.0.4 https://dev.deluge-torrent.org/wiki/Download , have a look on your tracker regarding white list torrent, some of them don't accept beta clients

 

that is another reason why i am still on 1.3.15

 

try to downgrade to 2.0.3 and see if is working

Link to post
On 11/10/2020 at 3:12 PM, AndreB said:

Hi binhex, i have problem loading 3 egg plugin in deluge, itconfig, LabelPlus and YaRSS2... in the latest version of Deluge.

i download them and select them in deluge but it does not appear in the plugin, so is there a problem with these or is it me, in delugevpn in unraid and a fresh ubuntu server install , not working so i don't knot what to do anymore... :(

you have to use this version https://forum.deluge-torrent.org/viewtopic.php?f=9&t=39551 if is not working when you try to install, then add the plugin in deluge plugin folder then, go back to web interface and should appear there

Link to post

Hi Danuel, thanks for the respond, i know witch version but when i install it, it's ok for me to select the YaRSS2 on the right windows but it should appear in the left windows and it doesn't, so i cant get access to it to setup any RSS Feed. i simply don't know what to do to make it work anymore, i'm out off option.

Link to post
2 hours ago, AndreB said:

Hi Danuel, thanks for the respond, i know witch version but when i install it, it's ok for me to select the YaRSS2 on the right windows but it should appear in the left windows and it doesn't, so i cant get access to it to setup any RSS Feed. i simply don't know what to do to make it work anymore, i'm out off option.

did you try a different version ? or a different repo ?

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.