[Support] binhex - SABnzbd


Recommended Posts

Posted (edited)

Hey guys,

 

I have updated to the new version a few days ago and seems like ive been locked out of Web UI.  So removed it and re-installed the docker assuming that ill be starting over again.  But my computer (192.168.1.35) has been denied access.

 

So i went into Krusader and looked at the SABNZBD.ini file and noticed that the host IP (0.0.0.0) and Port (8080) are different from my previous setup.  So i switch to my previous server IP (192.168.1.30:8085) and restart SABNZBD.

 

Im still getting denied access on my computer.

 

Did i make the correct steps on fixing this?  Or is there something else i should be looking at?

 

Edit:  For anyone that has the same problem like mine, user on reddit pointed me on the right direction.  I had to modify the .ini file and put the IP range (192.168.1.0/24) under local_ranges to solve the issue.

Edited by Whitelabel
Specify local_ranges
Link to comment
  • 3 weeks later...
On 6/27/2021 at 11:15 AM, Greyberry said:

docker: Error response from daemon: pull access denied for binhex/sabnzbd, repository does not exist or may require 'docker login': denied: requested access to the resource is denied.

 

anybody else with this problem?

no issues for me, pulled no problems from a clean state, check for dns related issues on unraid, reboot host if still no go.

Link to comment
Posted (edited)

Need some help please.

I'm unable to change the port numbers.

 

I've installed this docker container this afternoon but it's trying to use port 8080 which is already in use with QBittorrent. 

I've attempted to change 8080 to 8081 & 8090 to 8091. I've changed it in the config screen, I've removed the values in the config screen and re-added them, I've changed them in the config file and the port mapping doesn't change. The log shows a fatal error as it can't bind port 8080 and I can't access the webui.

If you want logs and/or screenshots, tell me what you need. Cheers

EDIT: Think I've sussed it, possibly. I had changed the container port with the host port

 

Edited by mushtafa
Link to comment
Posted (edited)

EDIT: I removed and re-added the Host Port 1 field and it's working now. Not sure what happened.

My issues return. I managed to get sab working, but sonarr and radarr couldn't see it as they are routed through privoxyvpn container.

I routed sab through the same container and got it working, but even though I had changed the port to 8081 (and using it) it had also taken over 8080 which stopped qbittorrent from working and being accessable. 

I enabled "Host access to custom networks:" and changed the network type to bridge. When navigating to 192.168.1.50:8081 I get the "this page can't be reached" error in Chrome. Can anyone assist please? 

5151.PNG

Edited by mushtafa
Link to comment
  • 1 month later...

Hi there,

 

I was wondering if someone could help me out here.

 

The Default folder for the user folder looks like it is coming from the set /config directory 

Is this working as intended or how to I get it to pick up from /data instead

 

Any help would be greatly appreciated

 

Thanks 

docker.jpg

sab.png

Link to comment
Hi there,
 
I was wondering if someone could help me out here.
 
The Default folder for the user folder looks like it is coming from the set /config directory 
Is this working as intended or how to I get it to pick up from /data instead
 
Any help would be greatly appreciated
 
Thanks 
docker.thumb.jpg.c4bedb437ff4b2ac0380d6724b4701b8.jpg
sab.thumb.png.0a1aff66cfbc9ce7f0568538e2d73ca9.png
Simply change the default base folder to /data and you should be good, alternatively specify an absolute path example /data/incomplete

Sent from my CLT-L09 using Tapatalk


  • Thanks 1
Link to comment
  • 3 weeks later...

Hello all,

I have the following problem with my SABnzbd docker. Unfortunately, it no longer starts properly and the web frontend is no longer displayed to me. I just can't figure it out from the following logs.

Can someone help me to find a clue?

Hello all,

I have the following problem with my SABnzbd docker. Unfortunately, it no longer starts properly and the web frontend is no longer displayed to me. I just can't figure it out from the following logs.

 

Can someone help me to find a clue?

 

image.png.b221687b2e8ecf27e3606b714cbb95a7.png

 

Thank you in advance!

Link to comment

@binhex

 

All of my dockers are no longer able to check for updates and when I chick on the button to Check, they all spin for a long time and then it times out.  Something has changed.  I can do a Force update and those work fine.  Any idea why this is happening?

image.png.1f391184795c7f6c61686ca1660f532f.png

 

error in syslog:

 

Sep 17 07:48:54 Tower nginx: 2021/09/17 07:48:54 [error] 8396#8396: *911273 upstream timed out (110: Connection timed out) while reading response header from upstream, client: 10.11.79.248, server: , request: "POST /plugins/dynamix.docker.manager/include/DockerUpdate.php HTTP/1.1", upstream: "fastcgi://unix:/var/run/php5-fpm.sock", host: "10.11.79.162", referrer: "http://10.11.79.162/Docker"

Sep 17 07:48:54 Tower nginx: 2021/09/17 07:48:54 [error] 8396#8396: *911273 upstream timed out (110: Connection timed out) while reading response header from upstream, client: 10.11.79.248, server: , request: "POST /plugins/dynamix.docker.manager/include/DockerUpdate.php HTTP/1.1", upstream: "fastcgi://unix:/var/run/php5-fpm.sock", host: "10.11.79.162", referrer: "http://10.11.79.162/Docker"

 

Edited by optiman
Link to comment

Hi,

 

Does anyone happen to know what "puremagic" is? Woke up this morning and checked my server however Sabnzbd stopped around 01:00hrs this morning. I haven't touched anything, the only thing I can think of is that there may have been an update but I'm not sure.

 

Screenshot_20210918-082041_Firefox.thumb.png.b3eba601d8b8e8b605e05e0f8b1b9677.png

 

Edited by BeardedNoir
Link to comment
Hi,
 
Does anyone happen to know what "puremagic" is? Woke up this morning and checked my server however Sabnzbd stopped around 01:00hrs this morning. I haven't touched anything, the only thing I can think of is that there may have been an update but I'm not sure.
 
Screenshot_20210918-082041_Firefox.thumb.png.b3eba601d8b8e8b605e05e0f8b1b9677.png
 
There were multiple upstream pushes last night which triggered the builds I would firstly ensure you are running the latest image by doing a check for updates and applying any pending if that does not work and please attach your supervisor log file

Sent from my CLT-L09 using Tapatalk

  • Thanks 1
Link to comment
2 minutes ago, binhex said:

There were multiple upstream pushes last night which triggered the builds I would firstly ensure you are running the latest image by doing a check for updates and applying any pending if that does not work and please attach your supervisor log file

Sent from my CLT-L09 using Tapatalk
 

 

Apologies, I should have checked for an update before posting my question. There is an update and it's fixed matters.

 

Thanks for the very speedy response.

  • Like 1
Link to comment
  • 2 weeks later...

I have a gigabit connection. With my TrueNAS box I max out at 108mb/s.

With unRAID with 1 running binhex-Sabnzbd I max out at 45mb/s. When I install another instance of sabnzbd and run it simultaneously as instance 1 - both instances max out at 45mb/s (totalling 90mb/s).

 

Any idea how to lift this limit on one instance?

Link to comment

The las few days I've been getting this error message pop up in Sabnzb:

 

 The server replied with an unexpected error code (other than a refusal of a recipient).

 

Is this an old problem that has returned or a new one? Is there a way to make it go away?

 

Ive cleared my browsers cache, tried a different browser, I still get the error, I am on a Mac.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.