Jump to content
binhex

[Support] binhex - NZBGet

151 posts in this topic Last Reply

Recommended Posts

Just within the past day or two I can no longer connect to the web ui.  I go to http://ipaddr:6789 and it just spins forever... This is all I see in the log file of the docker:


Created by...
___. .__ .__
\_ |__ |__| ____ | |__ ____ ___ ___
| __ \| |/ \| | \_/ __ \\ \/ /
| \_\ \ | | \ Y \ ___/ > <
|___ /__|___| /___| /\___ >__/\_ \
\/ \/ \/ \/ \/
https://hub.docker.com/u/binhex/

2019-02-11 15:20:17.511530 [info] System information Linux d2f2b42ddccb 4.18.20-unRAID #1 SMP Fri Nov 23 11:38:16 PST 2018 x86_64 GNU/Linux
2019-02-11 15:20:17.607347 [info] PUID defined as '99'
2019-02-11 15:20:18.176309 [info] PGID defined as '100'
2019-02-11 15:20:18.650827 [info] UMASK defined as '000'
2019-02-11 15:20:18.683927 [info] Permissions already set for volume mappings
2019-02-11 15:20:19.209837 [info] Starting Supervisor...
2019-02-11 15:20:21,465 INFO Included extra file "/etc/supervisor/conf.d/nzbget.conf" during parsing
2019-02-11 15:20:21,465 INFO Set uid to user 0 succeeded
2019-02-11 15:20:21,471 INFO supervisord started with pid 7
2019-02-11 15:20:22,472 INFO spawned: 'nzbget' with pid 44
2019-02-11 15:20:22,480 DEBG 'nzbget' stdout output:
[info] NZBGet configuration file exists

2019-02-11 15:20:23,481 INFO success: nzbget entered RUNNING state, process has stayed up for > than 1 seconds (startsecs)

 

Anyone have any good ideas on how to troubleshoot/start over/other logs to look in?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now