Jump to content
binhex

[Support] binhex - Plex Pass

924 posts in this topic Last Reply

Recommended Posts

been a few minutes on the first of the two files not sure how long the average build is for this container.

Share this post


Link to post
1 hour ago, Droidem said:

just change your repository to "binhex/arch-plexpass:1.12.0.4829-1-01" without the quotes. you can do this with any repositories, just add a colon and then the specific tag you want to use. 

plex.PNG

 

 

thanks worked for me too...but i see the latest build is "building" docker hub so thats what im going to load now

 

 

***EDIT

doh that didnt work it went to current broken one...the final portion is building....should be long now

Edited by Can0nfan

Share this post


Link to post
8 hours ago, Can0nfan said:

@binhex  dockerhub sucks for being so slow but thank you again its done an im updated and its working

 

its not normally that slow, glad i didn't stay up waiting for it to complete :-). 

 

@jonnypajamas thanks for the donation, its really appreciated!.

Share this post


Link to post

woke up to plex being down this morning but log wasn't wrote. Going to try to get a lot for it this time.

Share this post


Link to post
31 minutes ago, Jerky_san said:

woke up to plex being down this morning but log wasn't wrote. Going to try to get a lot for it this time.

 

probably your automated update of docker images kicked in and picked up the broken image (read back last dozen posts or so), if you force a check for updates then you should see a new docker image available which fixes this.

Share this post


Link to post

@binhex

 

latest update to hydra2 has same issue as last plex pass issue it wont start with unknown directory

 

 

chown: cannot access '/var/lib/nzbhydra2': No such file or directory

 

 

went to previous version 1.4.7-1-01 to fix 

Edited by Can0nfan

Share this post


Link to post

my program guide quit loading today. Im not sure what happened is anyone else having issues with just the program guide? Its been showing a lot more blank thumbnails for a few weeks. But today all of the thumbnails are gone and it just says its rebuilding my program guide

Edited by wdelarme

Share this post


Link to post

So I blew plex away and I have a backup from before, does anyone know what i need to copy to re-add all my scheduled recordings?

Share this post


Link to post

having an issue with the docker refusing to stop. Logs show

 

2018-04-23 20:01:56,495 WARN received SIGTERM indicating exit request
2018-04-23 20:01:56,496 DEBG killing plexmediaserver (pid 48) with signal SIGTERM
2018-04-23 20:01:56,497 INFO waiting for plexmediaserver to die
2018-04-23 20:01:59,500 INFO waiting for plexmediaserver to die
2018-04-23 20:02:02,504 INFO waiting for plexmediaserver to die
2018-04-23 20:02:05,508 INFO waiting for plexmediaserver to die

 

nothing i seem to do will stop the docker now. I am trying to do a reboot but cant due to this hanging. Any ideas?

Share this post


Link to post
On 4/24/2018 at 8:07 AM, binhex said:

 

see here, this is for plex not plex pass, but its exactly the same procedure:-

 

https://lime-technology.com/forums/topic/44141-support-binhex-plex/?do=findComment&comment=645911

 

 

Not sure what I messed up but after switching to /tmp my server rootfs is filling up till reboot. Did I miss something in the config that clears /tmp without a reboot?

Share this post


Link to post

when logging into plex im getting a message saying "A Plex Media Server update is available for the server JD Server! 1.12.3.4973" 

 

Im guessing that i cannot manually update this? the app is saying that its up to date in the apps section of unraid.

Share this post


Link to post
23 minutes ago, Randall8686 said:

when logging into plex im getting a message saying "A Plex Media Server update is available for the server JD Server! 1.12.3.4973" 

 

Im guessing that i cannot manually update this? the app is saying that its up to date in the apps section of unraid.

 

there is a new version available (ver 1.13.0.5003-1-01), click on "check updates" in the unraid docker web ui.

Share this post


Link to post
4 minutes ago, binhex said:

 

there is a new version available (ver 1.13.0.5003-1-01), click on "check updates" in the unraid docker web ui.

 

Ah thanks, i assumed this page would auto refresh the updates avaliable, still on my 30 day free trial so trying to learn about the OS still. thanks for the tip all updated :D 

Share this post


Link to post
 
Ah thanks, i assumed this page would auto refresh the updates avaliable, still on my 30 day free trial so trying to learn about the OS still. thanks for the tip all updated  
You can set it to auto update, it's part of CA then you don't need to check

Sent from my SM-G935F using Tapatalk

Share this post


Link to post

I have been using the binhex-plexpass docker in Unraid 6.xxx for the last year or so without any problems.  Last weekend, 6/3/18 - updated to the latest docker image.  Lost remote connection to PMS.

After trying various fixes - checking to make sure that nothing had changed on the router side - PfSense, uninstalled the docker and reinstalled.

Now I no longer have access to the server in Plex.  To clarify - there is NO server under settings -> general -> server.  I can see my friend's shared server but not mine own.  Am lost as to what happened.

 

Please help.

 

Thanks.

Share this post


Link to post

I downloaded and installed the ordinary binhex-plex docker since I didn't know there was a separate one for plexpass. Is there an easy way to upgrade from binhex-plex to binhex-plexpass that lets me keep all my settings and database?

Share this post


Link to post
On 6/12/2018 at 6:37 PM, dingd0ng said:

I downloaded and installed the ordinary binhex-plex docker since I didn't know there was a separate one for plexpass. Is there an easy way to upgrade from binhex-plex to binhex-plexpass that lets me keep all my settings and database?

you can just move the whole Plex Library folder from /appdata/binhex-plex to /appdata/binhex-plexpass
Works for migrating to other plex dockers too

Share this post


Link to post

Ok, so i migrated from the official Plex docker to this one, since all the other binhex dockers run so smooth ;)

 

Everything is working quite well and my transcoding problem that i had with the official docker is gone now.

 

But it seems like i can not sync anything since i moved to this docker.

I can tell my iPhone to sync something and it will just display a spinning hourglass.

 

Any ideas how to fix that?

 

Share this post


Link to post

Hi,  Wondering if anyone can help me please?

 

I am trying to change from linuxservers docker to this binhex one, I have copied everything in the Plex Media Server directory from my old docker to this binhex one but get the following errors in the log, cannot see what I have missed?  

 

Thanks in advance!

 

https://hub.docker.com/u/binhex/

2018-06-24 10:47:20.495069 [info] Host is running unRAID
2018-06-24 10:47:20.517574 [info] System information Linux UNRAIDSERVER 4.14.49-unRAID #1 SMP Wed Jun 13 23:15:13 BST 2018 x86_64 GNU/Linux
2018-06-24 10:47:20.542230 [info] PUID defined as '99'
2018-06-24 10:47:20.568675 [info] PGID defined as '100'
2018-06-24 10:47:20.599980 [info] UMASK defined as '000'
2018-06-24 10:47:20.625065 [info] Permissions already set for volume mappings
2018-06-24 10:47:20.662217 [info] TRANS_DIR defined as '/config/tmp'
2018-06-24 10:47:20.714156 [info] Starting Supervisor...
2018-06-24 10:47:20,836 INFO Included extra file "/etc/supervisor/conf.d/plexmediaserver.conf" during parsing
2018-06-24 10:47:20,836 INFO Set uid to user 0 succeeded
2018-06-24 10:47:20,838 INFO supervisord started with pid 7
2018-06-24 10:47:21,839 INFO spawned: 'plexmediaserver' with pid 47
2018-06-24 10:47:21,839 INFO reaped unknown pid 8
2018-06-24 10:47:21,977 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22446652142584 for <Subprocess at 22446652142368 with name plexmediaserver in state STARTING> (stdout)>
2018-06-24 10:47:21,977 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 22446652120528 for <Subprocess at 22446652142368 with name plexmediaserver in state STARTING> (stderr)>
2018-06-24 10:47:21,977 INFO exited: plexmediaserver (exit status 255; not expected)
2018-06-24 10:47:21,978 DEBG received SIGCLD indicating a child quit
2018-06-24 10:47:22,979 INFO spawned: 'plexmediaserver' with pid 51
2018-06-24 10:47:23,115 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22446652202232 for <Subprocess at 22446652142368 with name plexmediaserver in state STARTING> (stdout)>
2018-06-24 10:47:23,115 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 22446649629872 for <Subprocess at 22446652142368 with name plexmediaserver in state STARTING> (stderr)>
2018-06-24 10:47:23,115 INFO exited: plexmediaserver (exit status 255; not expected)
2018-06-24 10:47:23,116 DEBG received SIGCLD indicating a child quit
2018-06-24 10:47:25,118 INFO spawned: 'plexmediaserver' with pid 55
2018-06-24 10:47:25,266 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22446652202232 for <Subprocess at 22446652142368 with name plexmediaserver in state STARTING> (stdout)>
2018-06-24 10:47:25,266 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 22446652120672 for <Subprocess at 22446652142368 with name plexmediaserver in state STARTING> (stderr)>
2018-06-24 10:47:25,266 INFO exited: plexmediaserver (exit status 255; not expected)
2018-06-24 10:47:25,266 DEBG received SIGCLD indicating a child quit
2018-06-24 10:47:28,270 INFO spawned: 'plexmediaserver' with pid 59
2018-06-24 10:47:28,395 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22446652202232 for <Subprocess at 22446652142368 with name plexmediaserver in state STARTING> (stdout)>
2018-06-24 10:47:28,395 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 22446649629872 for <Subprocess at 22446652142368 with name plexmediaserver in state STARTING> (stderr)>
2018-06-24 10:47:28,396 INFO exited: plexmediaserver (exit status 255; not expected)
2018-06-24 10:47:28,396 DEBG received SIGCLD indicating a child quit
2018-06-24 10:47:29,397 INFO gave up: plexmediaserver entered FATAL state, too many start retries too quickly

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.