[Support] binhex - Plex Pass


1135 posts in this topic Last Reply

Recommended Posts

HI All,

Having a couple of issues with my plex movies.

 

Firstly, TV shows work fine, if I add a new show/file it comes up and downloads the artwork etc no problem.

 

However If I add a new movie, it does not download any meta information artwork etc.

 

Some movies come up with an error when I try to play them. (Mostly movies that have been on the server for some time.)

 

However... If I copy a movie off and delete it from the server, and then put it back on, it plays fine, but of course it then has lost the metadata...

 

Any ideas?

 

<EDIT> I made a new library and pointed it at the same folder as movies.... the movies all play but still have no artwork in the new library... so no need to copy off and back on again...

Edited by JBanner
Link to post
  • Replies 1.1k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Be patient young Jedi everything comes to those who wait, it's automated, as soon as it can be built it will be built. Sent from my EML-L29 using Tapatalk

just change your repository to "binhex/arch-plexpass:1.12.0.4829-1-01" without the quotes. you can do this with any repositories, just add a colon and then the specific tag you want to use. 

actually in this instance there was a reason why the update didn't trigger in the usual period of time, and that is simply that the server that does the triggering is my home server (yes im tight and

Posted Images

Im having trouble with the containers. no matter which one i choose, it does not take me to a page to load media. As if there is no media server portion to the container. I can login and scroll around and change my user settings, but no option to add my media. Has there been a change I am not aware of? Fresh reinstall of os due ot crashed usb stick. Tried restoring appdata from ca backup/restore, but plex is the only one not coming back with settings.

I get this message when trying to restore from CA Restore App Data : /usr/bin/tar: Plex Media Server: Directory renamed before its status could

be extracted

 

Tried deleting docker.img and still can't seem to get a fresh new install, even if ihave to redo settings, same issue. No media server to add media too.

 

Link to post
4 hours ago, JohnnyBlaze99 said:

Im having trouble with the containers. no matter which one i choose, it does not take me to a page to load media. As if there is no media server portion to the container. I can login and scroll around and change my user settings, but no option to add my media. Has there been a change I am not aware of? Fresh reinstall of os due ot crashed usb stick. Tried restoring appdata from ca backup/restore, but plex is the only one not coming back with settings.

I get this message when trying to restore from CA Restore App Data : /usr/bin/tar: Plex Media Server: Directory renamed before its status could

be extracted

 

Tried deleting docker.img and still can't seem to get a fresh new install, even if ihave to redo settings, same issue. No media server to add media too.

 

upgrading to 6.8.0 seemed to fix the issue, whatever it was.

Link to post

I'd put off installing the 6.8 OS upgrade until this morning and have run into an issue with binhex-plexpass not starting (auto or manual). Since I'm an Unraid newbie, I'm hesitant to start tinkering without a bit of adult supervision. 😁 All plugins are up to date and the box has been restarted...no joy. I only have one docker container, the one for binhex-plexpass. Search has revealed several threads with somewhat similar issues but the solutions seem obscure. I was running 6.6.7 before the upgrade. Is there a thread that may help me with this issue? Thanks!

Link to post
3 minutes ago, gatorgrabber said:

I'd put off installing the 6.8 OS upgrade until this morning and have run into an issue with binhex-plexpass not starting (auto or manual). Since I'm an Unraid newbie, I'm hesitant to start tinkering without a bit of adult supervision. 😁 All plugins are up to date and the box has been restarted...no joy. I only have one docker container, the one for binhex-plexpass. Search has revealed several threads with somewhat similar issues but the solutions seem obscure. I was running 6.6.7 before the upgrade. Is there a thread that may help me with this issue? Thanks!

Post docker run command and diagnostics.

Link to post

A followup to my previous post, along with my less than elegant solution. After lots of searching, I discovered linuxserver.io and installed the Digital Devices (Github) 6.8.0 image. This got binhex-plexpass running again but now it didn't recognize my WinTV-quad tuner card. After a few more quarters in the ol' swear jar, I utilized my best SWAG abilities and tried the LibreELEC 6.8.0 image...success! I'm not really sure how I got here but it's alive and running again. Happy New Year!

Link to post

I just lost my IP port mappings for the plexpass docker.  I have tried to restart the docker.  I just removed the docker and reinstalled and still don't have the IP port mapping.  Got any suggestions?  41444204_ScreenShot2020-01-05at1_50_23PM.thumb.png.15749fd10ef91f49011c74f8e345d0e6.png

Edited by Goodboy428
added screenshot
Link to post
16 hours ago, Goodboy428 said:

I just lost my IP port mappings for the plexpass docker.  I have tried to restart the docker.  I just removed the docker and reinstalled and still don't have the IP port mapping.  Got any suggestions?  

if you are running this in host mode (the correct way) then you wont see any port mappings, what exactly is the problem you are trying to solve?.

Link to post
37 minutes ago, chris_netsmart said:

quick question about PlexPass.

 

if I purchase a PlexPass and added to my server under, then would my guest users "friends to whom I am sharing my plex with and access it via the WebApp" will get all the benefits of the pass or will they have to go out and purchase they own copy ?

Some things they get access to, for instance, if you make a plex premium music library, anyone with access to your server has access to that. I believe some of the ui features are only for the user signed in with plex pass. The plex forums will probably be more knowledgeable about which features are available to which user types on a premium server. 

A list of features I think are shared: Library types, trailers.

Features I think are not shared but could be wrong: offline, audio leveling, dvr/recording, tidal,  

 

Edited by paperblankets
More details
Link to post
1 hour ago, paperblankets said:

Some things they get access to, for instance, if you make a plex premium music library, anyone with access to your server has access to that. I believe some of the ui features are only for the user signed in with plex pass. The plex forums will probably be more knowledgeable about which features are available to which user types on a premium server. 

A list of features I think are shared: Library types, trailers.

Features I think are not shared but could be wrong: offline, audio leveling, dvr/recording, tidal,  

 

thanks

Link to post

Hi all, lurker on this fourm. I'm getting the no soup for you after I performed a fresh install of unraid on new hardware (added a new graphics card and processor as well as the fact that my flash drive died). Not sure how to claim my server again. Any help appreciated! 

 

Oddly enough this happened in november on my old hardware. I didnt really notice it as I was out of the country until when i came back to several messages from family wondering what ahppened to plex. I was strongly considering building a second more powerful server for plex anyway at the time since my current server wasn't up to snuff with concomitant handbrake use. Is there a guide I can follow for a FRESH plex install? plex forums are not helpful at all

Untitled.png

Link to post

I just upgraded to unRaid 6.8.1. and now my Plex Docker won't start:

 

2020-01-08 11:25:35.142109 [info] System information Linux Dataserver2 4.19.56-Unraid #1 SMP Thu Jun 27 13:13:13 BST 2019 x86_64 GNU/Linux
2020-01-08 11:25:35.600467 [info] PUID defined as '99'
2020-01-08 11:25:35.940036 [info] PGID defined as '100'
2020-01-08 11:25:38.131913 [info] UMASK defined as '000'
2020-01-08 11:25:38.168795 [info] Permissions already set for volume mappings
2020-01-08 11:25:38.205903 [info] TRANS_DIR defined as '/config/transcode'
2020-01-08 11:25:38.758986 [info] Deleting files in /tmp (non recursive)...
2020-01-08 11:25:38.939801 [info] Starting Supervisor...
2020-01-08 11:25:57,944 INFO Included extra file "/etc/supervisor/conf.d/plexmediaserver.conf" during parsing
2020-01-08 11:25:57,944 INFO Set uid to user 0 succeeded
2020-01-08 11:25:58,119 INFO supervisord started with pid 6
2020-01-08 11:25:59,121 INFO spawned: 'plexmediaserver' with pid 56
2020-01-08 11:25:59,122 INFO reaped unknown pid 7
2020-01-08 11:26:00,123 INFO success: plexmediaserver entered RUNNING state, process has stayed up for > than 1 seconds (startsecs)
2020-01-08 15:54:56,082 DEBG 'plexmediaserver' stderr output:
Connection to 50.116.47.207 closed by remote host.

2020-01-08 16:05:13,307 DEBG 'plexmediaserver' stderr output:
Connection to 23.92.30.53 closed by remote host.

2020-01-09 01:11:29,435 DEBG 'plexmediaserver' stdout output:
Dolby, Dolby Digital, Dolby Digital Plus, Dolby TrueHD and the double D symbol are trademarks of Dolby Laboratories.

2020-01-09 23:55:24,391 DEBG 'plexmediaserver' stderr output:
Connection to 23.239.17.63 closed by remote host.

2020-01-10 00:02:56,447 DEBG 'plexmediaserver' stderr output:
Connection to 23.239.17.63 closed by remote host.

2020-01-10 09:06:49,111 DEBG 'plexmediaserver' stderr output:
Connection to 23.239.17.63 closed by remote host.

2020-01-10 16:44:54,391 DEBG 'plexmediaserver' stderr output:
Connection to 23.92.30.69 closed by remote host.

2020-01-11 00:22:36,960 DEBG 'plexmediaserver' stderr output:
Connection to 23.92.30.53 closed by remote host.

2020-01-13 02:02:54,711 DEBG 'plexmediaserver' stdout output:
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sqlite3: Sleeping for 200ms to retry busy DB.
Sq
2020-01-13 17:38:13,029 DEBG 'plexmediaserver' stderr output:
Connection to 45.79.210.125 closed by remote host.

2020-01-13 17:38:55,706 DEBG 'plexmediaserver' stderr output:
Connection to 173.230.133.167 closed by remote host.

2020-01-13 23:40:57,562 DEBG 'plexmediaserver' stderr output:
Connection to 173.230.133.75 closed by remote host.

2020-01-14 11:57:14,552 DEBG 'plexmediaserver' stderr output:
Connection to 45.79.215.15 closed by remote host.

2020-01-15 00:07:30,457 DEBG 'plexmediaserver' stderr output:
Connection to 173.230.133.75 closed by remote host.

2020-01-15 09:19:42,916 DEBG 'plexmediaserver' stderr output:
Connection to 173.230.133.75 closed by remote host.

2020-01-15 09:51:39,865 WARN received SIGTERM indicating exit request
2020-01-15 09:51:39,866 DEBG killing plexmediaserver (pid 56) with signal SIGTERM
2020-01-15 09:51:39,866 INFO waiting for plexmediaserver to die
2020-01-15 09:51:40,125 DEBG 'plexmediaserver' stdout output:
Critical: libusb_init failed


2020-01-15 09:51:40,325 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22642509058128 for <Subprocess at 22642509148496 with name plexmediaserver in state STOPPING> (stdout)>
2020-01-15 09:51:40,325 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 22642509172048 for <Subprocess at 22642509148496 with name plexmediaserver in state STOPPING> (stderr)>
2020-01-15 09:51:40,326 INFO stopped: plexmediaserver (exit status 0)
2020-01-15 09:51:40,326 DEBG received SIGCHLD indicating a child quit

 

Link to post
7 hours ago, LumberJackGeek said:

I just upgraded to unRaid 6.8.1. and now my Plex Docker won't start

4 hours ago, LumberJackGeek said:

doh! I need to get the nVidia update, silly me..

As of this post, nVidia not yet available for 6.8.1. Don't ask when.

Link to post

Is anyone using the HP290 (G4900) with Plex Pass and a DVR (HD HomeRun). I'm getting an "This live TV session has ended" when trying to tune, but it works fine from my dekstop plex server (4770k).  Is there some config to do to the docker to make it work?  The tuner setup worked just fine.

Link to post
12 hours ago, Flyinace2000 said:

Is anyone using the HP290 (G4900) with Plex Pass and a DVR (HD HomeRun). I'm getting an "This live TV session has ended" when trying to tune, but it works fine from my dekstop plex server (4770k).  Is there some config to do to the docker to make it work?  The tuner setup worked just fine.

Here are the logs when i attempt to watch a station live

 

Jan 20, 2020 09:52:03.337 [0x14b736ff7700] Error — Unable to find title for item of type 5
Jan 20, 2020 09:52:03.337 [0x14b736ff7700] Error — Unable to find title for item of type 5
Jan 20, 2020 09:52:03.910 [0x14b7365f2700] Error — [Transcoder] [mpeg2video @ 0x6716c0] Invalid frame dimensions 0x0.
Jan 20, 2020 09:52:03.950 [0x14b71ffff700] Error — [Transcoder] [mpeg2video @ 0x6716c0] Invalid frame dimensions 0x0.
Jan 20, 2020 09:52:03.969 [0x14b71ffff700] Error — [Transcoder] [mpeg2video @ 0x6716c0] Invalid frame dimensions 0x0.
Jan 20, 2020 09:52:04.029 [0x14b7365f2700] Error — [Transcoder] [mpeg2video @ 0x6716c0] Invalid frame dimensions 0x0.
Jan 20, 2020 09:52:04.048 [0x14b71ffff700] Error — [Transcoder] [mpeg2video @ 0x6716c0] Invalid frame dimensions 0x0.
Jan 20, 2020 09:52:04.049 [0x14b7365f2700] Error — [Transcoder] [mpeg2video @ 0x6716c0] Invalid frame dimensions 0x0.
Jan 20, 2020 09:52:04.108 [0x14b7365f2700] Error — [Transcoder] [mpeg2video @ 0x6716c0] Invalid frame dimensions 0x0.
Jan 20, 2020 09:52:04.127 [0x14b71ffff700] Error — [Transcoder] [mpeg2video @ 0x6716c0] Invalid frame dimensions 0x0.
Jan 20, 2020 09:52:04.129 [0x14b7365f2700] Error — [Transcoder] [mpeg2video @ 0x6716c0] Invalid frame dimensions 0x0.
Jan 20, 2020 09:52:04.187 [0x14b71ffff700] Error — [Transcoder] [mpeg2video @ 0x6716c0] Invalid frame dimensions 0x0.
Jan 20, 2020 09:52:04.188 [0x14b71ffff700] Error — [Transcoder] [mpeg2video @ 0x6716c0] Invalid frame dimensions 0x0.
Jan 20, 2020 09:52:04.228 [0x14b7365f2700] Error — [Transcoder] [mpeg2video @ 0x6716c0] Invalid frame dimensions 0x0.
Jan 20, 2020 09:52:04.247 [0x14b7365f2700] Error — [Transcoder] [mpeg2video @ 0x6716c0] Invalid frame dimensions 0x0.
Jan 20, 2020 09:52:04.249 [0x14b7365f2700] Error — [Transcoder] [mpeg2video @ 0x6716c0] Invalid frame dimensions 0x0.
Jan 20, 2020 09:52:04.307 [0x14b71ffff700] Error — [Transcoder] [mpeg2video @ 0x6716c0] Invalid frame dimensions 0x0.
Jan 20, 2020 09:52:04.308 [0x14b7365f2700] Error — [Transcoder] [mpeg2video @ 0x6716c0] Invalid frame dimensions 0x0.
Jan 20, 2020 09:52:04.347 [0x14b7365f2700] Error — [Transcoder] [mpeg2video @ 0x6716c0] Invalid frame dimensions 0x0.
Jan 20, 2020 09:52:04.366 [0x14b7365f2700] Error — [Transcoder] [mpeg2video @ 0x6716c0] Invalid frame dimensions 0x0.
Jan 20, 2020 09:52:04.367 [0x14b71ffff700] Error — [Transcoder] [mpeg2video @ 0x6716c0] Invalid frame dimensions 0x0.
Jan 20, 2020 09:52:04.406 [0x14b7365f2700] Error — [Transcoder] [mpeg2video @ 0x6716c0] Invalid frame dimensions 0x0.
Jan 20, 2020 09:52:04.408 [0x14b71ffff700] Error — [Transcoder] [mpeg2video @ 0x6716c0] Invalid frame dimensions 0x0.
Jan 20, 2020 09:52:04.465 [0x14b7365f2700] Error — [Transcoder] [mpeg2video @ 0x6716c0] Invalid frame dimensions 0x0.
Jan 20, 2020 09:52:04.466 [0x14b71ffff700] Error — [Transcoder] [mpeg2video @ 0x6716c0] Invalid frame dimensions 0x0.
Jan 20, 2020 09:52:04.467 [0x14b7365f2700] Error — [Transcoder] [mpeg2video @ 0x6716c0] Invalid frame dimensions 0x0.
Jan 20, 2020 09:52:04.506 [0x14b7365f2700] Error — [Transcoder] [mpeg2video @ 0x6716c0] Invalid frame dimensions 0x0.
Jan 20, 2020 09:52:04.525 [0x14b71ffff700] Error — [Transcoder] [mpeg2video @ 0x6716c0] Invalid frame dimensions 0x0.
Jan 20, 2020 09:52:04.546 [0x14b7365f2700] Error — [Transcoder] [mpeg2video @ 0x6716c0] Invalid frame dimensions 0x0.
Jan 20, 2020 09:52:04.564 [0x14b71ffff700] Error — [Transcoder] [mpeg2video @ 0x6716c0] Invalid frame dimensions 0x0.
Jan 20, 2020 09:52:04.566 [0x14b7365f2700] Error — [Transcoder] [mpeg2video @ 0x6716c0] Invalid frame dimensions 0x0.
Jan 20, 2020 09:52:04.604 [0x14b71ffff700] Error — [Transcoder] [mpeg2video @ 0x6716c0] Invalid frame dimensions 0x0.
Jan 20, 2020 09:52:04.605 [0x14b71ffff700] Error — [Transcoder] [mpeg2video @ 0x6716c0] Invalid frame dimensions 0x0.
Jan 20, 2020 09:52:04.643 [0x14b7365f2700] Error — [Transcoder] [mpeg2video @ 0x6716c0] Invalid frame dimensions 0x0.
Jan 20, 2020 09:52:04.645 [0x14b7365f2700] Error — [Transcoder] [mpeg2video @ 0x6716c0] Invalid frame dimensions 0x0.
Jan 20, 2020 09:52:04.646 [0x14b71ffff700] Error — [Transcoder] [mpeg2video @ 0x6716c0] Invalid frame dimensions 0x0.
Jan 20, 2020 09:52:04.723 [0x14b71ffff700] Error — [Transcoder] [mpeg2video @ 0x6716c0] Invalid frame dimensions 0x0.
Jan 20, 2020 09:52:04.790 [0x14b7369f4700] Error — Error issuing curl_easy_perform(handle): 6
Jan 20, 2020 09:52:05.368 [0x14b734e50700] Error — [FFMPEG] - libva: dlopen of /usr/lib/plexmediaserver/lib/dri/iHD_drv_video.so failed: libigdgmm.so.11: cannot open shared object file: No such file or directory

Jan 20, 2020 09:52:05.368 [0x14b734e50700] Error — [FFMPEG] - Failed to initialise VAAPI connection: -1 (unknown libva error).

Jan 20, 2020 09:52:05.400 [0x14b734e50700] Error — [FFMPEG] - libva: dlopen of /usr/lib/plexmediaserver/lib/dri/iHD_drv_video.so failed: libigdgmm.so.11: cannot open shared object file: No such file or directory

Jan 20, 2020 09:52:05.400 [0x14b734e50700] Error — [FFMPEG] - Failed to initialise VAAPI connection: -1 (unknown libva error).

Jan 20, 2020 09:52:05.576 [0x14b734e50700] Error — Error issuing curl_easy_perform(handle): 6
Jan 20, 2020 09:52:05.577 [0x14b734e50700] Error — Codecs: Failed to download XML for codec 'ac3_decoder'
Jan 20, 2020 09:52:05.577 [0x14b734e50700] Error — Error configuring transcoder: Decoder install failed: ac3
Jan 20, 2020 09:52:05.580 [0x14b736df6700] Error — Failed to delete session directory (boost::filesystem::remove: Directory not empty: "/config/Plex Media Server/Cache/Transcode/Sessions/plex-transcode-ac7c1322-da2b-4bc7-a5bf-c00f44cce656")
Jan 20, 2020 09:52:05.617 [0x14b7361f0700] Error — Error issuing curl_easy_perform(handle): 6
Jan 20, 2020 09:52:53.478 [0x14b7369f4700] Error — Error issuing curl_easy_perform(handle): 6
Jan 20, 2020 09:52:53.509 [0x14b75d9ce700] Error — Error issuing curl_easy_perform(handle): 6
Jan 20, 2020 09:52:53.509 [0x14b75d9ce700] Error — Error parsing content.
Jan 20, 2020 09:52:53.509 [0x14b75d9ce700] Error — Error parsing XML: Error parsing file.
Jan 20, 2020 09:53:11.135 [0x14b73424a700] Error — Error issuing curl_easy_perform(handle): 6
Jan 20, 2020 09:55:51.165 [0x14b7369f4700] Error — Error issuing curl_easy_perform(handle): 6
Jan 20, 2020 10:01:11.195 [0x14b736ff7700] Error — Error issuing curl_easy_perform(handle): 6
Jan 20, 2020 10:03:13.945 [0x14b7371f8700] Error — Error issuing curl_easy_perform(handle): 6
Jan 20, 2020 10:03:13.976 [0x14b75cf48700] Error — Error issuing curl_easy_perform(handle): 6
Jan 20, 2020 10:03:13.976 [0x14b75cf48700] Error — Error parsing content.
Jan 20, 2020 10:03:13.976 [0x14b75cf48700] Error — Error parsing XML: Error parsing file.
Jan 20, 2020 10:11:51.224 [0x14b735051700] Error — Error issuing curl_easy_perform(handle): 6
Jan 20, 2020 10:13:14.415 [0x14b735051700] Error — Error issuing curl_easy_perform(handle): 6
Jan 20, 2020 10:13:14.445 [0x14b735252700] Error — Error issuing curl_easy_perform(handle): 6
Jan 20, 2020 10:13:14.445 [0x14b735252700] Error — Error parsing content.
Jan 20, 2020 10:13:14.445 [0x14b735252700] Error — Error parsing XML: Error parsing file.
Jan 20, 2020 10:23:34.837 [0x14b735051700] Error — Error issuing curl_easy_perform(handle): 6
Jan 20, 2020 10:23:34.867 [0x14b75d9ce700] Error — Error issuing curl_easy_perform(handle): 6
Jan 20, 2020 10:23:34.867 [0x14b75d9ce700] Error — Error parsing content.
Jan 20, 2020 10:23:34.867 [0x14b75d9ce700] Error — Error parsing XML: Error parsing file.

 

Link to post

I don’t know what the hell happen but for some odd reason after updating to the latest binhex plex pass container it has created a appdata folder in my Media share when I’ve changed NOTHING and all i did was update the container. How do I fix this? It was all on my cache drive until this update


Sent from my iPad using Tapatalk

Link to post
9 minutes ago, z0ki said:

I don’t know what the hell happen but for some odd reason after updating to the latest binhex plex pass container it has created a appdata folder in my Media share when I’ve changed NOTHING and all i did was update the container. How do I fix this? It was all on my cache drive until this update


Sent from my iPad using Tapatalk

sounds like you didnt set the 'appdata' share to be cache only and thus the 'mover' process has moved all files/folders to the array, once corrected stop all containers and move all files/folders back to cache drive.

Link to post
sounds like you didnt set the 'appdata' share to be cache only and thus the 'mover' process has moved all files/folders to the array, once corrected stop all containers and move all files/folders back to cache drive.


But I’ve had it setup exactly like that since day one. I’m not entirely sure if it was the latest plex update or the latest unRaid update that did this. Looking at the media share where this new ‘appdata’ folder has been created it’s dated as today and around the same time I’ve updated unRaid.

9898c6815f4a8e3625def6304130ee62.jpg

In saying that I did notice when I did update plex my plex server was “missing” and so had to create a new one which was very odd. Never had this happen before in nearly 12 months


Sent from my iPad using Tapatalk
Link to post
21 minutes ago, z0ki said:

But I’ve had it setup exactly like that since day one. I’m not entirely sure if it was the latest plex update or the latest unRaid update that did this. Looking at the media share where this new ‘appdata’ folder has been created it’s dated as today and around the same time I’ve updated unRaid.

ok so looking at the above, i dont THINK split level should come into play, but im not 100% sure, to be safe i would change that from automatically split to 'Manual: do not automatically split directories'. 

 

36 minutes ago, z0ki said:

In saying that I did notice when I did update plex my plex server was “missing”

so to be clear, you are talking about the plex server showing as missing in the plex web ui right?, not talking about as missing docker container and/or image?

Link to post

I can't seem to update to the newest docker. It tries to stop the container and can't.

image.thumb.png.1bf13671083459845a680e0faa966f09.png

Here's what the logs say:

Jan 28 01:00:11 Truesource CA Backup/Restore: Stopping binhex-plexpass
Jan 28 08:41:25 Truesource nginx: 2020/01/28 08:41:25 [error] 8231#8231: *377259 upstream timed out (110: Connection timed out) while reading upstream, client: 10.10.20.18, server: , request: "GET /plugins/dynamix.docker.manager/include/CreateDocker.php?updateContainer=true&ct[]=binhex-plexpass HTTP/1.1", upstream: "fastcgi://unix:/var/run/php5-fpm.sock:", host: "truesource", referrer: "http://truesource/Docker"
Jan 28 09:06:46 Truesource nginx: 2020/01/28 09:06:46 [error] 8231#8231: *382590 upstream timed out (110: Connection timed out) while reading upstream, client: 10.10.20.18, server: , request: "GET /plugins/dynamix.docker.manager/include/CreateDocker.php?updateContainer=true&ct[]=binhex-plexpass HTTP/1.1", upstream: "fastcgi://unix:/var/run/php5-fpm.sock:", host: "truesource", referrer: "http://truesource/Docker"

I'd give you the docker command, but at the moment I'm not sure the system is in a state that it's readily available.

 

Diagnostics attached. Please let me know if you have any ideas.

 

 

truesource-diagnostics-20200128-0913.zip

Link to post
On 1/28/2020 at 9:14 AM, DBJordan said:

I can't seem to update to the newest docker. It tries to stop the container and can't.

I think this was actually caused by a hardware issue. Unraid does odd things when one of the cache pool drives mysteriously disappears while the array is online... I don't think it had anything to do with the docker container, but thank you for your consideration.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.