[Support] binhex - Plex Pass


Recommended Posts

13 minutes ago, pee_bear said:

Hello, 

sorry if it's a dumb question but we bought a Plex pass so I'm trying this container but we cannot find the difference with our regular Plex server. Plus this Plex is v4.69.1 and our regular docker Plex container (plexinc/pms-docker) is v4.72.0

 

So could you explain what are differences and advantages of this one when we have a Plex pass ?

 

Thank you and happy new year !

 

https://forums.unraid.net/topic/44142-support-binhex-plex-pass/?do=findComment&comment=433841

 

Link to comment
7 minutes ago, binhex said:

 

" This Docker image allows Plex Pass account holders to get early access to new features which is great. "

Yes I've read but I what are currently those new features ? It's not obvious

 

Plus when you say "To be clear, the binhex-plex Docker Image still allows you access all the additional features you get with a Plex Pass account, it just means you will get delayed". Since it's an older version (v4.69.1 vs official v4.72.0) haven't we already those new features included ?

 

 

Edited by pee_bear
Link to comment
23 minutes ago, pee_bear said:

Yes I've read but I what are currently those new features ? It's not obvious

i cant tell you what they are, you would need to go ask on the plex forum as to what new features are currently in plex pass that are not in plex, it changes all the time, sometimes plex is in sync with plex pass and there is no difference, other times plex pass is quite far ahead of plex and there are lots of new features added.

  • Thanks 1
Link to comment
On 1/6/2022 at 8:31 PM, milfer322 said:

Lately I have problems more than usual, some movies stop in buffering.

 

I have tried changing the trans_dir to an SSD, but the same thing keeps happening. The problem is that they are small 6GB movies or with series chapters.

 

They stop every 3-5 min.

image.png.13789f55ba5f6b84ec49aba733a6943f.png

Any ideas? Or how I can debug that? The CPU and RAM is OK.

 

Any idea how can debug that? That seems works fine but the freeze with a simple videos is extrange, I think only happens when convert MKV to other container.

Link to comment
  • 2 weeks later...

Odd plex change after update:

 

So I updated from version 1.24.5.5160-1-01 

To

1.25.3.5409-1-01

 

After doing so I noticed that I could not play any media. The error was the media was not found. So, I checked the path and I noticed the path now said: /media/media/Movies - So a second '/media/' has been added to the path which of course means that everything now doesn't work 

 

So I checked the Libraries and all of them appear to have had this inserted in the path. So I thought if I edited the Library path, it would fix it and the media would be "found" I tried that but it was reset back to the double media path. I even browsed and let plex find the paths with the browse for media option. However, when going back to see if the changes were made I see the double meia has been set yet again.

 

Has anyone else seen this or noticed after this update? I think I can roll back to the previous version if there is an issue.

 

In Unraid, there is a path for media, it has not changed in the update, I took a screenshot before updating and it's the same. 

 

Link to comment
On 12/22/2021 at 1:17 AM, darkdrake said:

Update: Got it working. I deleted and reinstalled the docker image, and double checked everything including adding the --runtime=nvidia and it's working as expected. 


924557691_Screenshot2021-12-22011658.thumb.png.8560624cbab606699ab9055b7f65f713.png

Is there anything else you did to get it working?  I've tried reinstalling the docker and everything else you tried and I still cant get it working.  did you restart your system or docker?

 

Plex shows that I'm using hardware transcoding, video card is going to P0 power state, yet nothing is showing up for running processes.

 

image.png.8d7dd26984bffbfd3d59e8ed38f41952.png

Edited by Blairwin
Link to comment
1 hour ago, Blairwin said:

Is there anything else you did to get it working?  I've tried reinstalling the docker and everything else you tried and I still cant get it working.  did you restart your system or docker?

 

Plex shows that I'm using hardware transcoding, video card is going to P0 power state, yet nothing is showing up for running processes.

 

 


I've got new problems. Server won't stay running for more than 15m before hard crashing. I have no idea why. Restarting from scratch soon. 

Link to comment

I even removed my docker image and recreated it and I still cant get it working.  No idea what's going on I followed the guide but its not working.

 

EDIT: I should not that I don't there's a problem with the container, I think it's a problem with plex and my trying to use a gtx 660.

Edited by Blairwin
Link to comment

Hey guys, I have an alert saying there is an update to plex inside the plex web interface, it tries to make me download an RPM file, the update does not show up on unraid docker list like it used to. How do I go about updating plex? Thank you!

Screen Shot 2022-01-27 at 11.38.59.png

Screen Shot 2022-01-27 at 11.39.17.png

Link to comment
On 1/27/2022 at 7:39 AM, usTrUcX said:

Hey guys, I have an alert saying there is an update to plex inside the plex web interface, it tries to make me download an RPM file, the update does not show up on unraid docker list like it used to. How do I go about updating plex? Thank you!

Screen Shot 2022-01-27 at 11.38.59.png

Screen Shot 2022-01-27 at 11.39.17.png

 

You will just need to wait until an update to the container is made available. It should be available now as I just updated. You could go into your docker tab in unraid, scroll to the bottom, and click check for updates (if you don't already see an apply update button next to your plex container).

  • Like 1
Link to comment
2 hours ago, last.rogue said:

 

You will just need to wait until an update to the container is made available. It should be available now as I just updated. You could go into your docker tab in unraid, scroll to the bottom, and click check for updates (if you don't already see an apply update button next to your plex container).

Thank you, I feel very stupido I never realized such button was there lol. Clicking it made the update prompt show up, problem solved, thanks again!

Link to comment
  • 2 weeks later...

This is probably a stupid question, but when there is a docker update for plexpass, where can I find the changelog to see what is new/changed?  I don't want to update always as people may be using, but want to know if new features or important changes are available.

 

Thanks!

Link to comment

Hey guys so I'm getting an error in my logs and I'm not to sure what it means or what to do about it could someone take a look and at least try to give me somewhere to start.
I put the log files in a Google drive link https://drive.google.com/file/d/1PRnphVhkaILDKQbBm2jkN5sNy0cnqelS/view?usp=drivesdk I tried my best to use find and replace to anonymize things if you need me to fix something I replaced with xxx let me know.log for Plex Media Server.txt

Sent from my SM-N975U using Tapatalk

Link to comment
This is probably a stupid question, but when there is a docker update for plexpass, where can I find the changelog to see what is new/changed?  I don't want to update always as people may be using, but want to know if new features or important changes are available.
 
Thanks!
So here is where plex will point you to regarding change logs https://support.plex.tv/articles/221755547-changelogs-and-release-notes/
And here is a list of the releases binhex puts out to show you what version number of plex you'll be getting.
https://github.com/binhex/arch-plexpass/releases
Beyond that he (binhex) states that basically you'll get whatever version is currently available on through the arch repo.

"Arch User Repository (AUR) is vast! - AUR has packages for nearly every popular linux application out there, and using a helper app like packer means simple and quick deployment of virtually any application as a docker. "
Feel free to ask any more if you don't understand something. I always hated when someone responded in a forum and made me feel bad when I didn't understand something.

Sent from my SM-N975U using Tapatalk

  • Like 1
Link to comment
Give me a bit ill get u one

Sent from my SM-N975U using Tapatalk


This should work but if you search for Intel quick sync docker plex on YouTube you'll find a bunch I've got mine working (I forget how has to do with downloading drivers and setting a path through to plex container)

Sent from my SM-N975U using Tapatalk

Link to comment

Hi All,

 

Just wondering if I could get a little help creating a Profile override in plex.

 

I have created the profiles folder in the appdata directory for Plex Media Server, but I am not sure where in the logs I am meant to be checking to see if the override is being loaded. Old forum posts point to a dlna service debug log but I am assuming this is an older way the logging worked.

 

Let me know where I am meant to be looking and that would be great.

Link to comment

I recently had corruption issues on my flash drive.  When I run fix common problems I get an error that my /boot/config/plugins/dockerMan/templates-user/my-binhex-plex-pass.xml is corrupted.  When I looked at the file it was corrupted.  Is there a way to put down a fresh my-binhex-plex-pass.xml without removing the Plex docker container?  I don't want to reconfig plex as this is a significant undertaking.

In looking at my-binhex-sonarr.xml is seems like it would be pretty straightforward to recreate the file.

 

Any help would be appreciated.

 

Thanks
 

Edited by smoothvirus
Link to comment
39 minutes ago, smoothvirus said:

Is there a way to put down a fresh my-binhex-plex-pass.xml without removing the Plex docker container?  I don't want to reconfig plex as this is a significant undertaking.

In looking at my-binhex-sonarr.xml is seems like it would be pretty straightforward to recreate the file.

Simplest way to recreate the xml is to recreate the container. If you know how you would fill in the xml then you know how you would fill in the page to recreate the container, and that will create the xml.

Link to comment

@binhex the issue I reported at the end of november of last year (see my previous posting here) still persists:

 

When I try to set up Live TV & DVR on plexpass I get different results when performing the tuner scan on binhex-plexpass vs Plex Media Server for Windows (from plex.tv), both using the same (current) Plex version 1.25.6.5577.

 

Here the scan result from binhex-plexpass:

image.thumb.png.3d7c2c668d59eb08f3e3ea09aa33d48d.png

 

And here the scan result from Plex Media Server for Windows:

 

image.thumb.png.4476e1d49dd56be034ecb76069ae1bf9.png

 

As you can see binhex-plexpass finds way less channels (136 vs 648), missing most of the relevant channels. The scans were done in the same way, meaning same options.

 

What's different in binhex-plexpass and is there maybe something I could do to fix that?

Link to comment
14 minutes ago, epp said:

@binhex the issue I reported at the end of november of last year (see my previous posting here) still persists:

 

When I try to set up Live TV & DVR on plexpass I get different results when performing the tuner scan on binhex-plexpass vs Plex Media Server for Windows (from plex.tv), both using the same (current) Plex version 1.25.6.5577.

 

Here the scan result from binhex-plexpass:

image.thumb.png.3d7c2c668d59eb08f3e3ea09aa33d48d.png

 

And here the scan result from Plex Media Server for Windows:

 

image.thumb.png.4476e1d49dd56be034ecb76069ae1bf9.png

 

As you can see binhex-plexpass finds way less channels (136 vs 648), missing most of the relevant channels. The scans were done in the same way, meaning same options.

 

What's different in binhex-plexpass and is there maybe something I could do to fix that?

my only thoughts are, where is the tuner card running?, is one running the tuner card via windows and the other time running via unraid? if so it could be a driver related problem.

Link to comment
23 hours ago, binhex said:

my only thoughts are, where is the tuner card running?, is one running the tuner card via windows and the other time running via unraid? if so it could be a driver related problem.

@binhex the tuner is provided by my FRITZ!Box 6591 Cable, so the same for both. But yeah, could be something OS related ... A test with the linux version of the Plex Media Server should be better then right? Will try that later.

Link to comment

Hello, pretty new to Unraid so I want to make sure I don't miss something basic, but: CA Auto Updates ran on my binhex-plexpass container and updated earlier today, I saw the notification later. Just now realizing the container is no longer installed. I can still see /mnt/user/appdata/binhex-plexpass exists with all of its content, I'm just not sure what my next step should be in restoring the app.

 

Am I meant to fully re-install it like new? or is there a spot I should be restoring it from?

Thanks!

Edited by Hokie Saiko
Link to comment
2 hours ago, Hokie Saiko said:

Hello, pretty new to Unraid so I want to make sure I don't miss something basic, but: CA Auto Updates ran on my binhex-plexpass container and updated earlier today, I saw the notification later. Just now realizing the container is no longer installed. I can still see /mnt/user/appdata/binhex-plexpass exists with all of its content, I'm just not sure what my next step should be in restoring the app.

 

Am I meant to fully re-install it like new? or is there a spot I should be restoring it from?

Thanks!

The contents in appdata/binhex-plexpass are all the configuration data from your previous install.  If you redownload the container and make sure your content parameter and config parameter are the same as your previous installation it will detect your previous install.

Just to be on the safe side, I would make a copy of the data inside binhex-plexpass directory.  In the terminal you can run the command: cp -R /mnt/user/appdata/binhex-plexpass /mnt/user/appdata/binhex-plexpass-backup

 

That will make a copy of the previous install information in case you need it. Once you've got the new docker container running you can delete it with the command: rm -R /mnt/user/appdata/binhex-plexpass-backup

 

 

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.