Jump to content
binhex

[Support] binhex - Sonarr

514 posts in this topic Last Reply

Recommended Posts

My apologies if this have been covered elsewhere but I haven’t been able to find a solution regarding my issue . The problem I am having is that all my indexers keep failing every single day I have increased the rss sync interval to the maximum

and when I go into the indexers tab and manually test they all succeed and sonarr functions normally until they all fail again 

Share this post


Link to post
Posted (edited)

I'm having issues with Sonarr not adding the newest season of a show. Big Brother Canada just launched it's 7th season however Sonarr is only showing 6..any thoughts on how to get that 7th season add, or where that data is being pulled from? TheTVDB has the 7th season listed however nothing in my Sonarr.

 

Edit: I'm noticing a mixture of RefreshSeries errors as well as SceneMapping errors

 

Edit: Skyhook doesn't like me? But I can reach all those skyhook links fine from a desktop

https://pastebin.com/raw/r2ngYCiF

 

Final Edit- thanks for hearing me out- somehow Proxy Settings were enabled and messing with everything...apologies

Edited by harriedr
...solved!

Share this post


Link to post
9 hours ago, harriedr said:

I'm having issues with Sonarr not adding the newest season of a show. Big Brother Canada just launched it's 7th season however Sonarr is only showing 6..any thoughts on how to get that 7th season add, or where that data is being pulled from? TheTVDB has the 7th season listed however nothing in my Sonarr.

 

Edit: I'm noticing a mixture of RefreshSeries errors as well as SceneMapping errors

 

Edit: Skyhook doesn't like me? But I can reach all those skyhook links fine from a desktop

https://pastebin.com/raw/r2ngYCiF

 

Final Edit- thanks for hearing me out- somehow Proxy Settings were enabled and messing with everything...apologies

Why not search for it manually and see what the list looks like from your indexers? I have to do that all the time to see if I can find missing shows. The more indexers you have, the better off you’ll be. How many indexers are you using?

Share this post


Link to post
5 hours ago, opentoe said:

Why not search for it manually and see what the list looks like from your indexers? I have to do that all the time to see if I can find missing shows. The more indexers you have, the better off you’ll be. How many indexers are you using?

It wasn't the indexers that weren't searching - the series was not updating. So in Sonarr it said there were only 6 seasons, when in reality there were 7. But like I said, I tracked down the issue which turned out to be the proxy settings, which somehow got turned on. Essentially, My server couldn't access the skyhook links for refreshing series info as well as scene mappings.

 

TLRD: all is well now :D

Share this post


Link to post

Good evening,

 

needing some help with qbittorrent and sonarr. Seems like Sonarr is having an issue seeing the qbittorrent (Linuxserverio version) folder share. I tried adding in the share to Sonarr that qbittorrent uses, but still having a permissions issue? I also tried adding in the address in the download client area to show what shares the torrent downloader uses to match, but no dice? Any advice? Please see screenshot

 

 

143279062_ScreenshotatMar1118-52-30.thumb.png.7033fb5bce49069f07a709367923bce4.png1477459845_ScreenshotatMar1118-53-10.thumb.png.0538fc5d4bd4691eeb285e323a0bfcd7.png

Share this post


Link to post

Great work. I recently switched from windows over to unraid. I found this docker in the forum along with other binhex containers.  While I had the windows side everything worked fine. Once I switched over everything works fine but one thing. The file renaming. It seems sometimes it works sometimes it doesn't. I currently use usenet but not torrents. Can someone look at my settings and see if they can figure out something? I'm having the same issue in sonar and radarr.

 

image.thumb.png.7cd7b85cff500ebaa4fd161e8464a0ce.png

image.png.e143f31d0f600b0c0061bf9da1a70864.png

image.thumb.png.c1609a254f76e48bcc012284752f8a3e.png

Share this post


Link to post
13 hours ago, JohnnyBlaze99 said:

Good evening,

 

needing some help with qbittorrent and sonarr. Seems like Sonarr is having an issue seeing the qbittorrent (Linuxserverio version) folder share. I tried adding in the share to Sonarr that qbittorrent uses, but still having a permissions issue? I also tried adding in the address in the download client area to show what shares the torrent downloader uses to match, but no dice? Any advice? Please see screenshot

 

 

143279062_ScreenshotatMar1118-52-30.thumb.png.7033fb5bce49069f07a709367923bce4.png1477459845_ScreenshotatMar1118-53-10.thumb.png.0538fc5d4bd4691eeb285e323a0bfcd7.png

you have the classic problem of inconsistent volume mappings for your containers, see here Q9.:-

 

https://forums.unraid.net/topic/44108-support-binhex-general/?tab=comments#comment-433612

 

 

Share this post


Link to post

is there a way to setup a restriction or something to bypass all 3D movies?

 

I have noticed radarr is picking up 3D movies and i would like to be able to omit those from being downloaded

Share this post


Link to post
1 hour ago, 08deanr said:

 

is there a way to setup a restriction or something to bypass all 3D movies?

 

Enter restricted tags in settings>indexers.

Share this post


Link to post
56 minutes ago, wgstarks said:

Enter restricted tags in settings>indexers.

THANK YOU!!!!!!! dont know how i missed it but that has done the trick

Share this post


Link to post

Hey wasn't able to find anything my issue in this thread or in general elsewhere, Radarr works perfectly fine for me but Sonarr isn't able to search for any shows. An error I'm commonly seeing pop up that I feel is likely related in logs is "Site responded with browser content instead of api data." but haven't been able to figure out what's causing it. 🤔

sonarr capture.PNG

Share this post


Link to post
On 2/27/2019 at 11:20 PM, Sinister said:

My apologies if this have been covered elsewhere but I haven’t been able to find a solution regarding my issue . The problem I am having is that all my indexers keep failing every single day I have increased the rss sync interval to the maximum

and when I go into the indexers tab and manually test they all succeed and sonarr functions normally until they all fail again 

I'm having this issue over the past week or so also. No changes to the unRAID system, and Radarr is working fine.

Share this post


Link to post
On 3/22/2019 at 11:50 AM, Velicoma said:

I'm having this issue over the past week or so also. No changes to the unRAID system, and Radarr is working fine.

@meeto

Share this post


Link to post
@meeto
You will need to raise this as an 'issue' on the sonarr GitHub repo (see link in op)

Sent from my EML-L29 using Tapatalk

Share this post


Link to post

Hello, having a small problem that someone might be able to help me with.

I have Sonarr setup with SABnzbd and Handbrake. All is working well and the videos are being converted and picked up by sonarr. The problem is that it is keeping the files in handbrakes output folder and only copying them to where I have set sonarr to put them after. So I end up with 2 copies of the same video.

Hopefully i've just overlooked something.

Thanks.

Share this post


Link to post

Hi all, looking for some assistance as I have recently moved most of my dockers to binhex after using binhex-deluge vpn but now for some reason TV show are not moving and the same is happening with movies using radarr.

 

I am not sure if its because I am using labels in deluge or if its down to the mapping. I know the mapping has to match but because I am using labels and category to split tv shows and movies I dont know whether my Data folder should simply just be /mnt/user/Downloads/Data/ I am pretty sure I tried that and it didnt work and then tried just /mnt/user/Downloads/Data/completed too


Currently this is how it is mapped

Sonarr

all my tv shows going to 

Data: /mnt/user/Downloads/Data/completed/tv/

Media: /mnt/user/Videos/TV Shows/

 

Radarr

and movies going to 

Data: /mnt/user/Downloads/Data/completed/movies/

Media: /mnt/user/Downloads/Movies/

 

Sabnzbd

Data: /mnt/user/Downloads/Data/

Relative folders are based on: /data/completed

image.thumb.png.9c25f8ae48543f41f55ee7df0778b8a8.png

 

Deluge

Data: /mnt/user/Downloads/Data/

Then with labels for movies

image.png.d622cd1ee753762742c64c35e7daf1d5.png

 

and tv

image.png.a347f5c7e491e4756fc2a9967707d208.png

 

Spent days trying to sort it out but just end up pulling my hair out and then also end up downloading loads of duplicates.

 

I hope this is just a simple oversight and apologies for dumping it all into on post.

 

Thanks in advance

Share this post


Link to post
24 minutes ago, bally12345 said:

Currently this is how it is mapped

Sonarr

all my tv shows going to 

Data: /mnt/user/Downloads/Data/completed/tv/

Media: /mnt/user/Videos/TV Shows/

 

Radarr

and movies going to 

Data: /mnt/user/Downloads/Data/completed/movies/

Media: /mnt/user/Downloads/Movies/

 

Sabnzbd

Data: /mnt/user/Downloads/Data/

Relative folders are based on: /data/completed

image.thumb.png.9c25f8ae48543f41f55ee7df0778b8a8.png

 

Deluge

Data: /mnt/user/Downloads/Data/

Then with labels for movies

Your mappings are inconsistent. /data must be set to the exact same mapping in every container that needs to access the download data.

If you wish to use subfolders, those must be set inside the container as subfolders of /data

 

Make sure your case in consistent as well, /Data is a different folder than /data

 

This is all explained in the docker faq

Share this post


Link to post
1 hour ago, jonathanm said:

Your mappings are inconsistent. /data must be set to the exact same mapping in every container that needs to access the download data.

If you wish to use subfolders, those must be set inside the container as subfolders of /data

 

Make sure your case in consistent as well, /Data is a different folder than /data

 

This is all explained in the docker faq

I have now changed all the Data Mappings to point to /mnt/user/Downloads/data/ on all containers

Command:
root@localhost:# /usr/local/emhttp/plugins/dynamix.docker.manager/scripts/docker run -d --name='binhex-sonarr' --net='bridge' -e TZ="Europe/London" -e HOST_OS="Unraid" -e 'UMASK'='000' -e 'PUID'='99' -e 'PGID'='100' -p '8989:8989/tcp' -p '9897:9897/tcp' -v '/mnt/user/Downloads/data/':'/data':'rw' -v '/mnt/user/Videos/TV Shows/':'/media':'rw' -v '/mnt/cache/appdata/binhex-sonarr/':'/config':'rw' 'binhex/arch-sonarr' 
b36be09e6216cb901e532f023420491595a1e5fe37fcdb6623551ffa1c804178

The command finished successfully!

but what I don't get is how Sonarr knows to look in /mnt/user/Downloads/data/completed/tv/ as the final destination is in the Media mount /mnt/user/Videos/TV Shows/ I am assuming this is set by the download client setting Category which is set to tv for deluge and sab

 

The annoying part is there is currently around 30 movies sat in /completed/movies folder and 6 tv shows /completed/tv/ which dont want to move. I am used to the way CP used to hand files and would just monitor the folders I set.

 

If anything else looks please let me know :)

 

Thanks for the quick reply

Share this post


Link to post
I have now changed all the Data Mappings to point to /mnt/user/Downloads/data/ on all containers
Command:root@localhost:# /usr/local/emhttp/plugins/dynamix.docker.manager/scripts/docker run -d --name='binhex-sonarr' --net='bridge' -e TZ="Europe/London" -e HOST_OS="Unraid" -e 'UMASK'='000' -e 'PUID'='99' -e 'PGID'='100' -p '8989:8989/tcp' -p '9897:9897/tcp' -v '/mnt/user/Downloads/data/':'/data':'rw' -v '/mnt/user/Videos/TV Shows/':'/media':'rw' -v '/mnt/cache/appdata/binhex-sonarr/':'/config':'rw' 'binhex/arch-sonarr' b36be09e6216cb901e532f023420491595a1e5fe37fcdb6623551ffa1c804178The command finished successfully!

but what I don't get is how Sonarr knows to look in /mnt/user/Downloads/data/completed/tv/ as the final destination is in the Media mount /mnt/user/Videos/TV Shows/ I am assuming this is set by the download client setting Category which is set to tv for deluge and sab
 
The annoying part is there is currently around 30 movies sat in /completed/movies folder and 6 tv shows /completed/tv/ which dont want to move. I am used to the way CP used to hand files and would just monitor the folders I set.
 
If anything else looks please let me know :)
 
Thanks for the quick reply

Added 2 shows to test and all is working moving to correct location and plex updates so im happy.

Just got figure out how to get Sonarr/Radarr to move and rename the files that were already downloaded. Tempted to just delete them and let it grab them again.

Sent from my SM-G930F using Tapatalk

Share this post


Link to post
56 minutes ago, bally12345 said:

Just got figure out how to get Sonarr/Radarr to move and rename the files that were already downloaded. Tempted to just delete them and let it grab them again.

Just move them manually and refresh the listing in Sonarr.

Share this post


Link to post
[mention=11148]binhex[/mention]do you plan on creating a beta v3 container of sonarr?
 
Sorry nope I don't do betas

Sent from my EML-L29 using Tapatalk

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.