[Support] binhex - Sonarr


1069 posts in this topic Last Reply

Recommended Posts

1 hour ago, sigfreund said:

Files appear to download correctly and can see no issue in the logs.  Any suggestions?

Most likely a container path mismatch. Be sure both the downloading container and sonarr have identical mappings for both the host side AND the container side for the download folder. If one container has /data and the other has /download, it won't work, even if they both map to /mnt/user/downloads. Both parts must match.

Link to post
  • Replies 1.1k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

So, Sonarr v3 is FINALLY here, its out of beta and is now the latest release, if you want to switch from Sonarr v2 to v3 then simply pull down the 'latest' tagged image.   However, if you wa

@SavagelyCalm I have the same problem.   Edit your Docker repository link to this "binhex/arch-sonarr:v3" and it'll re-download a working version.  Worked for me. 

guys it looks like sonarr V3 has finally dropped and is now the latest release so I need to make some minor adjustments for the image and this will fix it all up Sent from my CLT-L09 using Tapatalk

Posted Images

Hi All,

Just a note, Anyone with the AUTH_FAILED issue associated recently with PIA looks to have been resolved ive been able to connect now using both OpenVPN and Wireguard and got PF working.

 

Thanks all that helped.

 

@binhex Thanks for the assistance to rule out the container ... wouldnt happen to have a donations link anywhere would you?

Link to post
Hi All,
Just a note, Anyone with the AUTH_FAILED issue associated recently with PIA looks to have been resolved ive been able to connect now using both OpenVPN and Wireguard and got PF working.
 
Thanks all that helped.
 
@binhex Thanks for the assistance to rule out the container ... wouldnt happen to have a donations link anywhere would you?
Excellent news!, Yes donation link is in the first post of every support thread of my docker images.

Sent from my CLT-L09 using Tapatalk

Link to post
2 hours ago, binhex said:

Excellent news!, Yes donation link is in the first post of every support thread of my docker images.

Sent from my CLT-L09 using Tapatalk
 

I put this in the wrong thread no wonder it wasnt appearing >.<. Enjoy the dono

Link to post

Howdy!

 

I recently converted to Sonarr V3 and it's been working flawlessly.  Today, I noticed that Sonarr was indicating that an update was available.  Since we are using a beta version of V3, how do I know if (when) Mr. Binhex pushes a new version?  Will the docker update automagically, or because it seems to be hardcoded, will it have to be done manually?

 

Thanks for the help!

Link to post

I am lost and could use some help.  I am running Unraid 6.8.3 and could never get Sonarr to process a download and add it to my media till I added the "download folder" to Drone Factory options then everything worked great (had to live with message stating the Drone Factory was depreciated).  Moved to Sonarr v3 and now I am back to downloads not being added to media.  Files appear to download correctly and can see no issue in the logs.  Any suggestions?  Attached are my mappings:

 

 

binhex.jpg

Link to post
2 hours ago, sigfreund said:

I am lost and could use some help.  I am running Unraid 6.8.3 and could never get Sonarr to process a download and add it to my media till I added the "download folder" to Drone Factory options then everything worked great (had to live with message stating the Drone Factory was depreciated).  Moved to Sonarr v3 and now I am back to downloads not being added to media.  Files appear to download correctly and can see no issue in the logs.  Any suggestions?  Attached are my mappings:

 

 

binhex.jpg

To get mine to work, I had to set my mappings such that they are all on the same mount point.  

For Sonarr:

 

/data-------------/mnt/user/media/TV Shows/
/config---------/mnt/user/appdata/binhex-sonarr-v3
/media---------/mnt/user/media
 

For Radarr:

 

/data-----------/mnt/user/media/Movies/
/media--------/mnt/user/media
/config-------/mnt/user/appdata/binhex-radarr

 

So, the common mount point is /mnt/user/media

 

My downloads directory is located at /mnt/user/media/downloads/

Radarr and Sonarr put their files in the following folders during download, and then radarr and sonarr move them to my /mnt/user/media/Movies or /mnt/user/media/TV Shows folders

 

/mnt/user/media/downloads/sonarr

/mnt/user/media/downloads/radarr

 

I hope this helps.

Link to post

Issue: Recently added series are not updating the episode counts. These also do not show in the "missing episodes" filter.

Example: Season one on this particular show has 10 episodes, sonarr reports 0/0 episodes for the season. Even though the series is set to monitored Sonarr shows 0 episodes as monitored, since 0 episodes are listed.

 g6hsTEc.png

 

dgUG7T2.png

Currently using the V3 version of binhex-sonarr. Had the same issue on the previous version.  

Work around: I can force sonarr to search and find episodes by either using the automatic or manual search. 

 

Link to post

When adding new shows they are going to the very top of my downloads list. I have a list of 200+ movies in que currently , when I added a show in sonarr it stopped the movies that were downloading and added this show to the very top of the que. I cannot find any settings within sonarr that cause this. 

Link to post
10 minutes ago, heathhd09 said:

When adding new shows they are going to the very top of my downloads list. I have a list of 200+ movies in que currently , when I added a show in sonarr it stopped the movies that were downloading and added this show to the very top of the que. I cannot find any settings within sonarr that cause this. 

Likely the settings are in your download client. “Add new torrents to top of queue” or something similar. There may also be settings for limiting the number of concurrent downloads.

Link to post

Not sure if this is the right place, but I'm running out of ideas.  setup unraid server. trying to setup sonarr (never used it before). following spaceinvader on video and get to point of pointing sonarr at the seedbox. I'm using feral hosting. I follow the instructions between the video and and feral wiki and wind up here with a failed test. Any help you can provide would be great. I've tried using both my username and "rutorrent" in the username box.

sonarr fail.png

Solved it, not sure what I did, just kept trying the same things in different ways.  Might have been a spelling error somewhere

Edited by crusemm
Link to post
  • 2 weeks later...

I'm trying to understand the difference between the sonarr and radarr Docker compose when it comes to port mapping.

 

Sonarr port host 1: 7878 (I understand this)

 

Radarr port host 1: 8989

Port host 2: 9897

 

This is where I get confused. Why is there a need for 2? The webui opens to port 8989 so where does 9897 come into play? Why does sonarr not have two ports? 

Edited by bilinz
Spelling
Link to post

Hi, So when I search for an episode in Sonarr, for instance bar rescue I see s03E21 but when I click on the manual search button it only shows S04E01.  

 

image.thumb.png.d4b3816eb02dfeaabd9f2dd9f3bf5b22.png

 

This happens for a few episodes.  And when I hover over the red circle it just says that the file is larger than the maximum allowed.  It does not say "Wrong Series".  I read a post that says refreshing the series in drone fixed this but I think they were running docker on an actual PC and not in unraid.

 

https://forums.sonarr.tv/t/wrong-season-numbering/1008/8

 

Can anyone help with getting sonarr to show the correct episodes when I click manual search?

 

Thanks

Link to post

Hi, a few months ago my qbittorrentvpn stopped working with this docker. I eventually removed the docker image, then deleted the app folder. Reinstalled qbittorrentvpn and got that going again, but for some reason it won't connect when adding it as a download client. Not that big of a deal, because I also setup binhex-delugevpn, which after finally configuring it right do I have it working again and connected to this Sonarr docker. Not sure why qbittorrentvpn won't connect, but at least deluge is working again (for the most part) with it. 

 

My only issue now is I have Completed Download Handling Enabled and Removed both checked. But when I download something from Sonarr, after it finishes moving it won't delete the torrent. Is there something else I need to do in deluge that I'm missing? This option worked great before, so would like to have it set so it'd delete Torrents setup with Sonarr. Not sure where to go from here. Any suggestions? Any help would be much appreciated! 

Link to post

Try setting the torrent to a paused state when it finished in the download client (deluge or qbittorrent) as opposed to having the download client delete it. Sonarr should then move the file and remove it from the client. Try restarting both containers after changing the settings. Let us know if you still have an issue and if so send us some screenshots of your settings.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.