[Support] binhex - Sonarr


1069 posts in this topic Last Reply

Recommended Posts

Guys I'm really drawing a blank here, I cant seem to get my indexers working through jackett anymore.

I tried reading the FAQ but I'm not sure exactly which parts are relevant for my configuration, could anyone take a look and see what I missed?

https://imgur.com/a/NTsi0ZM
 

Edit: So today when I checked everything just worked for Sonarr without any more changes, Radarr still have the same problem though and I have the same settings there.

Any tips?

Edited by TorrnapZ
Link to post
  • Replies 1.1k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

So, Sonarr v3 is FINALLY here, its out of beta and is now the latest release, if you want to switch from Sonarr v2 to v3 then simply pull down the 'latest' tagged image.   However, if you wa

@SavagelyCalm I have the same problem.   Edit your Docker repository link to this "binhex/arch-sonarr:v3" and it'll re-download a working version.  Worked for me. 

guys it looks like sonarr V3 has finally dropped and is now the latest release so I need to make some minor adjustments for the image and this will fix it all up Sent from my CLT-L09 using Tapatalk

Posted Images

On 3/2/2021 at 9:39 AM, wgstarks said:

Correction, I just fixed this by adding my lan network (10.0.1.*) to ignored addresses in the Sonarr/Radarr proxy settings.

Was having issues connecting to my other containers and this fixed it. Thanks!

Link to post

I'm having trouble getting Deluge to connect with Sonarr or Radarr. (binhex versions)

I get error message "Unknown exception: The operation has timed out.: 'http://192.168.1.149:8112/json'

 

I've done hard restart of server, reinstalled the containers and checked settings.

I don't see any conflicts, and can't think that i've added or changed anything from while it was working prior; just no longer getting a connection to my Deluge download client for some reason.

 

all my settings should be based on SpaceInvader One tutorials, and had been working prior.

 

i can manually send items to Deluge, but even then they are not ported over when completed.

 

i'm not too tech savvy, so if there is a screen shot i could share, let me know

 

 

Edited by strykn
Link to post
22 hours ago, strykn said:

I'm having trouble getting Deluge to connect with Sonarr or Radarr. (binhex versions)

I get error message "Unknown exception: The operation has timed out.: 'http://192.168.1.149:8112/json'

 

I've done hard restart of server, reinstalled the containers and checked settings.

I don't see any conflicts, and can't think that i've added or changed anything from while it was working prior; just no longer getting a connection to my Deluge download client for some reason.

 

all my settings should be based on SpaceInvader One tutorials, and had been working prior.

 

i can manually send items to Deluge, but even then they are not ported over when completed.

 

i'm not too tech savvy, so if there is a screen shot i could share, let me know

 

 

Same problem here only I've been running a couple years or more. Deluge downloader is working fine. I can manually search on Jackett, find things and download fine. Looks like it broke last Sunday given all the red on Sonarr calendar...

Link to post
On 3/1/2021 at 9:58 AM, mayhemkrew said:

@binhex I am sure this was answered but I cannot seem to find it in this long support thread.  Are v3 updates happening on a regular basis?  I upgraded to v3 this morning and noticed the newest version is about 4-5 behind the one installed with the :v3 tag.  Thanks for all you do for the community!

Also curious +1

Link to post

Wondering if there’s any way to accomplish This using the current build of Binhex-Sonarr, basically I’d like to avoid needing to manually import episodes with TBA titles but I don’t see this option in the client. 
 

also thanks for all the great containers you provide!!
 

 

Link to post
12 minutes ago, zbron said:

Wondering if there’s any way to accomplish This using the current build of Binhex-Sonarr, basically I’d like to avoid needing to manually import episodes with TBA titles but I don’t see this option in the client. 
 

also thanks for all the great containers you provide!!
 

 

It’s there now-

 

A9F029F8-5B36-417C-99B0-03E380E501D6.thumb.png.4f6ae99997ee8dab578948a44115fd7c.png

Link to post

Hey Fellas 

 

I need some help trying to figure out why this issue cropped up with Sonarr. First let me start off by saying that everything has been working correctly. I use a combination of Binhex Sonarr, Radarr, qBittorrentVPN, and sabnzb. 

 

So the logs are showing this which by now WE ALL know has to do with drive mappings being "incorrect" 

 

image.png.fab4bea5dd68137c4dd13efdd7ba5b11.png

 

As we can see the files in question have all downloaded 

 

image.thumb.png.06a76a53d5c736fa53156704a23b6b7c.png

 

qBittorrent points to the following ... but we are going to come back to this because I noticed something here. 

 

image.png.eb38341c195486aab97d5d7e7dc031d8.png

 

This is the locations for SabNZB

 

image.png.8fd4ce08408ed6525236ba933d220dbe.png

 

If we look inside the folder you will see the files

 

image.png.6852ec188dca42a464c4204e1e7c1aae.png

 

And here are the drive mappings for all the dockers ... they are exactly the same across the board. And like I said this was ALL WORKING up until today. I don't touch this stuff as I like to set it and forget it. 

 

image.thumb.png.47b77687d8c05132454d3b04644f1201.png

 

Now I HAD this same issue when I first installed Sonarr on this new server a couple of weeks ago. If you look at the pictures above in qBittorrent you will see that the folders have a wack " / " at the end, I had to remove the last wack " / "  in order to get Sonarr to work the first time around, but this time I can't remove that wack anymore. Everytime I do it comes back when I go check it. This is the only difference between the working SAB and the no longer working qBit 

 

I am sure you guys are absolutely tired of seeing these questions. Like I said I had this all working and today for some odd reason it stopped. 

 

Here is the last successful download from qBittorrent which was yesterday 

 

21-3-6 09:58:15.3|Info|DownloadService|Report sent to QBitTorrentVPN. 30 for 30 S04E10 Life and Trials of Oscar Pistorius Part 2 720p BluRay x264-ORBS
21-3-6 10:03:41.5|Info|NzbSearchService|Searching 5 indexers for [30 for 30 : S04E14]
21-3-6 10:03:48.9|Info|DownloadDecisionMaker|No results found
21-3-6 10:06:44.7|Info|RssSyncService|Starting RSS Sync
21-3-6 10:06:52.2|Info|DownloadDecisionMaker|Processing 436 releases
21-3-6 10:06:53.4|Info|RssSyncService|RSS Sync Completed. Reports found: 436, Reports grabbed: 0

21-3-6 10:22:15.2|Info|RssSyncService|Starting RSS Sync
21-3-6 10:22:21.3|Info|DownloadDecisionMaker|Processing 436 releases
21-3-6 10:22:22.4|Info|RssSyncService|RSS Sync Completed. Reports found: 436, Reports grabbed: 0

 

As you can see about 20 minutes later there is no error in regards to not being able to access the folder. (I am blessed with extremely fast download speeds) The episode transferred to plex with no issues. If we take a look at the logs a little further back (Friday evening) you will see a few episodes were grabbed by qBittorrent as well 
 

21-3-5 22:55:54.0|Info|Sabnzbd|Adding report [All.American.S02E13.1080p.HEVC.x265-MeGusta] to the queue.
21-3-5 22:55:54.0|Info|DownloadService|Report sent to SabNZB. All.American.S02E13.1080p.HEVC.x265-MeGusta
21-3-5 22:55:54.0|Info|EpisodeSearchService|Episode search completed. 1 reports downloaded.
21-3-5 22:55:54.1|Info|NzbSearchService|Searching 5 indexers for [All American : S02E15]
21-3-5 22:55:57.8|Info|DownloadDecisionMaker|Processing 44 releases

21-3-5 22:55:58.9|Info|DownloadService|Report sent to QBitTorrentVPN. All American S02E12 1080p HEVC x265-MeGusta
21-3-5 22:55:59.0|Info|EpisodeSearchService|Episode search completed. 1 reports downloaded.

21-3-5 22:55:59.0|Info|NzbSearchService|Searching 5 indexers for [All American : S02E16]
21-3-5 22:56:06.6|Info|DownloadDecisionMaker|Processing 41 releases
21-3-5 22:56:15.8|Info|DownloadDecisionMaker|Processing 44 releases
21-3-5 22:56:20.2|Info|Sabnzbd|Adding report [All.American.S02E06.720p.HEVC.x265-MeGusta-Obfuscated] to the queue.
21-3-5 22:56:20.2|Info|DownloadService|Report sent to SabNZB. All.American.S02E06.720p.HEVC.x265-MeGusta-Obfuscated
21-3-5 22:56:23.3|Info|Sabnzbd|Adding report [All.American.S02E15.1080p.HEVC.x265-MeGusta] to the queue.
21-3-5 22:56:23.3|Info|DownloadService|Report sent to SabNZB. All.American.S02E15.1080p.HEVC.x265-MeGusta
21-3-5 22:56:23.3|Info|EpisodeSearchService|Episode search completed. 1 reports downloaded.
21-3-5 22:56:23.9|Info|DownloadDecisionMaker|Processing 45 releases
21-3-5 22:56:26.0|Info|NzbSearchService|Searching 5 indexers for [All American : S02E14]
21-3-5 22:56:28.3|Info|Sabnzbd|Adding report [All.American.S02E16.iNTERNAL.1080p.HEVC.x265-MeGusta] to the queue.
21-3-5 22:56:28.3|Info|DownloadService|Report sent to SabNZB. All.American.S02E16.iNTERNAL.1080p.HEVC.x265-MeGusta
21-3-5 22:56:28.3|Info|EpisodeSearchService|Episode search completed. 1 reports downloaded.
21-3-5 22:56:32.0|Info|DownloadDecisionMaker|Processing 44 releases

21-3-5 22:56:34.4|Info|DownloadService|Report sent to QBitTorrentVPN. All American 2018 S02E14 iNTERNAL 1080p HEVC x265-MeGusta
21-3-5 22:56:34.4|Info|EpisodeSearchService|Episode search completed. 1 reports downloaded.

21-3-5 22:57:15.8|Info|NzbSearchService|Searching 5 indexers for [All American : S03E01]
21-3-5 22:57:22.7|Info|DownloadDecisionMaker|Processing 28 releases
21-3-5 22:57:23.5|Info|NzbSearchService|Searching 5 indexers for [All American : S03E02]

21-3-5 22:57:24.2|Info|DownloadService|Report sent to QBitTorrentVPN. All American S03E01 1080p HEVC x265-MeGusta
21-3-5 22:57:24.2|Info|EpisodeSearchService|Episode search completed. 1 reports downloaded.

21-3-5 22:57:24.3|Info|NzbSearchService|Searching 5 indexers for [All American : S03E03]
21-3-5 22:57:25.8|Info|NzbSearchService|Searching 5 indexers for [All American : S03E04]
21-3-5 22:57:32.8|Info|DownloadDecisionMaker|Processing 24 releases
21-3-5 22:57:35.8|Info|Sabnzbd|Adding report [All.American.S03E02.1080p.HEVC.x265-MeGusta] to the queue.
21-3-5 22:57:35.8|Info|DownloadService|Report sent to SabNZB. All.American.S03E02.1080p.HEVC.x265-MeGusta
21-3-5 22:57:35.8|Info|EpisodeSearchService|Episode search completed. 1 reports downloaded.
21-3-5 22:57:35.8|Info|NzbSearchService|Searching 5 indexers for [All American : S03E05]
21-3-5 22:57:40.7|Info|DownloadDecisionMaker|Processing 33 releases

 

 

Those episodes in green downloaded and transferred correctly. And this is the first failure of an episode from qBittorrent in the log from yesterday evening. 

 

21-3-6 21:44:55.2|Info|DownloadService|Report sent to QBitTorrentVPN. American Gods S03E08 720p WEB x265-MiNX
21-3-6 21:44:55.2|Info|RssSyncService|RSS Sync Completed. Reports found: 440, Reports grabbed: 2
21-3-6 21:46:06.0|Error|DownloadedEpisodesImportService|Import failed, path does not exist or is not accessible by Sonarr: /data/completed/American.Gods.S03E08.720p.WEB.x265-MiNX[eztv.re].mkv[eztv]
21-3-6 21:47:37.0|Error|DownloadedEpisodesImportService|Import failed, path does not exist or is not accessible by Sonarr: /data/completed/American.Gods.S03E08.720p.WEB.x265-MiNX[eztv.re].mkv[eztv]
21-3-6 21:47:42.0|Error|DownloadedEpisodesImportService|Import failed, path does not exist or is not accessible by Sonarr: /data/completed/American.Gods.S03E08.720p.WEB.x265-MiNX[eztv.re].mkv[eztv]
21-3-6 21:49:06.2|Error|DownloadedEpisodesImportService|Import failed, path does not exist or is not accessible by Sonarr: /data/completed/American.Gods.S03E08.720p.WEB.x265-MiNX[eztv.re].mkv[eztv]
21-3-6 21:50:36.2|Error|DownloadedEpisodesImportService|Import failed, path does not exist or is not accessible by Sonarr: /data/completed/American.Gods.S03E08.720p.WEB.x265-MiNX[eztv.re].mkv[eztv]
21-3-6 21:51:36.3|Error|DownloadedEpisodesImportService|Import failed, path does not exist or is not accessible by Sonarr: /data/completed/American.Gods.S03E08.720p.WEB.x265-MiNX[eztv.re].mkv[eztv]
21-3-6 21:52:36.4|Error|DownloadedEpisodesImportService|Import failed, path does not exist or is not accessible by Sonarr: /data/completed/American.Gods.S03E08.720p.WEB.x265-MiNX[eztv.re].mkv[eztv]
21-3-6 21:54:06.4|Error|DownloadedEpisodesImportService|Import failed, path does not exist or is not accessible by Sonarr: /data/completed/American.Gods.S03E08.720p.WEB.x265-MiNX[eztv.re].mkv[eztv]
21-3-6 21:55:36.4|Error|DownloadedEpisodesImportService|Import failed, path does not exist or is not accessible by Sonarr: /data/completed/American.Gods.S03E08.720p.WEB.x265-MiNX[eztv.re].mkv[eztv]
21-3-6 21:57:06.5|Error|DownloadedEpisodesImportService|Import failed, path does not exist or is not accessible by Sonarr: /data/completed/American.Gods.S03E08.720p.WEB.x265-MiNX[eztv.re].mkv[eztv]
21-3-6 21:58:36.5|Error|DownloadedEpisodesImportService|Import failed, path does not exist or is not accessible by Sonarr: /data/completed/American.Gods.S03E08.720p.WEB.x265-MiNX[eztv.re].mkv[eztv]
21-3-6 21:59:36.5|Error|DownloadedEpisodesImportService|Import failed, path does not exist or is not accessible by Sonarr: /data/completed/American.Gods.S03E08.720p.WEB.x265-MiNX[eztv.re].mkv[eztv]

 

There was no docker updates, no server reboot, as I said I like to get things running and then leave it alone as I find that when you tinker with shit you end up breaking shit! So any insight you guys may have or if you see something that I miss let me know. This one has me stumped today. 

 

Edited by SiRMarlon
Link to post
On 3/4/2021 at 7:06 PM, TorrnapZ said:

Guys I'm really drawing a blank here, I cant seem to get my indexers working through jackett anymore.

I tried reading the FAQ but I'm not sure exactly which parts are relevant for my configuration, could anyone take a look and see what I missed?

you have sonarr set to use a proxy AND jackett set to use proxy, this is most probably causing your issue and is unnecessary, disable the proxy for sonarr, its not required if using a single index site (jackett), as jackett is already proxying.

Link to post

Hi all, plugin has been working flawlessly for a year now. After I updated today I get the following error

 

Created by...
___. .__ .__
\_ |__ |__| ____ | |__ ____ ___ ___
| __ \| |/ \| | \_/ __ \\ \/ /
| \_\ \ | | \ Y \ ___/ > <
|___ /__|___| /___| /\___ >__/\_ \
\/ \/ \/ \/ \/
https://hub.docker.com/u/binhex/

2021-03-09 00:13:37.202162 [info] Host is running unRAID
2021-03-09 00:13:37.225476 [info] System information Linux 52631f8cb8ed 5.10.19-Unraid #1 SMP Sat Feb 27 08:00:30 PST 2021 x86_64 GNU/Linux
2021-03-09 00:13:37.251512 [info] OS_ARCH defined as 'x86-64'
2021-03-09 00:13:37.277347 [info] PUID defined as '99'
2021-03-09 00:13:37.305360 [info] PGID defined as '100'
2021-03-09 00:13:37.336239 [info] UMASK defined as '000'
2021-03-09 00:13:37.361522 [info] Permissions already set for volume mappings
2021-03-09 00:13:37.387798 [info] Deleting files in /tmp (non recursive)...
2021-03-09 00:13:37.414435 [info] Starting Supervisor...
2021-03-09 00:13:37,578 INFO Included extra file "/etc/supervisor/conf.d/sonarr.conf" during parsing
2021-03-09 00:13:37,578 INFO Set uid to user 0 succeeded
2021-03-09 00:13:37,580 INFO supervisord started with pid 6
2021-03-09 00:13:38,582 INFO spawned: 'sonarr' with pid 56
2021-03-09 00:13:38,583 INFO reaped unknown pid 7 (exit status 0)
2021-03-09 00:13:38,595 DEBG 'sonarr' stderr output:
Cannot open assembly '/usr/lib/sonarr/NzbDrone.exe': No such file or directory.

2021-03-09 00:13:38,602 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22677225375680 for <Subprocess at 22677225376016 with name sonarr in state STARTING> (stdout)>
2021-03-09 00:13:38,602 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 22677225375248 for <Subprocess at 22677225376016 with name sonarr in state STARTING> (stderr)>
2021-03-09 00:13:38,603 INFO exited: sonarr (exit status 2; not expected)
2021-03-09 00:13:38,603 DEBG received SIGCHLD indicating a child quit
2021-03-09 00:13:39,606 INFO spawned: 'sonarr' with pid 60
2021-03-09 00:13:39,619 DEBG 'sonarr' stderr output:
Cannot open assembly '/usr/lib/sonarr/NzbDrone.exe': No such file or directory.

2021-03-09 00:13:39,625 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22677225375728 for <Subprocess at 22677225376016 with name sonarr in state STARTING> (stdout)>
2021-03-09 00:13:39,626 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 22677224939040 for <Subprocess at 22677225376016 with name sonarr in state STARTING> (stderr)>
2021-03-09 00:13:39,626 INFO exited: sonarr (exit status 2; not expected)
2021-03-09 00:13:39,626 DEBG received SIGCHLD indicating a child quit
2021-03-09 00:13:41,630 INFO spawned: 'sonarr' with pid 64
2021-03-09 00:13:41,643 DEBG 'sonarr' stderr output:
Cannot open assembly '/usr/lib/sonarr/NzbDrone.exe': No such file or directory.

2021-03-09 00:13:41,650 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22677225375248 for <Subprocess at 22677225376016 with name sonarr in state STARTING> (stdout)>
2021-03-09 00:13:41,651 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 22677225536000 for <Subprocess at 22677225376016 with name sonarr in state STARTING> (stderr)>
2021-03-09 00:13:41,651 INFO exited: sonarr (exit status 2; not expected)
2021-03-09 00:13:41,651 DEBG received SIGCHLD indicating a child quit
2021-03-09 00:13:44,655 INFO spawned: 'sonarr' with pid 68
2021-03-09 00:13:44,667 DEBG 'sonarr' stderr output:
Cannot open assembly '/usr/lib/sonarr/NzbDrone.exe': No such file or directory.

2021-03-09 00:13:44,673 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22677225375728 for <Subprocess at 22677225376016 with name sonarr in state STARTING> (stdout)>
2021-03-09 00:13:44,673 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 22677224938944 for <Subprocess at 22677225376016 with name sonarr in state STARTING> (stderr)>
2021-03-09 00:13:44,673 INFO exited: sonarr (exit status 2; not expected)
2021-03-09 00:13:44,673 DEBG received SIGCHLD indicating a child quit
2021-03-09 00:13:45,675 INFO gave up: sonarr entered FATAL state, too many start retries too quickly

 

 

Can anyone help or point me in the direction of a fix? Thanks

Link to post
1 hour ago, chanster said:

@SavagelyCalm I have the same problem.   Edit your Docker repository link to this "binhex/arch-sonarr:v3" and it'll re-download a working version.  Worked for me. 

 

This fixed my issue with Sonarr ... I didn't know that there was a V3 for BinHex. Doe anyone know how to change the icon? 😂

Link to post
2 hours ago, chanster said:

@SavagelyCalm I have the same problem.   Edit your Docker repository link to this "binhex/arch-sonarr:v3" and it'll re-download a working version.  Worked for me. 

This corrected my issue as well, thank you!!

Link to post

very quick question as I am running for work.   I try to access my Sonarr this morning and all is " This site can't be reached "

I have checked all my other dockers and they seems OK. so I would like to ask:  was they a update when out last night "8/3/2021"

Link to post

Hi,

Had an update to Sonarr today, however, it now although the Docker appears to start, the web page cannot be accessed..

Log extract as below:

 

2021-03-09 07:07:39,777 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 23179386370032 for <Subprocess at 23179386370320 with name sonarr in state STARTING> (stdout)>
2021-03-09 07:07:39,777 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 23179385933344 for <Subprocess at 23179386370320 with name sonarr in state STARTING> (stderr)>
2021-03-09 07:07:39,777 INFO exited: sonarr (exit status 2; not expected)
2021-03-09 07:07:39,777 DEBG received SIGCHLD indicating a child quit
2021-03-09 07:07:41,780 INFO spawned: 'sonarr' with pid 65
2021-03-09 07:07:41,790 DEBG 'sonarr' stderr output:
Cannot open assembly '/usr/lib/sonarr/NzbDrone.exe': No such file or directory.

 

I don't see a sonarr folder under /usr/lib ?

 

Thanks

Ian

Link to post

guys it looks like sonarr V3 has finally dropped and is now the latest release so I need to make some minor adjustments for the image and this will fix it all up

Sent from my CLT-L09 using Tapatalk

Link to post

Thank you for this! Can't wait to get everything setup

I'm still getting the "This package has reached the end of its life, please migrate to the sonarr or sonarr-develop AUR package."  , I've followed your steps above to switch to "binhex/arch-sonarr:latest" 

 

Version

3.0.5.1143

Package Version

3.0.5.1143-2

 

 

 

Edited by Joz104
Link to post
35 minutes ago, Joz104 said:

I'm still getting the "This package has reached the end of its life, please migrate to the sonarr or sonarr-develop AUR package."  , I've followed your steps above to switch to "binhex/arch-sonarr:latest" 

thanks re-targeted to sonarr package on aur and kicked off a build, check for a new image in about 10 mins.

Link to post
3 hours ago, bevnet said:

Hi,

Had an update to Sonarr today, however, it now although the Docker appears to start, the web page cannot be accessed..

Log extract as below:

 

2021-03-09 07:07:39,777 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 23179386370032 for <Subprocess at 23179386370320 with name sonarr in state STARTING> (stdout)>
2021-03-09 07:07:39,777 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 23179385933344 for <Subprocess at 23179386370320 with name sonarr in state STARTING> (stderr)>
2021-03-09 07:07:39,777 INFO exited: sonarr (exit status 2; not expected)
2021-03-09 07:07:39,777 DEBG received SIGCHLD indicating a child quit
2021-03-09 07:07:41,780 INFO spawned: 'sonarr' with pid 65
2021-03-09 07:07:41,790 DEBG 'sonarr' stderr output:
Cannot open assembly '/usr/lib/sonarr/NzbDrone.exe': No such file or directory.

 

I don't see a sonarr folder under /usr/lib ?

 

Thanks

Ian

 

 

I had the same issue. Not sure if it's the correct procedure, but I bashed into the container and changed the script in: /home/nobody

and change the app path to /usr/bin/mono --debug /usr/lib/sonarr/bin/Sonarr.exe -nobrowser -data=/config

 

Wierdly, when I reset the container, same issue, but they just pasted "/usr/bin/mono --debug /usr/lib/sonarr/bin/Sonarr.exe -nobrowser -data=/config" in the terminal and it ran.

 

I believe they changed the app name from NzbDrone to Sonarr in V3. 

 

Link to post
2 minutes ago, Kodash said:

 

 

I had the same issue. Not sure if it's the correct procedure, but I bashed into the container and changed the script in: /home/nobody

and change the app path to /usr/bin/mono --debug /usr/lib/sonarr/bin/Sonarr.exe -nobrowser -data=/config

 

Wierdly, when I reset the container, same issue, but they just pasted "/usr/bin/mono --debug /usr/lib/sonarr/bin/Sonarr.exe -nobrowser -data=/config" in the terminal and it ran.

 

I believe they changed the app name from NzbDrone to Sonarr in V3. 

 

see recommended post at the top of the screen - that error (now fixed) was fallout from the switch from v2 to v3.

Link to post
14 minutes ago, binhex said:

see recommended post at the top of the screen - that error (now fixed) was fallout from the switch from v2 to v3.

 

I did try the :latest tag, but for some reason, it didn't seem to pull properly for me :/ I don't know enough about Unraid/Docker to say why it didn't work as it should for me. 

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.