[Support] binhex - Sonarr


Recommended Posts

So I have matched the download folders paths for both Sonarr and  SabNZB so they are pointing to

 

/mnt/cache/downloads/completed/TV/

 

In Sab the completed download folder is pointing to /Data

 

The error message is still saying: /data/TV ...Ensure the path exists and the user running sonarr has the correct permissions.


What am I missing?

Link to comment
2 minutes ago, ashman70 said:

Ive read your thread and I still don't understand how to get the docker run command to appear, sorry.

Open the settings for this docker in the webUI. Change any setting and then change it back. When you click apply the run command will be displayed in a popup window. You can just copy and paste it to your next post.

Link to comment
24 minutes ago, ashman70 said:

I am still having the issue.

Because data != downloads

 

2 hours ago, jonathanm said:

both halves of the mapping?

 

50 minutes ago, ashman70 said:

So I have matched the download folders paths for both Sonarr and  SabNZB so they are pointing to

 

/mnt/cache/downloads/completed/TV/

You only made the host side match, container side must be the same as well.

Link to comment

The template settings.

 

Or put another way, Sab tells sonarr that the download exists at /data/fileNameHere.mkv

 

Sonarr dutifully tries, but there is no /data mapped to it, hence the error you're seeing.

 

Changing the container path within either sonarr or sab to match the container path on the other will fix you up.

Link to comment
  • 4 weeks later...

Getting Indexer failed to release, turned on debug logs and found this;

 

2021-08-30 06:53:11.4|Error|ReleaseModule|Downloading nzb failed

[v3.2.2.5080] NzbDrone.Core.Exceptions.ReleaseDownloadException: Downloading nzb failed
 ---> System.Net.WebException: Failed to read complete http response
 ---> System.IO.IOException:  Received an unexpected EOF or 0 bytes from the transport stream.

 

I getting listing but never finish the download of the nzb. 

Link to comment

I'm having a weird issue that I tried searching for and can't find anyone else having. This has to be something I'm doing because I get the same behavior on both sonarr and radarr binhex dockers.

I have an SMB share mounted on my unraid which resides in /mnt/remotes/

I've mapped it in the binhex radarr and sonarr dockers

It shows up when I'm browsing in the docker's webUI through the import library page

I can click on the folder, but when I click ok, nothing happens and it doesn't add the folder to the list of folders I've already added

The folders I've already added are shares on unraid, so this seems like a remote smb share issue, or a me doing something wrong, which is probably the case.

Link to comment
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.