Jump to content
binhex

[Support] binhex - Emby

160 posts in this topic Last Reply

Recommended Posts

3 hours ago, just-magic said:

Hi, when will there be an update to v4.0?

thanks

when its released as stable, its currently in beta.

  • Like 1

Share this post


Link to post
26 minutes ago, thostr said:

Not correct.  Emby 4.0 has been released.

Docker images is already updated :)

 

https://emby.media/announcing-emby-server-40.html

ok that has changed then, i had a look at the downloads page and it was marked as beta, in any case the new image wont be built until arch linux repo has updated, fyi here is the link:-

 

https://www.archlinux.org/packages/community/any/emby-server/

 

Looks like its still the case on the emby downloads page, note the BETA next to the download for 4.0.0.1 in the screenshot below:-

 

image.png.36e78e940b405cc2a1b771600cb01f62.png

 

Edited by binhex
  • Like 2

Share this post


Link to post

unraid showed me the new update. after the update the version is still 3.5.3.
do I still have to execute a command to get the update?

Edited by just-magic
  • Upvote 2

Share this post


Link to post
3 hours ago, just-magic said:

unraid showed me the new update. after the update the version is still 3.5.3.
do I still have to execute a command to get the update?

+1. same issue. took the latest update but did not get 4.x

  • Like 1

Share this post


Link to post
+1. same issue. took the latest update but did not get 4.x
Try latest now, had to raise a bug on arch repo but I saw a change which I assume has now fixed this.

Sent from my EML-L29 using Tapatalk

  • Like 2

Share this post


Link to post

Hi binhex,

i have the same problem like the release before. I have installed the Unraid Docker Update, but the version is still 4.0.0.2 😣

Share this post


Link to post
2 hours ago, just-magic said:

Hi binhex,

i have the same problem like the release before. I have installed the Unraid Docker Update, but the version is still 4.0.0.2 😣

uggh, ok i will verify this and raise another bug, this is getting annoying, according to arch linux package maintainer the issue is with the release from the emby team (upstream).

Share this post


Link to post

not sure if its here the right place to ask - but ive tried Emby, AirSonic, LibreSonic (with enabled uPnP) ...but my Denon receiver or Mobile app (BubbleUpnp) could see only PlexMediaServer or Serviio content. So cant really use those apps :(

 

thanks

Share this post


Link to post
15 hours ago, just-magic said:

Hi binhex,

i have the same problem like the release before. I have installed the Unraid Docker Update, but the version is still 4.0.0.2 😣

ok so ive rebuilt it again and its now up to date, raised this as a bug as its clearly an issue but sadly arch package mantainer has his head firmly planted in his ass, sorry i meant sand, and refuses to look into it so its most probably going to happen again :--(.

Edited by binhex
  • Like 1

Share this post


Link to post

Hey there, quick question: where do files get transcoded to? Is it the appdata folder or the mapped folder in the Template?

 

Edit: actually I think I was able to answer my own question:

 

 

Capture.PNG

Edited by Coolsaber57

Share this post


Link to post

Hey @binhex I wanted to see if this was something you might have control over or if it was the maintainer:

 

I've been trying to get an issue fixed with playback when my Bluetooth headset is connected to my emby client (Nvidia Shield) and Emby is pointing out that this docker uses an FFFMPEG build that is higher than what is officially supported by Emby (4.1).  Is there a reason that FFMPEG in this docker container uses a different version that what's supported by Emby?  Should that even matter?

Share this post


Link to post
Hey [mention=11148]binhex[/mention] I wanted to see if this was something you might have control over or if it was the maintainer:
 
I've been trying to get an issue fixed with playback when my Bluetooth headset is connected to my emby client (Nvidia Shield) and Emby is pointing out that this docker uses an FFFMPEG build that is higher than what is officially supported by Emby (4.1).  Is there a reason that FFMPEG in this docker container uses a different version that what's supported by Emby?  Should that even matter?
Fixed.

Sent from my EML-L29 using Tapatalk

Share this post


Link to post
On 1/26/2019 at 3:51 PM, binhex said:

Fixed.

Sent from my EML-L29 using Tapatalk
 

Thank you! I'll give it a try and see if that fixes the issue I was having.

Share this post


Link to post

Mostly a lurker here but I didn't see this mentioned yet.

The latest update seems to have removed the ability to use hardware transcoding for non-premium users.  I really dislike the underhanded nature of placing current features behind a paywall and neglecting to mention their removal in the changelog.

I've begun testing the Jellyfin fork though I had to set the docker up manually since there isn't a prebuilt one in the community apps yet.

Share this post


Link to post
13 minutes ago, clintSoutwood said:

I've begun testing the Jellyfin fork though I had to set the docker up manually since there isn't a prebuilt one in the community apps yet.

oh yes there is 😁i built it yesterday, check CA

  • Upvote 2

Share this post


Link to post

 

5 minutes ago, binhex said:

oh yes there is 😁i built it yesterday, check CA

Thank you for all your awesome builds, kind sir.  Will migrate over to your container ASAP.

Edited by clintSoutwood

Share this post


Link to post
2 hours ago, clintSoutwood said:

 I really dislike the underhanded nature of placing current features behind a paywall

Totally agree with you man,

2 hours ago, clintSoutwood said:

 and neglecting to mention their removal in the changelog.

but it is in the announcement -> https://emby.media/community/index.php?/topic/67937-announcing-emby-server-40/

(Don't want to be THAT guy, but I actually posted just to link the extended post, you might find some more info about the 4.0 version :) )

Share this post


Link to post
3 hours ago, Reloth said:

Totally agree with you man,

but it is in the announcement -> https://emby.media/community/index.php?/topic/67937-announcing-emby-server-40/

(Don't want to be THAT guy, but I actually posted just to link the extended post, you might find some more info about the 4.0 version :) )

Fair enough, I do see it in the post now, thanks for linking it.  I did skim this post before upgrading but obviously missed that pertinent bit.  I'll certainly be more careful going forward.  Still, removing current (core/key) features, no matter how "improved" they are, is pretty low, IMO.  This is not new behavior from the Emby team and, quite frankly, I'm not surprised - they've been on this trajectory for quite some time now.  I respect developers and understand that they want to be paid for their effort but to change the entire business model just after gaining a decent userbase (most of whom likely jumped ship from Plex for similar reasons) is pretty slimy.  I sincerely hope that Jellyfin takes off, it's mere existence indicates that I'm not the only one upset with the scummy transition of FOSS into a closed-source, subscription-based model.  Apologies for the rant, I know this isn't the place for it.

Share this post


Link to post

Just to clarify, to update to 4.0.1 I will stop the old emby docker and then co to CA and install the new version? I do regular backups of the server via the backup plugin as well, so I guess if anything goes wrong I will restore the backup.

Share this post


Link to post

Well, I wish I never did that. My share where all my movies files does not work anymore. The files are still there but the share is broken.

I have two different emby dockers, and both of them ask me to configure them like this is the first time I installed unraid. I cannot find the backup to reinstall it. I am not a happy camper.

Share this post


Link to post

Well, I solved the problem by removing the new version and manually deleting the folder. I think it's because the current Emby docker is not a binex one. How can I find out which variant of the docker it is?

Sent from my SM-A520F using Tapatalk

Share this post


Link to post
1 hour ago, gnollo said:

How can I find out which variant of the docker it is?

On the docker page change to advanced view in the upper right corner, and then look at the by: line beside the docker's icon.

Share this post


Link to post

by emby/embyserver

Sent from my SM-A520F using Tapatalk

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now