[Support] binhex - Emby


Recommended Posts

  • 2 months later...
3 minutes ago, enigma27 said:

I am getting the same issue as THymon

 

Added the 3 variables but Emby not showing gpu as transcoding not does it show the GPU if you change hardware transcoding to advance in the menu.

Hardware transcoding doesn't work in this container, reported by many people. Switch to the official one or the linuxserver one and you should be good.

  • Like 1
Link to comment
  • 6 months later...
On 11/22/2021 at 6:39 PM, tjb_altf4 said:

Emby updated overnight, but I had to roll back to 4.6.4.0-3-01 this morning as some (but not all) of my client devices couldn't connect.

I believe this is an emby issue, but I thought I'd give people a heads up incase they face similar issues

 

Same here.  I don't use the docker much (setup as a secondary media docker).  I started it after updating, and when I open the WebUI I just get a page with 'Forbidden'.  I rolled back to 4.6.4.0-3-01 and the WebUI loads fine.  I didn't see any errors in the log with version 4.6.6.0-1-01 or latest.

 

Not a huge issue for me since as I mentioned this is a secondary docker I have just to test out other media library front ends.  Plex is my main media front end.  I just wanted to post that I see a similar issue and heads up if anyone else has a similar issue.

Link to comment
9 hours ago, Burizado said:

 

Same here.  I don't use the docker much (setup as a secondary media docker).  I started it after updating, and when I open the WebUI I just get a page with 'Forbidden'.  I rolled back to 4.6.4.0-3-01 and the WebUI loads fine.  I didn't see any errors in the log with version 4.6.6.0-1-01 or latest.

 

Not a huge issue for me since as I mentioned this is a secondary docker I have just to test out other media library front ends.  Plex is my main media front end.  I just wanted to post that I see a similar issue and heads up if anyone else has a similar issue.

 

that doesn't sound like the same issue to me, @tjb_altf4 indicated 'some (but not all) of my client devices couldn't connect.', not that he couldn't access the web ui of emby, in any case i can confirm the web ui loads fine for me on latest tagged image *shrug*.

  • Like 1
Link to comment
  • 3 weeks later...

Hi guys, hoping you can help me out. I have a user profile that I can’t log into. I left the password blank and it’s been working for months. Now when I try to sign in, it says invalid username or password. My username is my first name and it’s not hidden, so really you can just click it. So I know it’s not a username issue. So I clicked the forgot password button and try to reset it but it states to try again within your home network (which I’m already doing). Is there a file I can open and change (or delete) to clear the password without losing the data of the user… we have watched shows, etc that we’d lose if I just created a new user. 
Thank you!

Link to comment
  • 2 months later...

Hi,

 

Same issue as the guys above. On any version above 4.6.4.0-3-01 I get a FORBIDDEN message when trying to access the dashboard via web browser.

 

From the logs I find the following:

 

2022-03-16 11:03:18.765 Info Server: http/1.1 GET http://192.168.1.169:8096/favicon.ico. UserAgent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/99.0.4844.51 Safari/537.36 Edg/99.0.1150.39
2022-03-16 11:03:18.765 Info Server: http/1.1 Response 403 to 192.168.1.100. Time: 0ms. http://192.168.1.169:8096/favicon.ico

 

I've been stuck on this version and waited to try with the latest version but have the same error.

 

What could be the problem.

Link to comment

For those people with the FORBIDDEN problem above, I've managed to resolve it.

 

Emby runs as a docker which NAT's the local address into another address used by the container. For me my home network is 192.68.1.0/24 and Emby's address is 172.17.0.4. 

 

With version 4.6.4 it didn't matter that my connection was coming from a different address range, but later versions recognise this and block the connection unless you specifically allow it.

 

Under settings -> Network, there is a tick box "Allow remote connections to this Emby Server."  Tick the box and problem is resolved.

 

  • Like 1
Link to comment
  • 1 month later...

Hi I've been using emby now for over a year with no issues, today I cant watch anything I get;

 

"No compatible streams are currently available. Please try again later or contact your system administrator for details."

Link to comment
17 hours ago, imperious said:

Hi I've been using emby now for over a year with no issues, today I cant watch anything I get;

 

"No compatible streams are currently available. Please try again later or contact your system administrator for details."

 

Mine updated last night and now I'm getting the same message.

In the logs it says "No video encoder found for 'h264'"

 

Is there a way to roll back to the previous version?

 

Link to comment
Posted (edited)
8 hours ago, KellyT said:

 

Mine updated last night and now I'm getting the same message.

In the logs it says "No video encoder found for 'h264'"

 

Is there a way to roll back to the previous version?

 

 

Yes, which is what I've done.

 

What you do is edit the container and update the repository to add :TAG after the arch-emby bit like belowimage.png.978eda3cc302fea71d9a7fd8e780e44e.png

 

 

I would check for updates on the docker hub for updates and only use the above as a workaround for now.

Edited by montmyint
Link to comment
also rolled back to binhex/arch-emby:4.6.7.0-3-01
for the same reasons mentioned above, something is missing/broken in binhex/arch-emby:4.6.7.0-4-01
Hi guys I will take a look at this tonight

Sent from my CLT-L09 using Tapatalk

  • Thanks 2
Link to comment

new image built, it turns out the upstream issue was a non issue in the end, i had forgotten i had switched over to using emby compiled ffmpeg as opposed to arch ffmpeg due to a bug in seek in later versions of ffmpeg. In any case i have now fixed it up and from my very brief poke around it looks ok, please pull down the latest image and let me know if its working ok for you guys.

Link to comment
3 hours ago, binhex said:

new image built, it turns out the upstream issue was a non issue in the end, i had forgotten i had switched over to using emby compiled ffmpeg as opposed to arch ffmpeg due to a bug in seek in later versions of ffmpeg. In any case i have now fixed it up and from my very brief poke around it looks ok, please pull down the latest image and let me know if its working ok for you guys.

new latest image is working for me, thanks!

Link to comment

I updated to the new latest image and I am still getting an error.  The new error is

 

2022-05-13 16:58:04.060 Error App: ProcessRun 'StreamTranscode 1c46dc': Error starting Ffmpeg. WorkingFolder: null

 

Anyone have any ideas?

Link to comment
  • 1 month later...

How can I move my previous (Official) Emby to Binhex Emby?
I have the "Official" Emby docker and would like to clone/copy all my settings, libraries, etc to the Binhex docker is there a streamlined way to do this without having to manually go through every setting in the new setup?

Link to comment
How can I move my previous (Official) Emby to Binhex Emby?
I have the "Official" Emby docker and would like to clone/copy all my settings, libraries, etc to the Binhex docker is there a streamlined way to do this without having to manually go through every setting in the new setup?
If you can work out which files contain settings and your library etc then you should be able to simply copy and paste from one configuration set to the other as it is the same application (emby)

Sent from my CLT-L09 using Tapatalk

  • Upvote 1
Link to comment

Not sure if this is an issue with the docker specifically or emby itself, but ever since 4.7.x screen grabber has not been working for me for thumbnail generation.

 

Log of the error: https://pastebin.com/8wBhzTzQ

I have tried going back to older version and all 4.6.X versions on the github work just fine, none of the 4.7.x versions work for me, no other settings changed.

 

Would be grateful for any insight

 

Unraid version 4.10.3

Link to comment
On 7/17/2022 at 2:21 AM, alos said:

Not sure if this is an issue with the docker specifically or emby itself, but ever since 4.7.x screen grabber has not been working for me for thumbnail generation.

 

Log of the error: https://pastebin.com/8wBhzTzQ

I have tried going back to older version and all 4.6.X versions on the github work just fine, none of the 4.7.x versions work for me, no other settings changed.

 

Would be grateful for any insight

 

Unraid version 4.10.3

 

I have the same problem.

The error occurs when process runs the 'ImageExtraction'.

My Emby version is 4.7.5 and Unraid version is 4.10.3.

Edited by PeterZ
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.