Jump to content
linuxserver.io

unRAID DVB Edition

1238 posts in this topic Last Reply

Recommended Posts

5 hours ago, Melo said:

6.6.6 works perfectly here with tbs-os and a TBS 6909, thanks a lot!

do you need to switch the mode of your 6909? if so how?

to anyone else:

can i just uncompress bizroot, add something in modprobe.d/ like my config file, then compress back up?

(my 6909 needs to be set to mode 1)

Share this post


Link to post
On 12/4/2018 at 12:05 AM, BRiT said:

Pull down an earlier versioned CHBMB DVB Build and compare that .config to the standard unraid .config.

I attempted to run a 6.6.5 unRAID VM that I then used to run CHBMB's script, nearly had it working and then 6.6.6 came along.

I've documented the steps here [https://wiki.unraid.net/Building_CHBMB's_unraid-dvb_builds_in_an_unRAID_VM] with thoughts on some enhancements, will try to add to it as I experiment some more.

If anyone is able to help with bash commands to download an unRAID zip and convert it into a bootable USB image, feel free to update the wiki page.

I've found a web page that outlines the process but I'm not going to get much time to experiment as my unRAID server is in use all the time

Share this post


Link to post
12 hours ago, snailbrain said:

do you need to switch the mode of your 6909? if so how?

to anyone else:

can i just uncompress bizroot, add something in modprobe.d/ like my config file, then compress back up?

(my 6909 needs to be set to mode 1)

You need to go to Flash->Syslinux configuration and add into used kernel configuration the following option:

kernel /bzimage

append .... mxl58x.mode=1 ....

Share this post


Link to post

if for someone doesn't work tbs-os with TBS tuner please attache dmesg, maybe I can something figure out, but no log no help :(

  • Upvote 1

Share this post


Link to post
On 12/5/2018 at 10:14 PM, vankwish said:

Please accept my apologies for not being able to elaborate but i'm having the same issues as @alturismo.

 

I have also tested them all with no DVB adapter found but kernel\dvb driver looking good.

 

I have a TurboSight TBS 6981 DVB-S/S2 and have always used tbs-os.

 

I have had this issue since 6.6.1 (but i have currently gone back to 6.5.3).

 

Ok I found issue ;) sound modules must be enabled in kernel config, that the one of the depends of that module which need TBS 6981

 

New build v2 on the way ;)

----------------------------

UPDATE - done 

please test it https://www.sendspace.com/file/4642ak

all others which don't work before also please check 

Edited by piotrasd
  • Upvote 2

Share this post


Link to post

Because @CHBMB is no longer maintaining / updating the images used by this plugin due to real-life, the plugin has now been marked as being incompatible with unRaid v6.6.2+

 

Should this situation change, or if one of the persons taking over on making the images arranges for LSIO to begin to host the images or re-does the plugin, then this will be reverted.

Share this post


Link to post
20 hours ago, gogos said:

You need to go to Flash->Syslinux configuration and add into used kernel configuration the following option:

kernel /bzimage

append .... mxl58x.mode=1 ....

thanks for the reply. 

this does not work for me - tvheadend will not let me set the second tuners to use the previous tuner as master for some reason. If you know more please tell :)

Share this post


Link to post
On 12/7/2018 at 5:50 AM, piotrasd said:

Ok I found issue ;) sound modules must be enabled in kernel config, that the one of the depends of that module which need TBS 6981

 

New build v2 on the way ;)

----------------------------

UPDATE - done 

please test it https://www.sendspace.com/file/4642ak

all others which don't work before also please check 

g morning

 

yes, that worked out now, drivers and cards are there and fast check are working

 

thanks alot herefore ;)

Share this post


Link to post
On 12/7/2018 at 4:50 AM, piotrasd said:

Ok I found issue ;) sound modules must be enabled in kernel config, that the one of the depends of that module which need TBS 6981

 

New build v2 on the way ;)

----------------------------

UPDATE - done 

please test it https://www.sendspace.com/file/4642ak

all others which don't work before also please check 

Thanks - TBS-OS worked for me.

Share this post


Link to post
16 hours ago, pluginCop said:

Because @CHBMB is no longer maintaining / updating the images used by this plugin due to real-life, the plugin has now been marked as being incompatible with unRaid v6.6.2+

 

Should this situation change, or if one of the persons taking over on making the images arranges for LSIO to begin to host the images or re-does the plugin, then this will be reverted.

Yeah, I've been busy, quite ironic though that the day before you came along I started working on it again.....

 

I uploaded v6.6.6 last night.

 

There are some caveats, can't get the OOT 10GB Intel drivers to compile.  Need to talk to LT about that one.

Edited by CHBMB
  • Like 5
  • Upvote 3

Share this post


Link to post
1 hour ago, CHBMB said:

I uploaded v6.6.6 last night.

 

Probably closer to the truth that you just like making more work for me.  Reverted setting a maximum version

  • Upvote 1

Share this post


Link to post
14 hours ago, CHBMB said:

Yeah, I've been busy, quite ironic though that the day before you came along I started working on it again.....

 

I uploaded v6.6.6 last night.

 

There are some caveats, can't get the OOT 10GB Intel drivers to compile.  Need to talk to LT about that one.

Hey Neil. Hope life is treating you well.

 

I appreciate the time you have taken to update this.

 

Thank you.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now