Jump to content
Paul_Ber

[Support] paulpoco - DelugeVPN-Flexget

59 posts in this topic Last Reply

Recommended Posts

On ‎6‎/‎30‎/‎2018 at 7:14 PM, Paul_Ber said:

 

Downloads shouldn't going to your appdata folder.

image.thumb.png.3cb79cf6148783cdaf38c3e22cbca824.png

 

Also the mapping should keep appdata separate from your media to download.  Ignore the /Dropbox mapping.

image.png.4968f615e965101b4e3e18e539d26421.png

hi

   I   getting  this  error  when  I  change  the  folder  to  any  other  then  the one  which is  preset  ie  in deluge   /data/

I get   Permission denied   when  I  change  the  folder

 

can  any one  help  what  is  wrong   

 

thanks

 

 

backupking

 

hi

  all

       looks  like  it   was   a mapping  issue  still learning  with unraid  working fine now

 

 

conrad

Edited by backupking

Share this post


Link to post

Don't upgrade the Dev version, I borked the Dockhub image.  The older version still works just don't upgrade that.

 

I will work on the Dev version to get it working again and up to date to Binhex

 

Share this post


Link to post
Posted (edited)

Ok I got the tagged "Dev" working with latest deluge/flexget.  Thanks to Binhex and his fine work, I copied and pasted the changes from Summer 2018.

 

For some reason the deluge-client didn't get installed and that stops it from working.  A manual install fixes that.

 

deluge-client >=1.5 is required. `pip install deluge-client` to install.

 

 

Dockerhub Repository paulpoco/arch-delugevpn-dev:Dev

 

]# flexget -V
2.21.10

 

]# deluge --version
deluge 2.0.3
libtorrent: 1.1.12.0
Python: 3.7.3
OS: Linux Arch Linux

 

Found this Magnet link to use to check from your Deulge what the VPN address is, just to check that VPN is working:

Magnet Link

 

 

 

Edited by Paul_Ber
Added Magnet Link

Share this post


Link to post

Hi, so yesterday I added a cache drive and moved everything over. Had to reset up the docker apps since they weren't there and a notice saying I needed to do it since I updated from v6 or something like that. Thought I did everything right in just pointing to the app folder and everything else but for some reason got an Error on a torrent I'd try to download. So I deleted that docker and image and tried resetting it up again. Now I can't get it to load using PIA. If I disable the VPN, it will load. Anything I should try to get it going again? 

Share this post


Link to post
1 hour ago, yanksno1 said:

Hi, so yesterday I added a cache drive and moved everything over. Had to reset up the docker apps since they weren't there and a notice saying I needed to do it since I updated from v6 or something like that. Thought I did everything right in just pointing to the app folder and everything else but for some reason got an Error on a torrent I'd try to download. So I deleted that docker and image and tried resetting it up again. Now I can't get it to load using PIA. If I disable the VPN, it will load. Anything I should try to get it going again? 

Which version?   Master or Dev?

 

I haven't updated master in awhile.

 

The Dev version is working for me but I haven't tried removing it and reinstalling.

 

This is a hobby so not sure how to help.   When I get some time I'll try and pull the changes from Dev into master.

Share this post


Link to post

Master Version:

Not sure what is going on, just updated, and now it crashes without much in the logs. Debug mask set to true or false comes up with same logs

I will install and test dev, as I no longer see a master version, only 2 dev versions available.

<

___. .__ .__
\_ |__ |__| ____ | |__ ____ ___ ___
| __ \| |/ \| | \_/ __ \\ \/ /
| \_\ \ | | \ Y \ ___/ > <
|___ /__|___| /___| /\___ >__/\_ \
\/ \/ \/ \/ \/
https://hub.docker.com/u/binhex/

2019-12-04 17:03:37.527209 [info] System information Linux 642928f489f4 5.3.6-Unraid #2 SMP Wed Oct 16 14:28:06 PDT 2019 x86_64 GNU/Linux
2019-12-04 17:03:37.565416 [info] PUID defined as '99'
2019-12-04 17:03:37.760181 [info] PGID defined as '100'
2019-12-04 17:03:38.047748 [info] UMASK defined as '000'
2019-12-04 17:03:38.082860 [info] Permissions already set for volume mappings
2019-12-04 17:03:38.125948 [info] DELUGE_DAEMON_LOG_LEVEL not defined,(via -e DELUGE_DAEMON_LOG_LEVEL), defaulting to 'info'
2019-12-04 17:03:38.160930 [info] DELUGE_WEB_LOG_LEVEL not defined,(via -e DELUGE_WEB_LOG_LEVEL), defaulting to 'info'
2019-12-04 17:03:38.197591 [info] VPN_ENABLED defined as 'yes'
2019-12-04 17:03:38.245688 [info] OpenVPN config file (ovpn extension) is located at /config/openvpn/**

>

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.