Jump to content
Squid

[Plugin] CA Fix Common Problems

1013 posts in this topic Last Reply

Recommended Posts

My CA wont load the feeds anymore reinstalled the plugin but wont do it, i can find a plg link for the fix common problems does some one have it?

 

 

Share this post


Link to post

I posted this in General support but then realized its part of this plugin.. Any ideas?

 

 

Share this post


Link to post
1 hour ago, unsainted said:

I posted this in General support but then realized its part of this plugin.. Any ideas?

Squid, the author of this plugin, has already commented in your other thread.

Share this post


Link to post

@Squid   I'm running 6.7rc2 which may be the issue,

 

Each time I try to install FCP, I get this log:

 

plugin: installing: https://raw.githubusercontent.com/Squidly271/fix.common.problems/master/plugins/fix.common.problems.plg
plugin: downloading https://raw.githubusercontent.com/Squidly271/fix.common.problems/master/plugins/fix.common.problems.plg
plugin: downloading: https://raw.githubusercontent.com/Squidly271/fix.common.problems/master/plugins/fix.common.problems.plg ... done

+==============================================================================
| Installing new package /boot/config/plugins/fix.common.problems/fix.common.problems-2019.01.19-x86_64-1.txz
+==============================================================================

Verifying package fix.common.problems-2019.01.19-x86_64-1.txz.
Unable to install /boot/config/plugins/fix.common.problems/fix.common.problems-2019.01.19-x86_64-1.txz: tar archive is corrupt (tar returned error code 2)

----------------------------------------------------
fix.common.problems has been installed.
Copyright 2016, Andrew Zawadzki
Version: 2019.01.19
----------------------------------------------------

plugin: installed

 

 

It looks like it's installed but there's no actual page for it.  Any ideas?

Edited by rctneil

Share this post


Link to post
30 minutes ago, rctneil said:

tar archive is corrupt

It's not installed.  I just tried a reinstall on my system, and there's no problem.  Maybe try a reboot.

Share this post


Link to post
7 minutes ago, Squid said:

It's not installed.  I just tried a reinstall on my system, and there's no problem.  Maybe try a reboot.

Thanks, I realise it wasn't actually installed. I meant to emphasise the fact that it "looks" like it is installed as it shows up in the list of installed plugins etc.   I have rebooted the system several times since 6.7rc2 was installed but it's still happening.

 

Any ideas as to how I can get this working?  Is there a local copy of the plugin somewhere that's corrupted that needs removing or something else?

Share this post


Link to post
1 hour ago, rctneil said:

/config/plugins/fix.common.problems/fix.common.problems-2019.01.19-x86_64-1.txz

delete that file on the flash drive

Share this post


Link to post
8 minutes ago, Squid said:

delete that file on the flash drive

Thankyou so much. That fixed it.

Share this post


Link to post

For the past week, this plugin has been hanging on my system. Sometimes, it eventually times out and no results are found. It appears that the daily background check isn't running either.

This behavior persists across reboots. I've also removed the plugin and reinstalled, same condition.

Capture.PNG

Edited by geekazoid

Share this post


Link to post

FCP is generating an erroneous report regarding Now Showing V2 docker-

 

SafariScreenSnapz155.thumb.jpg.d26c9e406708ff5655d6fceaabd02b86.jpg

 

Now Showing v1 was deprecated, not v2. Not sure if this is an error in a template by @ninthwalker or an error with FCP? This just started for me when I installed RC3 but I believe I saw a report in the docker's support thread about someone getting the same error in RC2.

 

brunnhilde-diagnostics-20190209-1844.zip

Share this post


Link to post
1 hour ago, wgstarks said:

FCP is generating an erroneous report regarding Now Showing V2 docker-

 

SafariScreenSnapz155.thumb.jpg.d26c9e406708ff5655d6fceaabd02b86.jpg

 

Now Showing v1 was deprecated, not v2. Not sure if this is an error in a template by @ninthwalker or an error with FCP? This just started for me when I installed RC3 but I believe I saw a report in the docker's support thread about someone getting the same error in RC2.

 

brunnhilde-diagnostics-20190209-1844.zip

Ok  I see now that they are the same repo, just different tags   will rectify

Share this post


Link to post

Would it be possible to increase the frequency of troubleshooting mode captures?

Share this post


Link to post

First thank you for the plugin. 

Running Unraid Version 6.7.0-rc3 2019-02-09

 

When scanning I get the following plugin error:

 

Warning: simplexml_load_file(): I/O warning : failed to load external entity "" in /usr/local/emhttp/plugins/fix.common.problems/include/tests.php on line 1563

Warning: simplexml_load_file(): I/O warning : failed to load external entity "" in /usr/local/emhttp/plugins/fix.common.problems/include/tests.php on line 1563

Warning: simplexml_load_file(): I/O warning : failed to load external entity "" in /usr/local/emhttp/plugins/fix.common.problems/include/tests.php on line 1563

Warning: simplexml_load_file(): I/O warning : failed to load external entity "" in /usr/local/emhttp/plugins/fix.common.problems/include/tests.php on line 1563

Warning: simplexml_load_file(): I/O warning : failed to load external entity "" in /usr/local/emhttp/plugins/fix.common.problems/include/tests.php on line 1563

Warning: simplexml_load_file(): I/O warning : failed to load external entity "" in /usr/local/emhttp/plugins/fix.common.problems/include/tests.php on line 1563

ERRORS FOUNDSUGGESTED FIX

 

I have no system errors. 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now