Jump to content
Squid

[Plugin] CA Fix Common Problems

1093 posts in this topic Last Reply

Recommended Posts

6 minutes ago, tunetyme said:

 

After Rescan

I thought this would automatically update (rescan) after rebooting the system

 

Well, its fixed now...  

 

Absolutely zero clue what was going on, as what you're describing should be impossible, and I can't replicate it using your exact config files...:S

3 minutes ago, tunetyme said:

BTW how do I set this to check for updates (along with other plugins.)

Settings - Notification settings.

Share this post


Link to post

Ask Trurl, I find things that are impossible, I've been driving him crazy for weeks. I think I will need to get a room there, my bar bill in Greensboro will be HUGE...

Share this post


Link to post
33 minutes ago, tunetyme said:

Ask Trurl, I find things that are impossible, I've been driving him crazy for weeks. I think I will need to get a room there, my bar bill in Greensboro will be HUGE...

Sometimes it seems more like you find unusual ways of describing possible things so that they seem impossible.:D

Share this post


Link to post

FCP keeps giving me a warning that inotifytools is set to install in nerdpack. I've checked nerd pack settings multiple times, inotify isn't in the list. Do I need to update something?

Share this post


Link to post
On 4/6/2017 at 5:44 PM, Squid said:

Always wondered at why people would take the bear that's already been asphyxiated, instead of simply getting the white bear and choking it themselves....   

Because the average person is lazy!  No work ethic with today's youth.

 

Share this post


Link to post
1 hour ago, wgstarks said:

FCP keeps giving me a warning that inotifytools is set to install in nerdpack. I've checked nerd pack settings multiple times, inotify isn't in the list. Do I need to update something?

Update FCP...  I removed that test a couple of versions ago

Share this post


Link to post

Started receiving the following since last update. I have neither a cache nor an SSD installed.

 

Dynamix SSD Trim Plugin Not installed

Your cache drive is an SSD Drive, but you do not have the Dynamix SSD Trim plugin installed. Your performance will suffer. Install the plugin via the Apps Tab (Community Applications)

 

Let me know if you need any logs or anything. Thanks

Edited by Riot

Share this post


Link to post
19 minutes ago, Riot said:

Started receiving the following since last update. I have neither a cache nor an SSD installed.

 

Dynamix SSD Trim Plugin Not installed

Your cache drive is an SSD Drive, but you do not have the Dynamix SSD Trim plugin installed. Your performance will suffer. Install the plugin via the Apps Tab (Community Applications)

 

Let me know if you need any logs or anything. Thanks

Nope..  It is exactly what it says it is.  Your performance is going to go downhill because your SSD cache drive won't trim itself.  Install Dynamix SSD Trim via the apps tab.

Share this post


Link to post
2 hours ago, Riot said:

Started receiving the following since last update. I have neither a cache nor an SSD installed.

 

Dynamix SSD Trim Plugin Not installed

Your cache drive is an SSD Drive, but you do not have the Dynamix SSD Trim plugin installed. Your performance will suffer. Install the plugin via the Apps Tab (Community Applications)

 

Let me know if you need any logs or anything. Thanks

Re-read your post, and totally missed where you said no SSD or cache.  Yeah, can you give me your diagnostics...  thx

 

EDIT: my bad.  My secondary server (which also has no cache drive) passed the tests because for some unknown reason I had SSD Trim installed (no clue why I would!?!)

 

Fixed...

Edited by Squid

Share this post


Link to post
does the trim plug in needs to be configured in any way or executed manually? 

Unraid gui under settings / scheduler

I couldn't find it either and someone told me ;-)

Share this post


Link to post
15 hours ago, aptalca said:


Unraid gui under settings / scheduler

I couldn't find it either and someone told me ;-)

 

 

sweet thanks... kinda makes sense i guess but I wouldn't have found it without your help

Share this post


Link to post
On 4/12/2017 at 8:40 PM, Squid said:

Re-read your post, and totally missed where you said no SSD or cache.  Yeah, can you give me your diagnostics...  thx

 

EDIT: my bad.  My secondary server (which also has no cache drive) passed the tests because for some unknown reason I had SSD Trim installed (no clue why I would!?!)

 

Fixed...

 

Apologies for not commenting sooner. Some reason notify of replies didn't work.

 

Updated to newest version and I'm still getting the dynamix trim message

 

Here's a copy of my logs.

https://www.dropbox.com/s/3ppcbk3qogkvqpv/FCPsyslog_tail.txt?dl=0

https://www.dropbox.com/s/u2j8tqpuwjb7iuo/leviathan-diagnostics-20170414-1836.zip?dl=0

https://www.dropbox.com/s/2m6ed4fslo2ojcy/leviathan-syslog-20170414-1825.zip?dl=0

 

Share this post


Link to post

Interesting...  Your disks.ini has a slightly different structure than mine.  Mine has a cache drive entry with it being not present, but yours doesn't have a cache entry at all.  Not saying there's anything wrong on your end however.  An easy fix for me to implement

 

Share this post


Link to post
1 minute ago, Squid said:

Interesting...  Your disks.ini has a slightly different structure than mine.  Mine has a cache drive entry with it being not present, but yours doesn't have a cache entry at all.  Not saying there's anything wrong on your end however.  An easy fix for me to implement

 

I set cache disk slots to 0 the other day for uh.. reasons?

Default is 1.

 

Probably what it is.

 

 

 

Share this post


Link to post
3 minutes ago, Riot said:

I set cache disk slots to 0 the other day for uh.. reasons?

Default is 1.

 

Probably what it is.

 

 

 

Yeah, odds on...  Install the update and try it again

Share this post


Link to post
2 minutes ago, Squid said:

Yeah, odds on...  Install the update and try it again

 

That got it.

 

Thank you much, sir!

 

Share this post


Link to post

Can we remove the Error on Plugin Update check and Warning on Docker Update check if Auto Update is enabled?

Share this post


Link to post

Is FCP up to date. (i thought I did remove it)

Sent from my LG-D852 using Tapatalk

Share this post


Link to post

Yes, FCP is current. 4.14 version, I confirmed it's still recurring with rescan.

2017-04-17_9-28-02.png

Edited by GeekMajic

Share this post


Link to post

Oh ok. I see what you're saying now... Yeah you're right. I'll disable the update checks enabled if auto update checks are enabled

Sent from my LG-D852 using Tapatalk

Share this post


Link to post
9 hours ago, GeekMajic said:

Yes, FCP is current. 4.14 version, I confirmed it's still recurring with rescan.

2017-04-17_9-28-02.png

Fixed

Share this post


Link to post

I'm getting:

Docker Application Sonarr_lnxio, Container Port 8989 not found or changed on installed application

Docker Application Sonarr_lnxio is currently set up to run in host mode

Docker Application NZBGet_lnxio, Container Port 6789 not found or changed on installed application

Docker Application NZBGet_lnxio is currently set up to run in host mode

Docker Application binhex-couchpotato, Container Port 5050 not found or changed on installed application

Docker Application binhex-couchpotato is currently set up to run in host mode

 

If I change to Bridge mode, both warnings go away, but the fact is, in host mode, the port works correctly - I use <address>:5050 on my local net to get to couchpotato and it works fine.

Not a big deal, but seems kind of wierd.

(version 2017.04.14)

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.